1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Problem mit der ´90er Show gestern und letzte Woche!!!

Dieses Thema im Forum "Digital TV über die Hausantenne (DVB-T/DVB-T2)" wurde erstellt von Tomcat1982, 28. November 2004.

  1. Tomcat1982

    Tomcat1982 Senior Member

    Registriert seit:
    12. Oktober 2004
    Beiträge:
    165
    Ort:
    Stockelsdorf (Lübeck)
    Technisches Equipment:
    LG 47" Full HD mit integiertem DVB-T und demnächst einen Comag CL 90 HDTV DVB-S mit einer 80er Schüssel auf Astra 19,2° gerichtet...
    Anzeige
    Habe gestern und letzte Woche Problem mit der ´90er Show gehabt. Bitte jetzt keine Disskusion über Sinn der Qualität der Sendung!

    Also, immer wenn dort jemand ins Studio kommt, benutzen die eine Art Stroboskop-Licht. Erst ist alles normal, aber dann nach 20 sec. fängt es an zu ruckeln das Bild (beim Humax 8100T HDD) und beim meinem 2. Receiver (Humax F2-1000T) läuft der Ton heimlich "raus", so das der Ton kommt und nen 5 sec. später erst das passende Bild. Bei 8100 dauert es ca. 1 min bis es sich beruhigt und beim F2-1000T scheint es lange zu dauern oder nur durch hin und her schalten zu "beheben" .

    Wer hat ähnliche beobachtungen gemacht? Liegt es an meinem Receiver oder allgemein an MPEG2, was bei den schnellen Bildänderungen durch das "blitzen" nicht "hinterherkommt"???
    :eek:
     
    Zuletzt bearbeitet: 28. November 2004
  2. P800

    P800 Platin Member

    Registriert seit:
    21. Juli 2001
    Beiträge:
    2.848
    Ort:
    Germany
    AW: Problem mit der ´90er Show gestern und letzte Woche!!!

    sorry falsches Forum
     
  3. juezae

    juezae Senior Member

    Registriert seit:
    22. Oktober 2004
    Beiträge:
    170
    Ort:
    Niederrhein
    AW: Problem mit der ´90er Show gestern und letzte Woche!!!

    Hallo,
    gleiche Probleme mit DigiPal2. Fast im Rythmus der Musik liefen die Bilder weiter.
     
  4. bigEye

    bigEye Junior Member

    Registriert seit:
    7. Februar 2003
    Beiträge:
    47
    Ort:
    Köln
    AW: Problem mit der ´90er Show gestern und letzte Woche!!!

    Guten Morgen!

    Bei mir genauso. Ich habe dann den Receiver immer aus und wieder eingeschaltet. Sehr merkwürdig!

    Kann sich das jemand erklären ??
     
  5. 1701D

    1701D Senior Member

    Registriert seit:
    16. Mai 2004
    Beiträge:
    458
    Ort:
    Köln
    AW: Problem mit der ´90er Show gestern und letzte Woche!!!

    Erklären kann ich das auch nicht. Komischerweise hatte ich den Effekt sogar schon beim Trailer für diese Sendung am Freitag. (Ich glaube es war während '7 Tage 7 Köpfe') Sehr merkwürdig ist das. Receiver ist bei mir übrigens der Digipal2. Scheint also ein Problem dieser Sending zu sein.

    Gruß

    Klaus
     
  6. Kroes

    Kroes Board Ikone

    Registriert seit:
    31. März 2001
    Beiträge:
    4.935
    AW: Problem mit der ´90er Show gestern und letzte Woche!!!

    Hier selbes Problem mit Digipal 2 - kann aber eigentlich nur am verwendeten Encoder von RTL liegen, denn:

    - DVB-S kein Problem und das ist auch MPEG2...und die Datenrate wird hier auch nicht besonders über den beim Digipal 2 gemessenen 5 Mbit/s liegen
    - das sekundenweise weiterschalten der Bilder ging auch nach dem Musikauftritt weiter - da waren aber die Bildveränderungen (die ja durch das Stroboskop-Licht extrem schnell werden) wieder im normalen Rahmen

    Letzte Woche hatte ich das auch und direkt nach dem Wiedereinschalten nicht mehr, so dass ich erst einen kleinen Fehler am Empfänger vermutet habe. Da das aber heute nicht geholfen hat, war es wohl doch nicht so. Und da der Fehler anscheinend bei jedem Empfänger auftritt, kann das wohl nur an RTL liegen - an der Übertragungsart des ganzen Pakets z.B. auch wieder nicht, denn RTL2, SRTL und VOX liefen gleichzeitig störungsfrei. Na, wer schreibt jetzt ne Mail an RTL? ;)
     
  7. frankkl

    frankkl Talk-König

    Registriert seit:
    13. Oktober 2003
    Beiträge:
    5.902
    Technisches Equipment:
    .
    .
    .
    .
    Das mit der Störung hatte Ich auch allerdings nur ein paar Minuten,
    dann lief alles wieder normal mit guter qualität !



    Die Sendung ist doch gut mit seiner Frau :love: in alten erinnerungen schwelgen,
    weiste noch darmals...:D


    :winken:

    frankkl
     
  8. tarzaaan

    tarzaaan Silber Member

    Registriert seit:
    17. April 2004
    Beiträge:
    813
    Ort:
    5km nördlich Funkturm Braunschweig-Broitzem
    AW: Problem mit der ´90er Show gestern und letzte Woche!!!

    Hallo allerseits!

    Habe mir gerade mal den Schluß der Wiederholung angeschaut – konnte den hier beschriebenen Effekt (leider) nicht beobachten! Was man bei den Stroboskopblitzen natürlich sehr schön sehen konnte, war die typische Klötzchenbildung bei schnellen Bildwechseln...

    Als Erklärung könnte ich mir ein Problem mit dem sog. 'Statistischen Multiplexing' vorstellen.

    Statistisches Multiplexing: Um bei den einzelnen Kanälen auf einem Bouquet die Bildqualität möglichst hoch zu halten, können sich einzelne Kanäle im Bedarfsfall bei anderen Datenrate 'ausleihen'. Wenn also beim einen Kanal gerade z.B. eine Actionszene zu sehen ist (viele Bildpunkte verändern sich gleichzeitig von Bild zu Bild), auf dem andern aber gerade 'nur' ein Nachrichtensprecher mit stehendem Hintergrund (nur sehr wenige Bildpunkte ändern sich), kann der erhöhte (Datenraten-)Bedarf der einen Szene durch den niedrigeren bei der anderen ausgeglichen werden.

    Für die o.g. Einrichtung muß es ja einen 'Mechanismus' (oder Algorithmus für die Informatiker unter uns) geben, der, ohne allzuviel Vorlauf, die Datenraten an die einzelnen Kanäle zuweist. Eine Möglichkeit dafür wäre ja z.B. daß ein Kanal einen bestimmten Datenraten-Kontingent pro Sekunde erhält, den er beliebig ausschöpfen kann. Wenn aber dieser Kontingent ausgeschöpft ist, würden dem Kanal knallhart keine Datenübertragung mehr erlaubt – das Bild friert ein.

    Und genau DAS könnte ich mir vorstellen, ist bei den Strobo-Bildern passiert. Der Datenraten-Kontingent war durch den aufwändigen Bildwechsel ziemlich schnell ausgeschöpft – und danach eben Sendepause (=Bild bleibt stehen). Daß das nicht wärend der ganzen Show passiert ist, könnte z.B. daran liegen, daß man den Fehler bemerkte, und vom einfach statistischen auf ein starres Multiplexing zurückgeschaltet hat...

    Soweit zu meiner Theorie, die hoffentlich keine groben Denkfehler enthält,

    Gruß, Torge.
     
  9. frankkl

    frankkl Talk-König

    Registriert seit:
    13. Oktober 2003
    Beiträge:
    5.902
    Technisches Equipment:
    .
    .
    .
    .
    AW: Problem mit der ´90er Show gestern und letzte Woche!!!

    Nein,das war so etwa in der mitte der Sendung für vielleicht eine Viertelstunde,
    sonst war die Bildqualität einwandfrei :)


    :winken:

    frankkl
     
  10. Tomcat1982

    Tomcat1982 Senior Member

    Registriert seit:
    12. Oktober 2004
    Beiträge:
    165
    Ort:
    Stockelsdorf (Lübeck)
    Technisches Equipment:
    LG 47" Full HD mit integiertem DVB-T und demnächst einen Comag CL 90 HDTV DVB-S mit einer 80er Schüssel auf Astra 19,2° gerichtet...
    AW: Problem mit der ´90er Show gestern und letzte Woche!!!

    so wie Tarzaaan es beschreibt habe ich es mir auch gedacht...wobei ich bei anderen Sendungen mit ähnlichen Effekten (sehr schnellen Bildwechseln) es nicht so passiert, sondern es bilden sich Klötzchen als "Ausgleich", scheint eher an der Aufzeichung von RTL selber zu liegen (zu hohe qualität oder so?).
     

Diese Seite empfehlen