1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Problem mit Bose V20

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von Halla77, 3. Februar 2009.

  1. Halla77

    Halla77 Neuling

    Registriert seit:
    3. Februar 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Howdy Leute!

    Zum Glück habe ich dieses Forum gefunden, bevor ich entnervt meine BOSE V20 wieder einpacke und zurück bringe :rolleyes:

    Ich habe folgende Probleme ...

    1) Ich habe versucht meinen KabelDigitalRekorder (Humax *irgendwas*) per Component Kabel an die V20 anzuschließen, da ich leider nicht über einen HDMI Ausgang verfüge. HAbe mir dazu also für den Scart Ausgang einen Adapter für das Component Kabel (RGB) besorgt und an die V20 angeschlossen. Nun bekomme ich darüber allerdings kein Videosignal, so dass mir momentan nichts anderes übrig bleibt, als über das Video Out Kabel zu gehen und die Bildqualität darüber ist miserabel.

    Ebenso verhält es sich mit dem DVD Player ... bekomme nur über das Video Out ein Bildsignal.

    Einstellungsfehler kann ich ausschließen, da ich an den Geräten auf RGB Ausgang umgestellt habe.

    Kann mir da vielleicht jemand weiter helfen?

    2) Habe gelesen, dass die V20 nur über HDMI 1.2 verfügt. Nun habe ich bei der Produktbeschreibung zu HDMI 1.2 gelesen, dass dieser Standard nur eine Auflösung von 1080i liefern kann??

    Dann würden mir theoretisch meine 1.3 HDMI Kabel gar nichts bringen und ich habe leztztlich auch kein Full HD??

    Ist diese Schlussfolgerung von mir richtig? (Ich hoffe ja nicht :eek: )

    Gruß
    Harald
     
  2. Admar2k

    Admar2k Silber Member

    Registriert seit:
    25. Juli 2007
    Beiträge:
    869
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    Panasonic TX-P50VT50E, Technisat S2, Technisat Digital D, Hauppauge WinTV-HVR-4400-HD, Kathrein CAS 75 Twin-LNB
    AW: Problem mit Bose V20

    Ich kenn' jetzt die Bose V20 nicht, aber im Setup Menu müßte es Einstellungen geben, um den Komponenteneingang richtig zu konfigurieren.
    Vielleicht erwartet der Bose hier nur HD-Material, die Scart-Ausgänge deines Receivers und DVD-Players liefern aber nur bei Standard-Material überhaupt ein RGB-Signal.

    Das sollte kein Problem sein, 1.3 HDMI Kabel sind abwärtskompatibel.
     
  3. Halla77

    Halla77 Neuling

    Registriert seit:
    3. Februar 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Problem mit Bose V20

    Howdy!

    Danke dir, dass Problem ist gelöst ...

    ... die Anlage geht am Wochenende zurück :eek:

    Habe gestern dreimal mit BOSE telefoniert und letztlich blieb nur noch übrig, dass die Steuereinheit nen Defekt hat. Das und ein paar andere Punkte: "FB funktioniert mal besser, mal schlechter; nur HDMI 1.2 und nur zwei Anschlüsse etc." haben letztlich den Ausschlag gegeben meinem Händler einen Besuch abzustatten. Habe mich jetzt für den Yamaha rx-v1900 und das BOSE Acoustimass 10 entschieden. Wollte eigentlich nicht so einen riesigen Klotz zuhause rumstehen haben, aber letzten Endes wiegt das Plus an Ausstattung das wieder auf. Hoffe ich bleib bei der neuen Anlage jetzt von Problemen verschont ...

    Gruß
    Harald
     

Diese Seite empfehlen