1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Problem: Flex und Humax Receiver BTCI-5900S

Dieses Thema im Forum "Sky - Technik/Allgemein" wurde erstellt von comfreak, 20. Januar 2007.

  1. comfreak

    comfreak Junior Member

    Registriert seit:
    16. Januar 2005
    Beiträge:
    55
    Anzeige
    Hi Leute,

    habe seit Donnerstag meine Prem. Flex-Smartcard (S02) und seit gestern freigeschaltet.(Die wollten übrigens bei mir keine Nummer vom Receiver haben, nur den Namen) Karte war ca. 2h drin mit Receiver auf Direkt, müsste also laufen, dachte ich. Receiver ist ein Humax BTCI-5900 Sat.

    Nun hab ich gestern Abend einen Film via Direkt freischalten lassen: "Inside Man" auf Direkt 5 um 21.00. Also 10 min vorher den Receiver auf den Kanal gestellt und gewartet. Und gewartet und gewartet...

    Als der Film anfangen sollte kam nur weiterhin "Diese Sendung ist nicht zu entschlüsseln." Nicht mal die Aufforderung zum Jugendschutzeingabe kam.
    Komisch dachte ich, Hotline angerufen. Die haben neues Freischaltsignal geschickt, dann den Film nochmals freigeschaltet. Alles vergebens. Klappte nicht. Dann hab ich irgendwann nach dem Telefonat mal mein Easy.TV CAM Modul in meinen Topfield 5000CI gesteckt und die Karte darein. Auf Direkt 5 gezappt, und siehe da: Es wurde sofort hell, nachdem ich den JugendschutzPin eingegeben hatte.

    Jetzt habe ich folgende Vermutung: Könnte es sein, dass der Humax-Receiver einen defekten Smartcardslot hat? Ist ein Gerät von eBay. Wie könnte ich das überprüfen? Dann hab ich noch versucht den Humax über'n Sat upzudaten. Er zeigt eine Software -Version 1.00.15 an. Laut Humax Website gibt es aber nur die 1.00.13. Könnte das Gerät irgendwie gehackt sein?

    Wäre sehr ärgerlich. Hat jemand eine Ahnung, was so eine Reperatur bei Humax kosten würde? Wahrscheinlich mehr als ein Receiver oder?

    Premiere denkt jetzt ich hätte eine defekte Karte und schickt mir eine neue raus...

    Vielen Dank für eure Antworten und viele Grüße

    Comfreak

    PS: Ich weiß, ich könnte einfach das Easy.TV CAM nutzen. Klappt ja auch, allerdings nur im Topfield. (Ist das normal? Ich hätte gedacht, dass CAM müsste auch im Humax Prem. hell machen, wenn die Smartcard im CAM liegt? Das ging nämlich nicht.) Aber im Grunde will ich den Humax nutzen können, deshalb hab ich mir den ja auch gekauft... (Premiere + 2 CI Slots nutzbar...)
     
  2. Steve-o1987

    Steve-o1987 Junior Member

    Registriert seit:
    20. Dezember 2005
    Beiträge:
    141
    Ort:
    Waren (Müritz)
    Technisches Equipment:
    Humax PDR-9700C, Digitales Free-TV der KDG
    AW: Problem: Flex und Humax Receiver BTCI-5900S

    Ein ähnliches Problem habe ich mit meiner D-Box 2 von Nokia. Die Box erkennt zwar die Smartcard (K02 für Kabelanschluss) inkl. Jugendschutz-PIN, aber es lassen sich weder Premiere- noch Kabel Digital-Sender freischalten. Es wird immer nur "Hinweis 10 - Ihre Smartcard ist für die Sendung nicht freigeschaltet." angezeigt, auch wenn der Receiver ca. eine Stunde auf dem eigentlich freigeschaltetem Sender bleibt (bei mir z.B. Premiere 1). In einem Humax PDR-9700C und im AlphaCrypt Classic-Modul funktioniert die Smartcard ohne Probleme.

    Daher vermute ich, dass das Problem bei der so genannten Nagravision-Tunnelung liegt. Das erkennt die d-box2 und evtl. dein Humax BTCI-5900 nicht, daher läßt sich die Karte in dem Receiver nicht mehr nutzen.

    Ich hoffe dir geholfen zu haben

    MfG Steve-o
     

Diese Seite empfehlen