1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Problem beim stream aufnehmen mit Wingrab

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von Frapu, 28. Februar 2004.

  1. Frapu

    Frapu Gold Member

    Registriert seit:
    3. November 2003
    Beiträge:
    1.107
    Ort:
    Leipzig
    Anzeige
    Hi,

    ich hab ne Nokia DBox2 mit AlexW 1.7 Image drauf. Ich wollte jetzt mit Wingrab bzw DBoxTimer was aufnehmen, habe aber folgende Probleme.

    wenn ich mit Wingrab den Stream als Mpeg aufnehmen will erstellt er zwar ein Mpeg-file, diese bleibt aber 1kb groß, außerdem kommen folgende Meldungen:

    ****************************************************************
    21:08:53.218 [AudioProcessor0] frame jitter detected [trying to compensate]
    21:08:53.218 [AudioProcessor0] frame jitter detected [trying to compensate]
    21:08:53.203 [AudioProcessor0] frame jitter detected [trying to compensate]
    21:08:53.203 [AudioProcessor0] frame jitter detected [trying to compensate]
    21:08:53.203 [AudioProcessor0] frame jitter detected [trying to compensate]
    21:08:53.203 [AudioProcessor0] frame jitter detected [trying to compensate]
    21:08:53.203 [AudioProcessor0] frame jitter detected [trying to compensate]
    21:08:53.203 [AudioProcessor0] frame jitter detected [trying to compensate]
    21:08:53.203 [AudioProcessor0] frame jitter detected [trying to compensate]
    21:08:53.203 [AudioProcessor0] frame jitter detected [trying to compensate]
    21:08:53.203 [AudioProcessor0] frame jitter detected [trying to compensate]
    21:08:53.203 [AudioProcessor0] frame jitter detected [trying to compensate]
    21:08:53.203 [AudioProcessor0] frame jitter detected [trying to compensate]
    21:08:53.203 [AudioProcessor0] frame jitter detected [trying to compensate]
    21:08:51.015 [AudioProcessor0] frame jitter detected [trying to compensate]
    21:08:51.015 [AudioProcessor0] frame jitter detected [trying to compensate]
    21:08:51.015 [AudioProcessor0] warning: pts discontinuity detected [-2293920 pts cycles]
    21:08:47.187 [Muxer] invalid video sequence: temporal_reference > picture count in sequence [sequence skipped, need resync]
    21:08:47.171 [Muxer] invalid video sequence: temporal_reference > picture count in sequence [sequence skipped, need resync]
    21:08:47.171 [Muxer] invalid video sequence: more than 1 picture with same temporal_reference found [sequence skipped, need resync]
    21:08:21.796 [Muxer] invalid video sequence: temporal_reference > picture count in sequence [sequence skipped, need resync]
    21:08:21.796 [Muxer] invalid video sequence: temporal_reference > picture count in sequence [sequence skipped, need resync]
    21:08:05.140 [VideoProcessor] locked on stream id 224
    21:07:56.562 [AudioProcessor0] locked on stream id 192
    21:07:52.421 [AudioHTTP0] HTTP streaming started successfully
    21:07:52.421 [AudioHTTP0] started
    21:07:52.421 [VideoHTTP] HTTP streaming started successfully
    21:07:52.421 [VideoHTTP] started
    21:07:52.421 [AudioPesParser0] started
    21:07:52.421 [AudioProcessor0] started
    21:07:52.421 [VideoPesParser] started
    21:07:52.421 [VideoProcessor] started
    21:07:52.421 [Muxer] started
    21:07:52.421 [MuxWriter] started
    ***************************************************************

    wenn ich mit Wingrab den Stream als m2v und m2a aufnehmen will erstellt er zwar 2 Files (m2v und m2a). wenn ich diese mit ifoedit bearbeiten will kommt die fehler meldung, dass die files nicht korrekt sind


    wenn ich dboxtimer verwende passiert genau das selbe wie mit wingrab.

    IP der Box stimmt mit der in Wingrab bzw DBOXTimer überein und bei DBOXTimer habe ich auch die dll registriert

    woran liegt das?
     

Diese Seite empfehlen