1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

PR-K: autom. Untertitel-Einblendung geht nicht

Dieses Thema im Forum "TechniSat" wurde erstellt von azzurro, 11. März 2007.

  1. azzurro

    azzurro Neuling

    Registriert seit:
    11. März 2007
    Beiträge:
    1
    Anzeige
    Hallo, ich habe mir den PR-K zugelegt. Bin ganz zufrieden, aber die automatische Untertiteleinblendung geht nur einige Minuten lang. Manchmal kommen schon gleich nach dem ersten Umschalten keine UT mehr.
    Dann merkt mein PR-K nicht mehr dass eine Sendung UT hat. Sie können auch nicht über die OPT-Taste zugeschaltet werden, sondern nur direkt via Videotext.
    Nur ausschalten (stand by) + einschalten ändert nichts (habe tagelang keine automatische Einblendung gesehen), aber Strom abschalten und wieder einschalten ergibt immer ein paar Minuten fehlerfreie automatische UT-Einblendung, dann ist wieder Schluß.

    Hat auch sonstjemand den Fehler festgestellt?
    Wenn nicht, versuche ich es mit einem erneuten Reset.

    Anderenfalls, was könnte die Ursache sein, ein SW-Fehler?
    Laut einem Thread neulich zum Digicorder S2 hat bei einem S2 eine "Softwaredeaktualisierung" diesen und ähnliche Fehler behoben: die Firmware-Version von Aug. 2006 ist OK, die von Jan. 2007 aber fehlerhaft.

    Die neueste FW-Version des PR-K ist aber noch vom Jan. 2006 (2.22.0-418), und die vorletzte anscheinend vom Sep. 2005 (2.19.0-224c, ist auf der englischen Website von TS zu haben, also technisat.com statt .de).

    Danke
    azzurro
     

Diese Seite empfehlen