1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Plötzlich DVB-T Stream (Enterprise) nicht synchron

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von sane, 16. September 2003.

  1. sane

    sane Neuling

    Registriert seit:
    5. März 2003
    Beiträge:
    5
    Ort:
    Berlin
    Anzeige
    Hallo allerseits

    Also normalerweise nehme ich mit der DVB-T Karte die Sendung auf, schneide mit Vidomi die Werbeblöcker raus und demuxe mit Ds.jar, dann DVDlab und mit Record Now gebrannt fertig und immer synchron. Andere Methoden waren nicht immer erfolgreich, aber nun zu meinem Problem:

    Ich habe am Freitag auf SAT1 Enterprise aufgenommen und genau das gleiche gemacht, doch diesmal ist der Ton und Film nach dem Autoring nicht synchron. Die geschnittenen (Vidomi) files sind aber alle einzelnen synchron.

    Daraufhin hab ich die Mpeg-files mit pvastrumento zusammengefügt. Dieses mpeg-file ist synchron (auch am Standalone DVDplayer, der spielt auch nur mpegfiles).

    Das File hab ich nun mit allem möglichen demuxed ds.jar, PVAstrumento, Darnim und Tmpegnc aber, die Autorenprogramme zeigen beim Film 58 min an (der Film ist nur 41 min und nach dem autoren war es wieder nicht synchron.
    Es liegt also am demuxen, der Film wird "zu lang" und der Ton hört bei 2/3 des Film auf, ich meine er ist fertig. Woran kann das liegen? Und warum bei Sat1 Enterprise?

    Sascha
     
  2. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.388
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    Hast Du mal mit Womble MPEG2VCR das schneiden versucht?
    Nachteilig bei dem Programm ist allerdings das Du sehr viel Plattenplatz benötigst da das Programm sich masiv "verrechnet" was den freien Speicher anbelangt und dann garnicht erst startet.
    Ich habe allerdings keine Erfahrungen was das schneiden mitten im Film anbelangt da ich keine Sender mit Werbung empfangen kann.
    Gruß Gorcon
     
  3. Bochra

    Bochra Junior Member

    Registriert seit:
    6. März 2003
    Beiträge:
    96
    Ort:
    Potsdam
    Welches PVAStrumento benutzt Du denn? ab der 2.1 Beta7 ist wohl das Problem beseitigt, ich habe selber damit Probleme gehabt, und habe dann mal sie Beta8 ausprobiert, und siehe da, alles wieder Synchron.
    Fürs Autoring benutze ich allerdings tmpgenc Author, damit kann ich ich dann auch gleich an den I-Frames schneiden.
     

Diese Seite empfehlen