1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Pixelbildung bei meiner ST7Cl mit 250 GB Festplatte

Dieses Thema im Forum "Digenius / Grobi" wurde erstellt von Derivator, 9. Oktober 2008.

  1. Derivator

    Derivator Neuling

    Registriert seit:
    9. Oktober 2008
    Beiträge:
    3
    Anzeige
    Hallo,

    ich habe ein Problem mit meiner Digenius/Grobi Box, und bin kein wirklicher "Techniker"...

    ich Empfange mit dem Gerät über Kabel (Unitymedia). die letzten 3 Jahre funktionierte das Gerät einwandfrei.
    Vor ca. 1 Woche fingen dann leichte Bildstörungen an. Inzwischen sind es extreme Bildstörungen, Pixelbildung, Tonaussetzer bis hin zu komplettem Bildausfall.

    Bisher aufgenommene Sendungen kann ich nach wie vor widergeben, beende ich die widergabe und gehe in den TV Modus zurück bleiben Pixel aus der Widergabe des Aufgenommenen Programms am Bildschirm bestehen.
    Wenn ich das Kabel direkt über meinen Fernseher nutze empfange ich auch ein klares Signal.

    Auch bei der Sendersuche bekomme ich be den Kanälen volle SIgnalstärke angezeigt.

    Hat jemand eine Erklärung, Idee woran es liegen könnte? Kann ich selbst etwas tun, oder muss ich das Gerät einschicken?

    Vielen Dank für EUre Hilfe (und sorry wenn es den Thread schon mal gibt)

    Grüße

    Derivator
     
  2. chrissi_410

    chrissi_410 Junior Member

    Registriert seit:
    13. Juni 2005
    Beiträge:
    125
    AW: Pixelbildung bei meiner ST7Cl mit 250 GB Festplatte

    Schau doch mal in meinen Thread, der wenig unter dem Deinigen steht, Titel:
    "Empfangsstärke bei meinem Grobi zurück gegangen".
    Vielleicht hast Du ja dasselbe Problem wie ich es hatte. Nimm den Grobi vom Netz, schraube vorsichtig die sechs kleinen Schräubchen auf und ziehe das Chassis ab (geht sehr einfach). Guck Dir dann die Elkos (Elektrolytkondensatoren, das sind diese senkrecht stehenden zylindrischen Dinger; Farbe oft Aluminiumfarbei oder blau) von oben an. Ist dort oben irgendeine braune Masse zu sehen? Kann ganz wenig sein. Dann sind diese hinüber.
    Auch bei meinem ST7Cl ist der Empfang zwischen Fernseher und Grobi unterschiedlich gut gewesen. Am Grobi Klötzchenbildung - aber FS nicht....
    Lies meinen Thread zuende!
     
  3. trueQ

    trueQ Senior Member

    Registriert seit:
    22. Februar 2007
    Beiträge:
    421
    AW: Pixelbildung bei meiner ST7Cl mit 250 GB Festplatte

    Der Standardverdacht ist: Auf dem Netzgerät sind einige Elkos geplatzt.

    Diese Macke wird von Grobi in der Regel kostenlos repariert. Ich würde Dir empfehlen, bei Grobi mal anzurufen und das Problem zu schildern.

    cu

    trueQ
     
  4. chrissi_410

    chrissi_410 Junior Member

    Registriert seit:
    13. Juni 2005
    Beiträge:
    125
    AW: Pixelbildung bei meiner ST7Cl mit 250 GB Festplatte

    @trueQ
    äh, sehe ich recht?
    Von was schreibe ich denn oben??
     
  5. Derivator

    Derivator Neuling

    Registriert seit:
    9. Oktober 2008
    Beiträge:
    3
    AW: Pixelbildung bei meiner ST7Cl mit 250 GB Festplatte

    Also schon einmal Danke für die Antwort!

    Ich habe das Gerät geöffnet und nachgesehen, allerdings scheinen für mich al Laien die Kondensatoren OK zu sein, es ist keine braune Masse an der Oberfläche zu erkennen, an keinem einzigen.
     
  6. kopernikus23

    kopernikus23 Platin Member

    Registriert seit:
    29. Januar 2001
    Beiträge:
    2.500
    Ort:
    Burgenland (D)
    Technisches Equipment:
    Digenius / Grobi tvbox SC7CI HDGB; Digenius tvbox cable ci (Prototyp); Nokia 9800S; Nokia d- Box1 - Kabel mit DVB 2000; Sagem d-Box2/ Sat; Hirschmann CSR 3402QAM; Tonbury Jupiter DC; Hirschmann ... ; Kathrein CAS 90 - Multifeed 13°, 19,2° u. 23,5°
    AW: Pixelbildung bei meiner ST7Cl mit 250 GB Festplatte

    Hallo,

    Wie richtig geschrieben, ist für manches Problem das NT verantwortlich. Das scheint nach Deiner Sichtkontrolle nicht der Fall zu sein, so dass andere Gründe vorliegen müssen.

    Übrigens, nicht immer muß eine bräunliche Masse erkennbar sein, sondern eine Wölbung der Oberfläche kann auch ein Beleg für einen fehlerhaften Kondensator sein.

    Welche Werte werden angezeigt, wenn Du 2x Menü u. "11" betätigst und dann auf Transponder gehst?

    Mit
    kann man allerdings nichts anfangen, da ohne Werte keine Aussage/ Vergleich gemacht werden kann.

    Da es sich bei Deinem Gerät um ein Kombigerät handelt, bei welcher Empfangsart treten Deine Beobachtungen auf?

    Gruß
     
  7. Derivator

    Derivator Neuling

    Registriert seit:
    9. Oktober 2008
    Beiträge:
    3
    AW: Pixelbildung bei meiner ST7Cl mit 250 GB Festplatte

    Hallo,

    noch einmal danke für die Antworten,
    ich hatte die Box an Grobi geschickt, dort wurde das Netzteil ausgetauscht und eine neue Software aufgespielt.

    (Grobi hat das kostenlos getan, an dieser Stelle ein dickes lob für diesen Service ausserhalb der Garantie!!)

    Die Box funktioniert nun wieder besser als vorher, hat jedoch !!! teilweise bei Sendern Bild und Tonstörungen.

    Kaum Störungen bei beispielsweise Discovery Chanel, extreme störungen beispielsweise bei Scifi Channel.

    Ich empfange über DVB-C (Sat. ist bei mir im Haus leider nicht verfügbar)

    der MSE Wert schwankt bei Scifi Channel zwischen 27,4 und 28,2

    bei Discovery Channel zwischen 28,2 und 28,4

    Liegt es an der Signalstärke? Ich habe an anderer STelle gelesen dass es ein Wert >30 sein sollte? Wer ist in diesem FAll mein Ansprechpartner? Mein Netzbetreiber (Unitymedia)?

    Noch einmal Danke für Eure Antworten
     
    Zuletzt bearbeitet: 22. Oktober 2008
  8. kopernikus23

    kopernikus23 Platin Member

    Registriert seit:
    29. Januar 2001
    Beiträge:
    2.500
    Ort:
    Burgenland (D)
    Technisches Equipment:
    Digenius / Grobi tvbox SC7CI HDGB; Digenius tvbox cable ci (Prototyp); Nokia 9800S; Nokia d- Box1 - Kabel mit DVB 2000; Sagem d-Box2/ Sat; Hirschmann CSR 3402QAM; Tonbury Jupiter DC; Hirschmann ... ; Kathrein CAS 90 - Multifeed 13°, 19,2° u. 23,5°
    AW: Pixelbildung bei meiner ST7Cl mit 250 GB Festplatte

    Damit sind solche Erscheinungen/ Störungen zwangsläufig:

    Da hast Du richtig gelesen! :winken: Die Werte sollten möglichst bei 30,.. liegen. Bei mir sind dies 30,7.:)

    Erfahrungsgemäß liegen die Ursachen im Hausverteilnetz begründet. Wer dafür in Deinem Fall zuständig ist??? Eher kaum der Netzbetreiber.:(

    Gruß
     
  9. Andy.K

    Andy.K Silber Member

    Registriert seit:
    17. Juni 2006
    Beiträge:
    855
    AW: Pixelbildung bei meiner ST7Cl mit 250 GB Festplatte

    Hatte am Anfahg immer Werte um 30,5 und in den letzten Wochen konstant zwischen 29,5 und 29,8 - läuft aber da praktisch störungsfrei.
     

Diese Seite empfehlen