1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Pioneer DVR-433 und Premiere

Dieses Thema im Forum "DVD-Player, Recorder und Multifunktionsgeräte" wurde erstellt von hottentotte, 30. Mai 2006.

  1. hottentotte

    hottentotte Junior Member

    Registriert seit:
    30. Mai 2006
    Beiträge:
    27
    Anzeige
    Hallo Leute,

    ich habe einen Pioneer DVR-433 (hängt an einem Technisat PR-K), mit dem ich Filme von Premiere aufnehme (*kein* PayPerView, sondern normales Programm).

    Die Filme landen auf der Platte und wenn ich versuche, die Filme im Video-Modus auf eine DVD zu brennen (High-Speed), brennt das Teil die DVD und bricht dann mit einem Fehler ab. Die DVD ist dann unbrauchbar. Mit einer RW geht's genauso wenig, aber wenigstens ist der Rohling dann nicht verloren.

    Wenn ich im VR-Modus auf eine RW kopiere, geht alles bestens. Nur leider kann ich diese DVD dann in keinem (fast keinem) anderen Player anschauen.

    Filme, die ich woanders aufnehme, zeigen dieses Phänomen nicht. Nur bei Premiere.

    Laut Handbuch funktioniert das Kopieren auf DVD nicht (bzw. nur im VR-Modus), wenn es sich durch CPRM geschütztes Material handelt. Aber soweit ich weiß, strahlt doch niemand ein CPRM-Signal aus, oder?

    Kennt jemand dieses Problem? Bin für jeden Hinweis dankbar!

    Grüße
    Kay.
     
  2. hottentotte

    hottentotte Junior Member

    Registriert seit:
    30. Mai 2006
    Beiträge:
    27
    AW: Pioneer DVR-433 und Premiere

    ...hat sich erledigt: ich habe zufällig immer die falschen Rohlinge benutzt, als ich Premiere-Sendungen brennen wollte. Die billigen Platinums bringen's nicht, mit Verbatim funktioniert's.... ;-)
     

Diese Seite empfehlen