1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Palcom DSL-4S, Ton setzt aus, jetzt auch bei 2. Gerät!

Dieses Thema im Forum "Palcom / Panasonic / Radix / Relook / Smart" wurde erstellt von epdf, 1. August 2005.

  1. epdf

    epdf Senior Member

    Registriert seit:
    31. Mai 2005
    Beiträge:
    216
    Anzeige
    Hallo,
    ich habe bereits im Nachbarthread das Problem mit dem Videotext angesprochen. Dieses Problem konnte mit einem Firmware-Update behoben werden.

    Jetzt hat aber auch mein 2. Receiver massive Tonaussetzer. Ich dachte zunächst, dass diese Aussetzer nur beim zuerst gelieferten Empfänger vorhanden waren, da die Ersatzlieferung nach 1h Betrieb keinerlei Störungen aufwies.
    Jetzt war der 2. Receiver einige Wochen außer Betrieb und ich musste jetzt leider feststellen, dass auch und sogar häufige Tonaussetzer auftreten. Da geht über Minuten hinweg gar nichts mehr, wobei genau wie beim Erstgerät die Übergangsphasen teilweise mit Tonverzerrungen einhergehen.

    Das Problem tritt an den analogen Tonausgängen auf, sowohl an der Scart-Buchse als auch an den beiden Cinch-Buchsen. Den Digitalausgang kann ich mangels Anschlussmöglichkeit leider nicht testen. In den Einstellungen habe ich auch bereits Dolby Digital Ein/Aus schon ohne Erfolg probiert.

    Da jetzt 2 Receiver den gleichen Fehler zeigen, glaube ich nicht mehr an einen Zufall, sondern an einen Serienfehler. Kann dies jemand bestätigen?
     
  2. epdf

    epdf Senior Member

    Registriert seit:
    31. Mai 2005
    Beiträge:
    216
    AW: Palcom DSL-4S, Ton setzt aus, jetzt auch bei 2. Gerät!

    Ich war eigentlich kurz davor, das 2. Gerät auch zurückzuschicken, spendierte aber noch den Aufwand für einen "Crosscheck" mit einem anderen Fernseher.

    Und siehe da: An einem anderen Fernseher treten die Tonaussetzer nicht auf!!!
    Ist die Ausgangsschaltung des Receivers so empfindlich, dass abhängig vom dranhängenden FS der Ton den Geist aufgibt?
    Der Fernseher mit dem Problem ist ein Sony-"Monitor" (ca. 17 Jahre alt), funktionieren tut's dagegen am neueren Metz. Jetzt werde ich versuchsweise noch an den Scart-Kabeln rumspielen, vielleicht gibt's da auch eine Abhängigkeit. Eine normale "ohmsche" Belastung kann ich allerdings bereits als Ursache ausschließen.

    Ganz freisprechen mag ich den Palcom aber auf keinen Fall. An genau der vorhandenen Kombination Kabel + FS haben in den letzten 10 Jahren 2 analoge Receiver ohne irgendwelche Probleme ihren Dienst absolviert. Auch ein jetzt zusätzlich durchgeführter Test mit einem DVD-Player an diesem Scart-Kabel bzw. Scart-Eingang funktionierte einwandfrei. Der Tonausgang des Palcom ist aus irgenwelchen Gründen überempfindlich.
     

Diese Seite empfehlen