1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Onys: Aktuellste Software ?

Dieses Thema im Forum "Common Interface, Codierung, Softcams und Co." wurde erstellt von Jedistar, 9. April 2015.

  1. Jedistar

    Jedistar Neuling

    Registriert seit:
    8. April 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo,
    eine Onys Karte mit Max 5.11 soll ein update bekommen.
    1. Was ist die aktuellste Version die man draufspielen kann ?
    2. Ist die Karte kompatibel mit allen UNICAM Software Versionen ?
    3. Gibt es Probleme mit einer laufenden V13 Karte (sprich: kann es sein das die Karte nach update nicht mehr läuft) ?
    Ich würde mich sehr über einen Hinweis freuen. Habe zu diesen Fragen hier noch keine Antwort gefunden.
    Vielen Dank !
     
  2. Discone

    Discone Foren-Gott

    Registriert seit:
    2. Juni 2008
    Beiträge:
    14.269
    Zustimmungen:
    411
    Punkte für Erfolge:
    93
    AW: Onys: Aktuellste Software ?

    Wenn das nachfolgend abgebildete OnysCam gemeint ist?
    [​IMG]
    > https://abel.tv/onys-ci-modul-rev-2-0-xcrypt.html#.VScy9JOg3Mo
    Infos zur Kompatibilität mit der Unicam Modul-Firmware
    > https://onyscam.wordpress.com/firmware/unicam-firmware/ / Unicam, weiß jemand mehr ?
    aktuelle Modul-FW (mit Loader-SW 2.0) = sparta_v5.52.zip > unicam unicam2 deltacam unicrypt deltacrypt

    Dann gibts auch noch das OnysCam-Twin (vergleichbar mit dem Maxcam-Twin):
    [​IMG]
    > Onys Maxcam twin V2 programmierbares CI-Modul MAXCAM TWIN-2, Multimedia
    aktuelle Modul-Firmware u. Loader-Software 1.0 (maxcam twin / OnysCam-Twin) > maxcam.to
    Diese Modul-FW (mit EMM-Blocker) sollte mit dem Onys-Twin auch funktionieren, Google: maxtwin_v5.28.zip

    Wegen den aktuellen SKY-Attacken > Pairing < könnte die V13 und V14 Karte bald nicht mehr einsetzbar sein,
    wenn SKY eine HW-Seriennummer für das SmartCard-Pairing hat :(, siehe
    > Optimales Modul für Sky V14?
     
    Zuletzt bearbeitet: 10. April 2015
  3. Jedistar

    Jedistar Neuling

    Registriert seit:
    8. April 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Onys: Aktuellste Software ?

    Viele Dank für die sehr hilfreiche Antwort. Also es geht um das einfache Modul. Darauf geht nur das Sparta, richtig ?
     
  4. Jedistar

    Jedistar Neuling

    Registriert seit:
    8. April 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Onys: Aktuellste Software ?

    wenn das pairing kommt hilft nur eine Sky Hardware zu beziehen, oder ?
    HW Seriennummer wurde damals übermittelt.
     
  5. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    110.954
    Zustimmungen:
    3.536
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Onys: Aktuellste Software ?

    Langfristig, ja!
     

Diese Seite empfehlen