1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

NTSC= Zuerst läuft es paar minütchen gut und dann würgt er ab!?

Dieses Thema im Forum "DVD-Player, Recorder und Multifunktionsgeräte" wurde erstellt von mobai, 10. Oktober 2010.

  1. mobai

    mobai Neuling

    Registriert seit:
    10. Oktober 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hi, habe mir 10 vhs ansehen wollen, die 6 ersten gingen auch ohne Probleme, aber heute macht der recorder das erste mal Zicken. Besagte VHS sind US Versionen, also NTSC. Zuerst sieht es so aus als ob er sauber wiedergibt, doch dann kommt schon so ein hoher schriller Pfeifton (permanent), das Bild flackert und wird abwechselnd schwarz weiß, bis er dann komplett abwürgt und mein gerät vergeblich sucht und such. Wenn ich dann ein bisschen zurückspule und wieder play drücke, geht die ganze geschichte wieder von vorne los.

    Ich hab jetzt keine lust jede szene zweimal zu sehen, indem ich kurz zurückspule und wieder play drücke, nur damit das für paar Minütchen flüssig läuft!?

    Woran kann das liegen? Wohl eher am recorder, oder?

    Meine geräte: Fernseher LCD-TV von Universum Recorder LV3766 LG

    für eine hilfreiche Antwort wäre ich sehr sehr dankbar!!!!
     
  2. mobai

    mobai Neuling

    Registriert seit:
    10. Oktober 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: NTSC= Zuerst läuft es paar minütchen gut und dann würgt er ab!?

    über 30 hits und keiner kann helfen??? :(
     
  3. teucom

    teucom Talk-König

    Registriert seit:
    3. Mai 2004
    Beiträge:
    6.655
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    Technisches Equipment:
    LG 40" Standardflachmann, WDTV, TV-Server
    AW: NTSC= Zuerst läuft es paar minütchen gut und dann würgt er ab!?

    Synchronsteuerung [der Kopftrommel][des Capstans/Antriebes] im Eimer?
    ANtieb verschlisse? Andruckrolle hart?

    Mehr Antworten wirst du nicht bekommen, denn für alle weiteren Aussagen braucht es Messtechnik.

    Unnötig diffuse Beschreibungen wie "schriller Pfeifton" (woher? Aus welchem Gerät? Mechanisch oder aus dem Lautsprecher?),
    "komplett abwürgt" (was ist damit gemeint??)
    oder "sucht und sucht" (welches Gerät sucht wie und was??) sind auch nicht hilfreich.

    Übrigens haben die meisten Flachmänner - wie es noch bei Röhrengeräten üblich war - keinen besondere Schaltung zum Aufsynchronisieren auf (mechanische und daher timingmässig sehr instabile) Bandquellen mehr -- und haben daher selbst bei "einwandfreien" VHS-Recordern daher Probleme mit der Synchronisation, von "verbogenen" Bildober/unterkanten bis hin zu durchlaufendem, gestauchtem, hängendem oder sonstwie gestörtem Bild.
     
    Zuletzt bearbeitet: 11. Oktober 2010
  4. mobai

    mobai Neuling

    Registriert seit:
    10. Oktober 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: NTSC= Zuerst läuft es paar minütchen gut und dann würgt er ab!?

    Diese ton kommt gleichzeitig wenn die tonspur auch abgespielt wird.

    Es ist so:
    Ich tuhe die kassette rein, der LCD-TV "sucht" den entsprechenden scart ausgang und stellt sich auf 60 HZ ein. Das video sowieso der ton läuft dann mit viel glück für ein paar sekunden normal, und dann kommt schon dieser "unterton" (das was ich mit pfeifton meine) und übertrumpft die tonspur die dann zu guter letzt gar nicht mehr zu hören ist. Das Bild fängt an zu teilweise schwarzweiß zu werden und das bild springt bzw überlappt sich so seltsam (mit weißen streifen in der mitte, wie wenn man vorspult). Irgendwann dann wird es schließlich ganz schwarz, der LCD-TV muss dann wieder das signal vom rekorder suchen..meistens steht dann da "erkannt" dann wieder "invalid"...

    Komischerweise kann man aber die bänder vorspulen, ohne probleme, also die bilder sind dann nicht gestört.

    Wenn ich eine szene, sage ich jetzt mal, 20 sekunden anschaue (obwohl das bild schlecht ist) und genau diese 20 sekunden wieder zurückspule und dann nochmal anschaue; dann ist das beim 2. mal OHNE probleme, ruckelfrei etc.

    Ich hoffe das ist teilweise verständlich, weiß nicht wie ich das erklären soll..


    -> "Synchronsteuerung [der Kopftrommel][des Capstans/Antriebes] im Eimer?
    ANtieb verschlisse? Andruckrolle hart?" was ist das alles? Bin nur ein laie... :confused:
     
  5. teucom

    teucom Talk-König

    Registriert seit:
    3. Mai 2004
    Beiträge:
    6.655
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    Technisches Equipment:
    LG 40" Standardflachmann, WDTV, TV-Server
    AW: NTSC= Zuerst läuft es paar minütchen gut und dann würgt er ab!?

    ... das VHS-Ding kann Spur und/oder Geschwindigkeit also nicht mehr stabil halten. Eventuell kannst du das Gerät bei einem Fachbetrieb in der Nähe mal prüfen lassen, wenn es dir um ein paar Euro nicht zu schade ist. Eventuell ist die Kiste einfach nur schmutzig und verharzt. Bei deinem gezeigten technischen Verständnis DENK nicht mal daran das Gerät aufzuschrauben ...
     

Diese Seite empfehlen