1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Nokia DBOX II mit Tonstörungen

Dieses Thema im Forum "Audio-Equipment und Digitalton" wurde erstellt von FF, 5. November 2001.

  1. FF

    FF Junior Member

    Registriert seit:
    3. September 2001
    Beiträge:
    102
    Ort:
    Dortmund
    Anzeige
    An alle (Audio)Nutzer der Nokia DboxII - C

    ich habe habe schon vor Monaten das Problem der Tonstörungen bei meiner Nokia DBOXII-C in diesem Forum angesprochen. Die Tonstörungen machen sich durch Knacken oder Aussetzter wie bei einer Schallplatte mit einem Kratzer bemerkbar und zwar erst nach einer Betriebszeit von mehreren Minuten. Dies ist insbesondere auffällig bei DVB-Radio bei den relativ leise eingespeisten Klassiksendern.

    Das Eingnagssignal wurde überprüft und für gut befunden. Also kann es im Prinzip nur noch an der DBOX selber liegen. Ich habe zwischenzeitlich die Information erhalten, dass diese "Störungen" ein Schwachpunkt der NOKIA DBOX II seien und NICHT bei der SAGEM-Box auftreten.

    Ich hätte diesbezüglich Informationen darüber, ob jemand dies Problem bestätigen kann und ob die SAGEM-Box tatsächlich keine Ton störungen liefert. Sie sind nämlichauf die Dauer recht lästig. Was nützt einem der Digitalempfnag, wenn das Signal wie eine defekte Schallplatte klingt!

    Tipps zum Testen: "Vorwärmzeit" mind. 30 Minuten und auf DVB-Radio gehen und auf einen Klassiksender gehen. Wichtig!! Die Störungen sind insbesondere an leisen Passagen zu hören.

    FF
     
  2. Satgesicht

    Satgesicht Senior Member

    Registriert seit:
    7. September 2001
    Beiträge:
    168
    Ort:
    Oberhausen
    Das Problem ist bekannt und soll mit der neuen Software behoben sein. Hoffen und harren macht manchen zum Narren.
     
  3. FF

    FF Junior Member

    Registriert seit:
    3. September 2001
    Beiträge:
    102
    Ort:
    Dortmund
    <blockquote><font size="1" face="Verdana, Helvetica, sans-serif">Zitat:<hr>Original erstellt von Satgesicht]Das Problem ist bekannt und soll mit der neuen Software behoben sein. Hoffen und harren macht manchen zum Narren.</strong><hr></blockquote>

    Einen Hoffnungsschimmer hatte ich gestern nach dem Download ... aber die Nokia Dbox enttäuschte mich erneut. Das muss wohl ein Hardwareproblem sein. Ich hoffe andere User erkennen den "Fehler" auch. Die Nokia Dbox ist immerhin meine zweite Box und bei beiden tritt/trat der Fehler auf!!!!

    FF
     
  4. Satgesicht

    Satgesicht Senior Member

    Registriert seit:
    7. September 2001
    Beiträge:
    168
    Ort:
    Oberhausen
    Also, bei der Philips ist der Bug mit dem Dolby Digital Ton beseitigt. Ich werde mir jetzt das Radioprogramm mal genau zu Gemüte führen. Aussetzer habe ich da zur Zeit nicht. Ach so, nutzt Du auch den optischen Digital Ausgang oder nur den Stereo Ausgang???

    [ 06. November 2001: Beitrag editiert von: Satgesicht ]</p>
     
  5. FF

    FF Junior Member

    Registriert seit:
    3. September 2001
    Beiträge:
    102
    Ort:
    Dortmund
    Hi

    das Problem dieser kurzen Knacker ist sowohl an den Cinchbuchsen als auch am Digitalausgang zu hören. Ich kontrolliere das parallel mit meinem DAT-Recorder.
     
  6. Husbad

    Husbad Neuling

    Registriert seit:
    6. November 2001
    Beiträge:
    3
    Ort:
    Friesoythe
    Ich hatte dieses Problem auch bevor ich nen Kabel-Verstärker angeschlossen hatte, obwohl die NokiaII das Signal auch schon vorher für gut befunden hatte. An den analogen Programmen war aber deutlich zu erkennen, daß das Signal gestört war. Die Aussage der Box scheint also nicht allzu exakt zu sein.
     
  7. Amarok

    Amarok Senior Member

    Registriert seit:
    27. Juli 2001
    Beiträge:
    407
    Ort:
    Bremen
    Ich besitze eine d-box II C von Nokia. Seitdem Premiere World den Ton zum Film in Dolby Digital 5.1 ausstrahlt, erhalte ich diesen nur mit Aussetzern. Ansonsten arbeitet die d-box
    einwandfrei, auch der PCM und der Analog Ton sind von guter Qualität. Angeschlossen habe ich die d-box, über ein optisches Kabel einen A/V Verstärker DSP AX1 von YAMAHA.

    Folgendes wurde bereits unternommen:

    - Unzählige Anrufe bei der Technik Hotline von PW
    - Unzählige Emails + Faxe an Premiere World
    - Einsenden der d-box zum Reparaturservice von PW
    - Besuch des DigiTech Sevice von PW bei mir zu Hause:
    Es wurden KEINE Mängel festgestellt
    - Kontaktaufnahme zum YAMAHA Service
    - Kontaktaufnahme des YAMAHA Service zu Dolby Deutschland und PW
    - Kontaktaufnahme zu NOKIA
    - Auswechseln der anfangs einfachen Kabel gegen hochwertige Kabel und
    Anschaffung einer Sun Audio Steckerleiste

    Diese Aktionen haben mich mittlerweile viel Zeit und auch viel Geld gekostet, allein das Zubehör übersteigt mittlerweile den Wert der d-box. Leider war nicht eine der genannten Aktionen errfolgreich,

    Meiner Einschätzung nach ist das Problem nicht nur in der Box zu suchen, sondern auch beim Signal. Vorstellen kann ich mir, dass das Signal, auf dem Weg von PW bis zu d-box, mit "Datenmüll" angereichert wird und die Fehlekorrektur in der d-box gelegentlich über dem Limit ist, was sich dann durch Tonaussetzer bemerkbar macht.

    Weiterhin kann ich mir vorstellen, das die Menge dieses "Datenmülls" nicht überall gleich hoch ist und die Bauteile, die für die Fehlerkorrektur zuständig sind, innerhalb der jeweiligen d-box Serien, unterschiedlich hohe Toleranzen aufweisen. Das erklärt dann auch, warum der eine Kunde ein einwandfreies Signal erhält und der andere nicht.

    Wie man in Fachkreisen weiß, gibt es Unterschiede zwischen den NOKIA und den SAGEM d-boxen. Von Seiten der PW Technik wird das immer wieder verneint - die werden schon wissen warum. Auf mehrfache Nachfrage bei PW, ob es möglich sei mir eine SAGEM d-box zu Testzwecken zuzusenden, bekam ich jedesmal einen ablehnenden Bescheid. Durch Umtausch habe ich jetzt bereits die 4te NOKIA d-box und mit dieser und all ihren Vorgängerinnen, gab und gibt es Tonstörungen bei Dolby Digital 5.1.

    Gruß Amarok
     
  8. Fraenzchen

    Fraenzchen Silber Member

    Registriert seit:
    21. April 2001
    Beiträge:
    769
    Ort:
    Dinslaken
    @Hallo amarok,
    ich konnte es mir nicht verkneifen, Dein letztes Posting heute mal als E-mail an den Kundenservice PW zu mailen. Ich bleib am Ball.

    Viele Grüße
     
  9. Amarok

    Amarok Senior Member

    Registriert seit:
    27. Juli 2001
    Beiträge:
    407
    Ort:
    Bremen
    Hallo Fraenzchen,
    danke für deine Unterstützung. Bin gespannt auf die Reaktion - wenn überhaupt eine kommt.

    Hallo Forum,
    bin ich eigentlich der Einzige hier, der den DD 5.1 Ton mit Aussetzern empfängt?
    Wenn nicht, dann meldet Euch doch bitte.

    Gruß Amarok

    [ 28. November 2001: Beitrag editiert von: Amarok ]</p>
     
  10. digi-mike

    digi-mike Neuling

    Registriert seit:
    7. November 2001
    Beiträge:
    5
    Ort:
    koblenz
    Hallo

    Tja das Tonproblem ist auch mit der neuen Software nicht behoben. Ich habe nach wie vor Ausetzer bei den MCE Kanälen. Das Problem gibt es schon seit es PW gibt. Bei DF1 hatte ich damit keine Probleme.

    Ich verstehe nicht das PW das nicht in den Griff bekommt.


    mike
    www.digital-live.de
     

Diese Seite empfehlen