1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

neues Festplattenproblem mit dem PVR 2/100

Dieses Thema im Forum "PVR2/PVR2 HD" wurde erstellt von der-winkler, 31. Januar 2010.

  1. der-winkler

    der-winkler Neuling

    Registriert seit:
    16. Januar 2006
    Beiträge:
    16
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Nachdem meine alte "neue" Festplatte den Geist so halbwegs aufgegeben hat, habe ich nun in eine neue WD2500AVJB investiert.

    Die ursprüngliche 80GB hatte ich ja vor ein paar Wochen durch eine 200GB-HDD ersetzt, die jedoch anscheinend nicht mit den Datenmenge zurecht kommt und sich öfters aufhängt.

    Daher habe ich ja auf euer Anraten eine HDD mit AV-Kennung, eben die oben genannte, gekauft.

    Nun habe ich mit der Platte aber auch Probleme sie auf meinem Silvercrest SL80 PVR2/100 installiert zu bekommen.

    Ich habe auf dem Gerät die FW 3.8 aufgespielt. Zuvor hatte ich 3.6 drauf, aber damit ging es auch schon nicht.

    Die HDD habe ich zunächst einmal unter NTFS vollständig lamgsam formatiert.
    Danach habe ich in der Datenträgerverwaltung das Volume wieder gelöscht und anschließend mittels h2format auf FAT32 formatiert.

    Aber die HDD wird einfach nicht im Receiver erkannt.
    Es dauert immer so knapp 7 Sekunden, bis der SChriftzug "initialisiere Festplatte" beim Booten verschindet. Mit der funktionierenden HDD dauert dies nur etwa 2 Sekunden.
    Gehe ich nun ins Menu und will mi die Festplatteninfos anschauen, sagt er mir "keine HDD erkannt". Auch eine Formatierung über das Menu ist nicht möglich: "keine HDD erkannt".

    Die alte HDD (die bald ihren Geist aufgibt), wird vom Receiver noch erkannt, daher schließe ich dort einen Defekt aus.

    Die neue HDD wird widerum vom Windows voll erkannt, sie ist nagelneu und ich schließe dort auch einen Defekt aus.

    Die neue HDD hat fünf Jumperplätze, ich habe schon alle einmal getestet, aber das Ergebnis war immer das gleiche.

    Ich bin absolut ratlos.

    Wer von euch hat eine Idee?
     
  2. pitzelpatz

    pitzelpatz Junior Member

    Registriert seit:
    15. März 2008
    Beiträge:
    95
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: neues Festplattenproblem mit dem PVR 2/100

    Hallo der-winkler,
    der Receiver nimmt leider nicht jede Festplatte. Ich kann mich erinnern, dass einige User hier von Problemen mit Wester Digital Platten berichtet haben. Ich habe damals mal eine 160er WD eingebaut und diese ebenfalls nicht zum Laufen gebracht.

    Gruß Pitzel
     
  3. Hw_oldie

    Hw_oldie Silber Member

    Registriert seit:
    11. Februar 2008
    Beiträge:
    711
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: neues Festplattenproblem mit dem PVR 2/100

    Hier (Auszug aus der FAQ) wurden bereits Fehler mit WD-Festplatten gemeldet.
    Habe die Liste entsprechend ergänzt.
     
  4. Mr.Fantastic

    Mr.Fantastic Board Ikone

    Registriert seit:
    21. Februar 2008
    Beiträge:
    3.863
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    AW: neues Festplattenproblem mit dem PVR 2/100

    ich habe die o.g. hdd mit 320gb (WD3200AVJB) seit vielen monaten in meinem alten sd-pvr2 drin und hatte keinerlei probleme. irgendwelche jumper sind nicht gesetzt, hatte sie aber nicht extern, sondern im pvr formatiert.

    seit nem halben jahr habe ich nichts neues mehr aufgenommen, aber solange der pvr2 hd meine alten aufnahmen nicht abspielen kann, bleibt der "alte" in betrieb.
     
  5. der-winkler

    der-winkler Neuling

    Registriert seit:
    16. Januar 2006
    Beiträge:
    16
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: neues Festplattenproblem mit dem PVR 2/100

    Für sowas gibt es auch eine FAQ?:D

    Na dann weiß ich zumindest, dass die Platte nicht defekt ist.

    Kann ich die noch zurück geben, wenn die einmal verbaut war? Greift da auch das Fernabsatzgesetz? Sie ist jetzt ja nicht mehr eingeschweißt.
     
  6. Hw_oldie

    Hw_oldie Silber Member

    Registriert seit:
    11. Februar 2008
    Beiträge:
    711
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: neues Festplattenproblem mit dem PVR 2/100

    Wie sollte man die Platte auch anders ausprobieren? Ein Umtausch oder die Rückgabe ist gemäß Fernabsatzgesetz innerhalb von 14 Tagen ohne Angabe von Gründen möglich. Wenn man einen Grund hat: umso besser. Es hängt allerdings auch sehr vom Händler ab, wie kulant und reibungslos der so was handhabt. Von guten Online-Shops, die ihre Kunden behalten möchten, wird bereits ein Retourenaufkleber samt Rücksendeformular beigelegt.

    @Mr.Fantastic
    Sofern das nicht Bauteiltoleranzen, Serienstreuungen ect. sind: Hast Du beim Anschließen eventuell etwas verändert (z.B. anderes Kabel), da ja bei Dir die 320er funktioniert? Die Formatierung im Gerät kann imho unmöglich die Ursache sein.

    Gruß

    Hw Oldie
     
  7. Mr.Fantastic

    Mr.Fantastic Board Ikone

    Registriert seit:
    21. Februar 2008
    Beiträge:
    3.863
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    AW: neues Festplattenproblem mit dem PVR 2/100

    ich habe die alte nur abgezogen, und die neue aufgeteckt. er hatte, wenn ich mich richtig erinnere, nur das menü zur formatierung war aktiv. nach formatierung ging alles, sie ist superleise und zuverlässig.
     
  8. Hw_oldie

    Hw_oldie Silber Member

    Registriert seit:
    11. Februar 2008
    Beiträge:
    711
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: neues Festplattenproblem mit dem PVR 2/100

    Dann hast Du ein riesen Glück gehabt, denn bislang (vielleicht meldet sich ja noch jemand) bist Du der Einzigste, bei dem eine nachgerüstete interne IDE WD-Festplatte im PVR2 funktioniert.
     
    Zuletzt bearbeitet: 1. Februar 2010
  9. der-winkler

    der-winkler Neuling

    Registriert seit:
    16. Januar 2006
    Beiträge:
    16
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: neues Festplattenproblem mit dem PVR 2/100

    Ich habe die Platte gestern zurück geschickt.

    Ich bin mal gespannt, ob das alles reibungslos klappt.
     
  10. Heinrich4

    Heinrich4 Junior Member

    Registriert seit:
    10. November 2009
    Beiträge:
    48
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: neues Festplattenproblem mit dem PVR 2/100

    Mr. Fantastic ist nicht der Einzige, bei dem eine WD-Festplatte funktioniert. Letzte Woche habe ich die 80er-Platte gegen eine 250er
    WD-Platte ausgetauscht. Zuerst eingestellt als Master, eingebaut und
    im PVR formatiert. Die WD läuft seitdem ohne Probleme.
    Gruß Heinrich4
     

Diese Seite empfehlen