1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Neuer HD S2 Plus & Unicam lieber V5.20 oder V 5.17 installieren

Dieses Thema im Forum "Common Interface, Codierung, Softcams und Co." wurde erstellt von xchris, 23. November 2010.

  1. xchris

    xchris Neuling

    Registriert seit:
    13. November 2010
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo an Alle,

    ich habe heute einen neuen HD-S2 Plus & eine Unicam incl. Programmer bekommen.
    Welche Software nehme ich am besten für eine Sky V13 Karte
    V5.20 oder V5.17 ?

    Vielen Dank
    Grüße
    xchris
     
  2. baerchen111

    baerchen111 Gold Member

    Registriert seit:
    28. April 2004
    Beiträge:
    1.269
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    AW: Neuer HD S2 Plus & Unicam lieber V5.20 oder V 5.17 installieren

    Das ist eigentlich egal.
    Nimm die neueste, also V5.20.
    Mit V5.17 müsste aber auch gehen...
     

Diese Seite empfehlen