1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

neueinsteiger: tausend fragen weil nichts richtig funktioniert !

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von jushi, 24. Juli 2005.

  1. jushi

    jushi Neuling

    Registriert seit:
    24. Juli 2005
    Beiträge:
    2
    Anzeige
    hallo allerseits, vielleicht könnt ihr mir ja helfen:

    ich habe heute durch zufall bei einer ziemlich komischen aktion ein 1 jahr-testabo für premiere samt einem humax pr-fox receiver gewonnen. bei dem versuch das alles einzurichten bin ich allerdings halb verzweifelt.

    nach einiger zeit habe ich es wenigstens geschafft ein paar sender zu empfangen, der großteil der programme bleibt allerdings immernoch "schwarz". vielleicht kann mir ja hier jemand helfen (ich bin technisch eigentlich nicht so blöde, aber mit fernsehen hab ich mich noch nie beschäftigt, den musste ich bisher immer nur einschalten).

    folgendes ist das setup:

    ich wohne in einem großen mehrparteienhaus. bis vorhin hatte ich einen analogen satellitenreceiver angeschlossen der auch wunderbar funktioniert hat. jetzt habe ich den humax angeschlossen und alles nach anleitung eingerichtet (einrichten lassen). empfangen kann ich mit dieser einrichtung die ganzen premiere-programme, ard, arte und ein paar dritte (br, hr und noch ein paar). alles andere ist absolut tot.
    im menü zeigt mir der receiver 75-80% signalstärke an und 100% "qualität" (astra). angeschlossen ist wohl also alles richtig.

    ich habe allerdings keine ahnung von all den einstellungen die da noch vorgenommen werden können. was ist denn "frequenz", "transponder" und wie das alles heisst?

    kann mir jemand vielleicht in ein paar verständlichen sätzen erklären woran das problem liegen könnte? was kann ich noch ausprobieren?
    ich kann irgendwie nicht recht glauben dass wirklich etwas "hardwaremäßiges" kaputt sein soll, denn wie gesagt funktionieren ja einige programme ganz wunderbar.

    würde mich über anregungen freuen, wenn ich das nicht hinkriege werd ich den ganzen krempel am montag nämlich wieder zurückgeben !

    vielen dank fürs lesen,

    jushi
     
  2. Indymal

    Indymal Talk-König

    Registriert seit:
    20. März 2003
    Beiträge:
    5.414
    Ort:
    Marburg
    AW: neueinsteiger: tausend fragen weil nichts richtig funktioniert !

    Hi Jushi,

    Ein Transponder ist im Prinziep die Empfangs/Sendevorrichtung eines Satelliten. Jeder Transponder entspricht dabei einem Übertragungskanal. Auf einen Übertragungskanal passt entweder ein analoger Sender, oder ein Paket mit bis zu 12 oder nochmehr digitalen Sendern. Von diesen Transpondern hat ein Satellit gleich eine ganze Menge an Bord um viele Übertragungskanäle zur Vefügung stellen zu können.
    Ein Transponder empfängt Signale von der Bodenstation, meist in einem etwas höheren Frequenzbereich, und sendet das empfangene Signal dann in einem niedrigeren Frequenzbereich wieder zurück zur Erde.
    Dieses Signal kann man dann mit einer Satellitenschüssel empfangen.
    Da nicht alle Transponder im selben Frequenzbereich senden können, weil das nur zu Überlagerungen führen würde, ist jedem Transponder eine bestimmte Frequenz zugeordnet.
    Um die Bandbreite noch zu erhöhen wird zudem noch Vertikal und Horizontal gesendet.

    Der LNB setzt die empfangenen Frequenzen dann noch einmal herunter, da die hohen Frequenzen nicht mit einem normalen Kabel übertragen werden können.
    Das ist in der Regel um 9.75 GHz für das Low-Band und 10.60 GHz für das High-Band (Das sind zwei Unterschiedliche Frequenzbereiche)
    Dies wird als LOF (Lokale Oszillatorfrequenz) bezeichnet und muss bei den meisten Receivern im Menü eingestellt werden.

    Nun zu deinem Problem...

    Einstellungsmäßig sieht das so aus, daß das du bei analogen Sendern nur die Frequenz und die Polarisation (Horizontal/Vertikal) angeben musst. Zusätzlich evt noch den richtigen Tonkanal.
    Bei digital sind zur Definierung noch einige zusätzliche Parameter nötig.
    Zusätzlich zu Frequenz und Polarisation sind noch Symbolrate und bei einigen Receiver die FEC nötig.
    Dadurch ergibt sich zwar noch kein Programm, aber in der Regel reicht das den Receivern dann aus, um die einzelnen digitalen Programme, die auf einem Transponder übertragen werden zu finden.
    Werte, die der Receiver in der Regel selber findet wäre zum Beispiel Audiopid und Videopid. Diese muss man nur im Notfall selber eingeben. Bei Astra ist das aber eigentlich nie nötig.
    Eine komplette Sendertabelle von Astra findest du HIER
    Allerdings gibt es bei digital die Möglichkeit eines Automatischen Suchlaufs, wobei man dann eigentlich am Receiver garnichts weiter angeben muss.
    Deswegen sollten dich die Einstellungen am Receiver eigentlich nicht großartig interessieren.

    Ich würde eher auf die im Haus installierte Satanlage tippen. Allerdings habe ich auch keine direkte Idee woran es liegen könnte.
    Laut deinen Aussagen bekommst du nur einen einzigen Transponder rein, der nicht zu Premiere gehört. Das wäre 11836 H. Sicher, daß du absolut nichts anderes sonst empfangen kannst?
    Ausländer vielleicht?
    Man könnte ja mutmaßen, daß die Anlage ein zu schwaches Signal liefert, allerdings wäre die von dir genannte Signalqualität von 100% dann doch etwas hoch, weil so starke Leistungsunterschiede haben die einzelnen Transponder nun auch wieder nicht, daß einzelne Transponder mit voller Leistung empfangbar sind, die meisten anderen aber überhaupt nicht.

    Vielleicht existiert im Haus auch ein modifiiziertes Einkabelssystem, daß zusätzlich zu den deutschen Analogsendern noch die handvoll digitaler Transponder mit umsetzt. Hab ich zwar noch nie etwas von gehört, aber technisch möglich wäre so etwas sicherlich irgendwie.

    Was ich noch in Erwägung ziehen würde ist, daß an der Anlage noch ein altes LNB dran ist, daß eigentlich das Highband nicht empfangen kann, aber noch einen Teil vom unteren Highbandbereich mit empfängt.
    Funktionieren wirklich alle Premiere Kanäle oder nur manche ?
    Wenn nach dieser Liste die Premiere Kanäle die über 11.837 liegen nicht gehen dürfte die Analge nicht Highbandfähig sein.
    Allerdings müsstest du dann zumindestens Kanäle wie Bibel TV usw empfangen können, die im unteren Frequenzbereich liegen.
    Schau doch bitte noch einmal nach, ob außer den von dir bisher genannten Kanälen nicht noch weitere gehen. Ob das jetzt deutsche sind oder Spanier etc ist ersteinmal egal.

    Einfacher wäre es natürlich, wenn du irgendwie Zugang zum Hauptverteilerpunkt bekommen könntest um mal nachzuschauen, was für Komponenten da verbaut sind. Anhand der Typenbezeichnungen könnte man sicherlich eher eine Aussage darüber treffen können, was mit der Anlage machbar ist und was nicht.

    Sofern du deinen alten Analogreceiver nicht bei so einer Weitwurfaktion geschrottet hast (bei einer ziemlich komischen aktion) könntest du auch so heraus finden, ob die Anlage Highbandtauglich ist. Dazu müsste der Analogreceiver die Möglichkeit bieten ein 22khz Signal zu erzeugen. Wenn du dieses Signal aktivierst und das laufende TV Bild verschwindet ist die Anlage wahrscheinlich Highbandfähig (Digitaltauglich). Wenn das Bild weiterhin da ist, dürfte die Anlage noch nicht Highbandfähig sein.

    Sofern es an der Anlage liegt, du aber trotzdem Interesse an Premiere hast, würde ich dir empfehlen den analogen Receiver einfach durchzuloopen. Dann kann man Premiere über den digitalen Reciever empfangen und die analogen Programme über die nachgeschaltete analoge Box.


    Gruß Indymal
     
  3. jushi

    jushi Neuling

    Registriert seit:
    24. Juli 2005
    Beiträge:
    2
    AW: neueinsteiger: tausend fragen weil nichts richtig funktioniert !

    hui, danke für die umfangreiche erklärung. jetzt verstehe ich schon mehr.
    und es scheint genau so zu sein, ich kann die highband-kanäle nicht empfangen.
    werde mich morgen mal mit den verantwortlichen des hauses in verbindung setzen, das müsste sich ja irgendwie lösen lassen das problem.
     

Diese Seite empfehlen