1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Neue Festplatte unter Vista u. Windows7

Dieses Thema im Forum "Computer & Co." wurde erstellt von digiface, 12. November 2009.

  1. digiface

    digiface Foren-Gott

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    10.641
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    Anzeige
    Hallo Freunde!

    Meine neue Seagate Barracuda 7200.12 500 GB 3,5 Zoll interne S-ATA Festplatte war nun gekommen und ich habe sie als Zweit-Festplatte eingebaut, als Laufwerk J.

    Nun musste ich nur noch die unzugeordete 500 GB zuorden und die 500 GB formatieren.
    Das habe ich mit Acronis unter VISTA gemacht, das Laufwerk in NTFS formatiert und, fall's ich mal die Festplatte alleine betreiben möchte, als Primär gesetzt.

    Nun wurde die Festplatte auch im Windows Explorer unter VISTA angezeigt mit 476,8 GB, wunderbar.

    Nun habe ich auf die neue Festplatte als zweites Betriebssystem Windows 7 installiert. Das ging zuerst nicht, weshalb ich dann die neue Festplatte erneut unter VISTA formatiert habe.

    Und nun wird es komisch! :confused::confused:

    Das Formatieren ( unter VISTA ) läuft zwar, der Balken oben im Windows Explorer läuft ab, im Formatierungs-Dialog-Fenster läuft kein Balken ab. Windows VISTA hängt und ich muss den PC am Einschaltknopf ausschalten.

    Neustarten und Windows fährt hoch, findet auch die Hauptfestplatte mit dem Laufwerk C und auch die zweite Festplatte, bootet aber VISTA nicht.

    Zuerst habe ich dann S-ATA-Stecker an der Festplatte heraus genommen und den Rechner wieder neu gestartet, VISTA wird sofort gebootet, S-ATA-Stecker wieder in die neue Festplatte hinein und beim ersten oder zweiten mal bootet dann auch wieder Vista.

    Wenn ich dann im Windows-Explorer ( unter VISTA ) schaue, war die Formatierung sogar erfolgreich. Die Partition war formatiert und das wohl auch im Laufwerk-Protokoll richtiug vermerkt.

    Nun habe ich die Formatierung unter VISTA mit Acronis vorgenommen, da passierte das Gleiche.

    Nun habe ich die Formatierung unter Vista unter der Laufwerksverwaltung vorgenommen, hier wird nach Prozenten der Fortschritt an gezeigt.

    Nach dem Abschluss von 100% hängte sich der PC auf.

    Bei Acronis war zu sehen, dass alle Vorgänge abgeschlossen wurden und erst bei " Der Synchronisierung mit dem Betriebssystem " VISTA sich aufhängte.

    Nun habe ich eine zweite Partition auf der neuen Zweit-Festlpatte angelegt, und zwar 50 GB als logisches Laufwerk zum testen.

    Jetzt liesen sich die 50 GB ( logisches-Laufwerk ) und die restlichen 426,8 GB ( Primär ) formatieren ohne dass sich VISTA aufhängte, dabei lief jetzt der Balken der den Formatierungsfortschritt anzeigte, oben im Windows-Explorer und auch unten im Formatierungsdialogfenster ab.

    Wenn allso alles richtig läuft, sieht man es sofort daran, dass beide Balken laufen und dann hängt sich auch VISTA nicht auf.

    Jetzt installierte sich auch Windows7 auf die primäre Partition.

    Gewonnen dachte ich ! Falsch !! :(

    Da die erste missglückte Installation noch ihre Spuren hinterließ, wollte ich alles auf dieser Partition aus VISTA heraus löschen, das ging aber nicht. Kein Problem, ich formatiere einfach das Laufwerk J von VISTA aus. Und da kam wieder das gleiche Problem.

    Die Partitionen können manchmal unter VISTA ohne einfrieren formatiert werden, wenn diese Partitionen leer sind.
    Ist auf den Partitionen etwas zum löschen drauf, wird zwar die Partition auch formatiert, aber VISTA hängt sich immer auf.

    Einmal legte ich dann nach einem VISTA-Hänger vorm booten Acronis Disk Director Suite 10 ( extra wegen VISTA-Tauglichkeit gekauft ) ein und was passiert:
    Zuerst bootet die CD ( oder DVD, weiss jetzt nicht ) dann kommt ein Bild: Acronis Disk Director Suite 10 und bootet und bootet, dann wird es schwarz und still ruht die See, nix mehr.

    Dann legte ich den Norton Ghost ein ( normal zum Image erstellen und zum zurückholen ), Norton Ghost bootet und ich machte so, als wollte ich eine Image zurück holen, dann sah ich die ganzen Laufwerke, alles da!

    Ohne etwas zu machen ( wolte ja nur die Laufwerke sehen ), brach ich Norton ab und statete Windows neu, und dann wurde VISTA auch wieder gleich gebootet.

    Es reichte wohl anscheinend nur das aufzeigen der Laufwerke aus und dass klappte während meiner Tests immer.

    Bei weiteren zahlreichen und langwierigen Tests fand ich heraus:

    - Das die Formatierung zwar immer klappt aber VISTA fast immer einfriert am Ende der Formatierung.

    - Das nach einem solchen Einfrieren VISTA nie auf Anhieb gebootet wird.

    - Die Formatierung ohne Einfrieren nur dann funktioniert, wenn die Partition leer ist. Aber auch nur dann ganz selten klappt.

    - Die Formatierung zwar auch klappt, wenn etwas auf der Partition drauf ist, aber VISTA zu 100% einfriert.

    - Mit dem tollen Acronis ( für Laufwerks-Verwaltung ) nix zu machen geht.

    - Ich nur mit Norton-Ghost zu starten brauche, die Laufwerke mir nur ansehen zu brauche und dann beim Neustart VISTA wieder sofort gebootet wird.

    - Daten ganz normal gespeichert und auch gelöscht werden können.

    - Ohne einen solchen einfrieren VISTA immer sauber gebootet wird.

    Ich habe mein VISTA nun schon 2,5 Jahre und hängen bleiben von VISTA ist mir fremd.
    Auch funktioniert das Formatieren auf der Hauptfestplatte immer 100% einwandfrei.

    Aber jetzt kommt es:

    Unter Windows 7 funktioniert das Formatiern der Partitionen der neuen Festplatte immer und zu 100% einwandfrei.

    Die Balken laufen unten wie oben ab, kein aufhängen nix.

    Googeln brachte nix, vielleicht erkennt jemand ein Problem das er kennt, deshalb habe ich es auch so ausführlich geschrieben, ihr könnt Euch denken, dass da Stunden ins Land gingen, bis ich das alles ausgetestet hatte.

    Wenn jemand was weiss oder eine Idee hat, wäre es nett, wenn Ihr mir Antworten würdet.

    Danke schon mal im voraus,

    digiface
     
    Zuletzt bearbeitet: 13. November 2009
  2. digiface

    digiface Foren-Gott

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    10.641
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    AW: Neue Festplatte unter Vista u. Windows7

    Nachtrag:

    Ich würde natürlich gerne die neuen Partitionen aus VISTA heraus formatieren können.

    Wäre nett, wenn jemand eine Idee hätte,

    danke,

    digiface
     
    Zuletzt bearbeitet: 13. November 2009

Diese Seite empfehlen