1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Neuanlage für Astra und Hotbird

Dieses Thema im Forum "Digital TV für Einsteiger" wurde erstellt von werner48, 16. März 2004.

  1. werner48

    werner48 Neuling

    Registriert seit:
    15. März 2004
    Beiträge:
    2
    Ort:
    Mülheim an der Ruhr
    Anzeige
    Hallo ihr SatSpezies!
    Benötige mal einen Tip oder ne Info zu folgender
    Sat Neuanlage:
    85er Ankaro Spiegel mit Multifeed für Astra und Hotbird 2x QuadroLNC von FTE (rauschmass 0,5db)
    Multischalter MEP 9/4 von FTE
    1 Ausgang an Humax DigiReceiver ca.10m entfernt
    und 2 AnalogReceiver ca.8m entfernt

    Problem:trotz neuer Leitung (Sat-tauglich)ist
    am längsten strang ca.10m zw.pixelbildung oder
    standbild bei folgenden sendern festzustellen:
    italisat auf hotbird
    libertycom auf astra
    danskmusic auf hotbird
    und noch ein paar andere ...das ist das kleinste übel ist aber zu verschmerzen...guckt ja wohl eh keiner

    gravierenderes Problem ist aber,
    das an 2 Ausgängen des Multischalters die analogen Receiver nur mit
    einem ganz miesen bild funktionieren (fische+rauschen)...werden die Receiver dagegen an eine noch vorhandene alte 80er Astra angeschlossen
    ist das bild ok!

    ach ja der FTE Multischalter besitzt ein 4 Dip
    Schalter für einen 22Khz generator welcher hierüber abgschaltet werden können...

    ...hat einer von euch vielleicht einen tip hierzu?
    durchein
     
  2. AndyO

    AndyO Senior Member

    Registriert seit:
    25. Dezember 2002
    Beiträge:
    412
    Hallo,

    na dann betreib die Receiver doch erst mal direkt am LNB. Wenn das Bild da OK ist, sind auch die LNB's OK. Letztere könnte man ja zum Testen noch gegeneinander tauschen.
    P.S. Du hast eine aktive Weiche mit Netzteil? Ohne Netzteil reicht oft der Speisestrom der Receiver nicht aus.
     
  3. werner48

    werner48 Neuling

    Registriert seit:
    15. März 2004
    Beiträge:
    2
    Ort:
    Mülheim an der Ruhr
    hallo AndyO !
    ...danke für deine antwort...
    werde die analog receiver mal direkt testen !!!
    nur ist mir leider nicht klar warum der digitale
    am 12m strang anfürsich ja problemlos läuft???
    der multischalter wurde von mir zwischenzeitlich
    mal gegen eine ankaro ausgetausch => kein erfolg !
    ??? was meinst du mit aktivweiche ...etwa den
    multischalter??? wenn ja der hat ein eingebautes netzteil...außerdem habe ich zum ausrichten der schüssel einen analog receiver direkt an den LNCs
    angeschlossen um die schüssel einzurichten...
    der pegel beim digitalen humax receiver wird mit ca.76-80% angezeigt je nach sender...vielleicht ist das noch ein tip ....mal sehen wer noch was dazu sagen kann...allen meinen dank vorab durchein
     

Diese Seite empfehlen