1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Nach Mainboard geht goarnix mehr

Dieses Thema im Forum "Computer & Co." wurde erstellt von mrgg1977, 20. Dezember 2005.

  1. mrgg1977

    mrgg1977 Silber Member

    Registriert seit:
    2. Oktober 2005
    Beiträge:
    545
    Ort:
    Duisburg
    Anzeige
    Moin,

    wie ich schon mal in dem Forum angemerkt hatte, habe ich bei meiner alten Möhre das Mainboard tauschen wollen. Nachdem ich heute endlich das Wärmeleitpad bekommen habe, konnte ich den neuen Kühler und danach das neue Netzteil auch einbauen.
    Alles soweit angeschlossen, Power gedrückt, und was passiert? Nicht wirklich viel. Der neue CPU Kühler dreht so ein bißchen vor sich hin und hört irgendwann sogar auf. Okay, mag sein, dass das Teil temperaturgestuert ist und erst bei entsprechender Temperatur lustig vor sich hindreht (?). Was mich aber total stutzig macht ist, dass ich noch nicht einmal ins BIOS komme. Der Monitor bleibt schwarz bzw zeigt mir "Kein Signal". Kann machen was ich will. Habe schon die Grafikkarte ausgteauscht, ohne Erfolg. DVD-Laufwerke abgeklemmt oder nur eine der beiden Festplatten angeschlossen, Ergebnis immer das selbe. Kein Bildschirmmenü.
    Habe ich den CPU jetzt schon zerschossen oder woran kann sowas liegen? Müsste ich nicht in JEDEM Fall zumindest ins BIOS gelangen?

    Greetz
     
  2. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Nach Mainboard geht goarnix mehr

    Wenn du versucht hast, den Prozessor ohne ausreichende Kühlung zu betreiben, kann es schon sein, dass du irgendwas zerschossen hast. Es gibt aber auch noch viele andere Fehlermöglichkeiten. Übrigens sind temperaturgeregelte Lüfter auch nicht für jedes Board ganz problemlos, einige verlangen, dass der Lüfter innerhalb einer bestimmten Zeit eine bestimmte Drehzahl anzeigt, sonst startet das Bios gar nicht.
     
  3. mrgg1977

    mrgg1977 Silber Member

    Registriert seit:
    2. Oktober 2005
    Beiträge:
    545
    Ort:
    Duisburg
    AW: Nach Mainboard geht goarnix mehr

    Also der PC lief (nachdem er ja nicht wirklich viel gesagt hatte) nie mehr als 20 bis 30 Sekunden. Reicht das aus, um den CPU zu killen? Spaßhalber hatte ich auch den alten Lüfter mal angeklemmt, der läuft natürlich, allerdings auch wieder kein Bios.
    Was gibts denn noch für Fehlerquellen die mir den Zugang zum Bios verweigern?
     
  4. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.338
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Nach Mainboard geht goarnix mehr

    Wenn er nicht gekühlt wird, ja.

    Solange auf dem Monitor nichts angezeigt wird kommst Du eh nicht ins Bios.
    kommen denn keine Fehlertöne aus dem Lautsprecher bzw. Piezo?
     
  5. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Nach Mainboard geht goarnix mehr

    Das hängt davon ab, um was für eine CPU und was für ein Board es sich handelt.

    Bist du auch an dem Anschluss für den CPU-Lüfter? Und der Lüfter hat auch alle 3 Anschlüsse?

    Was gibt denn das Board für Fehlertöne von sich? Entsprechend kannst du dann in der Beschreibung von Board und Bios auf die Suche gehen.
     
  6. mrgg1977

    mrgg1977 Silber Member

    Registriert seit:
    2. Oktober 2005
    Beiträge:
    545
    Ort:
    Duisburg
    AW: Nach Mainboard geht goarnix mehr

    Also der neue Kühler/Lüfter läuft ganz langsam und bleibt irgendwann stehen. Der Monitor bleibt schwarz, bzw gibt mir "kein Signal" an. Er springt allerdings immer erst dann an, wenn ich alle beiden Festplatten und beide DVD Laufwerke zumindest per Strom angeschlossen habe. Ich bekomme zwar weiterhin die Meldung "Kein Signal", aber klemme ich eines der Laufwerke ab, bleibt der Monitor komlett aus.
    Akkustische Signal gibt der PC keine. Ich muss aber dazu sagen, dass die ganze Verkabelung der Lautsprecher, LED Leuchten etc. für mich Neuland waren. Eigentlich sollte ich aber alles richtig angeklemmt haben, ansonsten würde sich ja wohl noch weniger tun.
    Sollte der CPU fratze sein, kann man das äußerlich erkennen? Und reichen wirklich 30 Sekunden ohne, bzw mit schlechter Kühlung aus, um so ein Teil gleich in Luft aufzulösen? Kann ich mir nicht vorstellen, der CPU ist doch nicht in der kurzen Zeit bei 50 Grad + X? Ist übrigens ein alter Athlon 1800+ Prozi und das Board ein 0815 Teil (ebay 6830291105)
     
    Zuletzt bearbeitet: 20. Dezember 2005
  7. mrgg1977

    mrgg1977 Silber Member

    Registriert seit:
    2. Oktober 2005
    Beiträge:
    545
    Ort:
    Duisburg
    AW: Nach Mainboard geht goarnix mehr

    @Hans
    Board bei Ebay (6830291105) und Prozi AMD Athlon 1800+
    Am Board habe ich beide Lüfter am CPU Lüfter Anschluss probiert. Der neue Lüfter läuft träge bis gar nicht, der alte Lüfter problemlos.
    Das Board gibt mir keine Fehlermeldung/-töne (siehe oberes Posting)
     
  8. The Geek

    The Geek Platin Member

    Registriert seit:
    7. April 2005
    Beiträge:
    2.627
    AW: Nach Mainboard geht goarnix mehr

    Probier mal das absolute Minimum: Du brauchst das Board, die Grafikkarte, die CPU mit Kühler, 1 Speicherstreifen, Netzteil und Monitor. Sonst nix.

    Das Board legst du auf ein Stück Pappe, z.B. die Box in der es drin war. Du steckst CPU, RAM und Grafikkarte rein, installierst den Kühlkörper und schließt Lüfter und Netzteil an. Den Monitor an die Grafikkarte anschließen und einschalten.
    Dann die beiden PWR_ON Pins kurzschließen, damit der PC anspringt. Wenn der POST-Screen nicht erscheint, ist das Board oder die CPU kaputt. Was genau, kannst du aber nur testen, wenn du eine zweite CPU oder ein zweites Board hast.

    Ja. Die wird dann Brandspuren aufweisen.

    Ohne Kühlung ist das Teil nach spätestens 2 Sekunden durchgeschmort, dann qualmt der Prozessor aber auch.
    Aber wie gesagt, nur ohne Kühlung, also ohne dass der Kühlkörper drauf war. Wenn der Kühlkörper installiert ist und nur der Lüfter nicht läuft, dann ist das nicht allzu tragisch.
    Es ist daher äußerst wichtig, sicherzustellen, dass der Kühlkörper korrekt installiert ist.

    Zu Pentium Zeiten haben Kumpel und ich mal aus Spaß einfach mal den Kühlkörper abgemacht und haben die Finger draufgefasst. . nur um zu sehen, wie schnell der heiß wird. Nach nicht mal 5 Sekunden haben wir die Finger wieder weggenommen, sonst hätten wir uns verbrannt. Aber genauso schnell war er nach dem Ausschalten auch wieder eiskalt. Bin schon froh dass wir das nicht mit 'nem Athlon XP gemacht haben. . .

    Ohne Kühlung geht die Temperatur hoch, so schnell guckst du nicht.

    The Geek
     
    Zuletzt bearbeitet: 20. Dezember 2005
  9. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Nach Mainboard geht goarnix mehr

    Aus deinem Link lässt sich leider gar nichts erkennen. Und ein Athlon 1800+ kann sich sehr schnell verabschieden, da er über keinen Temperaturschutz verfügt. Entscheidend ist ja nicht die Gehäusetemperetur, sondern die Chio-Temperatur.
     
  10. mrgg1977

    mrgg1977 Silber Member

    Registriert seit:
    2. Oktober 2005
    Beiträge:
    545
    Ort:
    Duisburg
    AW: Nach Mainboard geht goarnix mehr

    Also weder auf dem Board, noch auf dem CPU sind auch nur ansatzweise irgendwelche Spuren von Durchbrennen oder so zu sehen/zu riechen. Ich wage mal die Behauptung, dass zumindest der CPU noch funzt. Ob das MB andersweitig einen Fehler hat, kann ich natürlich nicht beurteilen.
    Was ich aber auch gar nicht nachvollziehen kann ist, dass der CPU in 5 Sekunden derart heiß wird? Holla? Und dann soll so ein kleiner Lüfter und ein Aluteil über dem CPU die Hitze derart schnell runterkühlen können? Hm, erscheint mir irgendwie ziemlich dubios, aber wenn ihr das sagt, wirds wohl stimmen, ich hab leider keine Ahnung davon.
    Ich werde jetzt mal versuchen, was the greek mir empfohlen hat. Vielleicht bringt mich das ja weiter. Und der Link zu Ebay gibt lediglich das verwendete Mainboard wieder. Das M811.
    Auf jeden Fall 1000 Dank für die Hinweise!
    Greetz
     

Diese Seite empfehlen