1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Nach Digital-Umrüstung seltsame Empfangs-Probleme

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von Fehlerteufel, 2. Januar 2008.

  1. Fehlerteufel

    Fehlerteufel Neuling

    Registriert seit:
    2. Januar 2008
    Beiträge:
    3
    Anzeige
    Hallo an das Forum,

    nach drei Tagen Herumprobieren und Fehlersuche bin ich mit meinem Latein am Ende, auch langes Lesen im Forum und auf den einschlägigen Seiten brachten mich nicht weiter, deshalb wende ich mich nun an Euch:

    Ich habe unsere Satelliten-Anlage digitalfähig gemacht (das alte LNB konnte nur Low-Band). Installiert wurde ein Quad LNC von Grundig mit integriertem Multischalter (GLQD40). Vom Quad LNC gehen 4 getrennte Leitungen zu 4 Receivern, drei davon analog, einer digital. Der Spiegel wurde mittels eines kleinen Mess-Gerätes (Sat Finder) nochmals optimal justiert.

    Der Digital-Reveicer (Wohnzimmer) funktionierte von Anfang an (Signalstärke 98 - 100 %). Mit den analogen Receivern gibt es allerdings merkwürdige Probleme: Im Schlafzimmer wurden drei analog-Receiver getestet (A, B, C). Nur A lieferte ein Bild, und zwar ein absolut korrektes. B und C lieferten jeweils identische Bilder, und zwar verrauschte horizontale Streifen unterschiedlicher Helligkeit. Interessanterweise lieferte Reveicer B aber im Kinderzimmer kurz nach der Installation ein fehlerfreies Bild. Ich habe zunächst fehlerhafte F-Stecker Montage vermutet und alles nochmal kontrolliert bzw. neu montiert. Auch habe ich die Ausgänge am LNB vertauscht. Ich konnte jedoch nie alle 4 Receiver zum laufen bringen.

    Besonders verrückt: Einmal hatte ich Receiver B im Kinderzimmer angeschlossen und er zeigte wieder nur ein verrauschtes streifiges Bild. Nach einigen Minuten (unter Zeugen ;) ) war das Bild plötzlich einwandfrei, OHNE das irgendetwas verändert worden wäre (auch nicht an den anderen Receivern)! :confused: Alle Kanäle funktionierten einwandfrei, ich ließ den Receiver laufen und testete in den anderen Zimmern weiter. Später als ich ins Kinderzimmer kam funktionierte der Empfang immer noch prima, nachdem ich den Reveiver aber aus- und wieder einschaltete, war der Empfang wieder verschwunden, abermals Rauschen auf allen Sendern! Ich wechselte den Receiver und hatte abermals das gleiche verrauschte Streifenbild.

    Für mich ist das Verhalten völlig unlogisch und ich kann mir nicht mehr weiterhelfen. Könnte ein Defekt am LNB vorliegen? Manchmal habe ich auf allen Sendern folgendem Empfang: teile des Bildes sind einwandfrei zu sehen (ohne Fischlein), das Bild ist aber von dicken weiß/grauen Streifen mit Rauschanteil durchzogen. Soetwas habe ich (analog) vorher auch noch nie gesehen ...

    Vielen Dank schon einmal für Eure Hilfe!

    Gruß
    Fehlerteufel
     
  2. suraso

    suraso Silber Member

    Registriert seit:
    17. Dezember 2007
    Beiträge:
    600
    AW: Nach Digital-Umrüstung seltsame Empfangs-Probleme

    Normalerweise ist bei der Umstellung von analog auf digital die Schüssel nicht zu verstellen. War denn das Bild vorher schlecht?

    Dann hast du einen weiteren Fehler begangen, nämlich die Schüssel mit einem "Satfinder" einzustellen. Wie der Name schon sagt, ist das nur zum Finden von Satelliten geeignet und zum präzisen Ausrichten überhaupt nicht zu gebrauchen!

    Du hast eine Signalstärke-Anzeige von 98 bis 100 % gepostet, aber dieser Wert hat über den Empfang fast gar keine Aussagekraft. Es kommt auf die Signalqualität an. Nach der SQ-Anzeige eines Digitalreceivers sollte die Schüssel eingestellt werden, und zwar immer abwechselnd horizontal und vertikal, bis auf den Transpondern 11954 H (ZDF, 3sat, ...) und 12188 H (RTL, VOX, n-tv, ...) die SQ nicht mehr steigt. Dann noch 12545 H (Pro7, Sat1, Kabel 1, ...) prüfen, dort sollte die SQ dann auch deutlich über den anderen beiden Transpondern liegen.

    Poste mal die Signalqualitäts-Werte der Transponder 11836 H, 11954 H, 12188 H und 12545 H hier herein...
     
  3. Fehlerteufel

    Fehlerteufel Neuling

    Registriert seit:
    2. Januar 2008
    Beiträge:
    3
    AW: Nach Digital-Umrüstung seltsame Empfangs-Probleme

    Hallo Suraso,

    vielen Dank für deine Antwort! Den Spiegel habe ich nur erneut justiert, da ich bereits auf dem Dach war. Der Sat-Findern liefert auch hierbei gute Dienste: er gibt einen Ton aus der lauter und tiefer wird je besser das Signal ist. Die Empfindlichkeit ist regelbar, so konnte ich mich schrittweise an die beste horizontale und vertikele Justage herantasten.

    Die Signalqualitätswerte sind:
    11833H: 97 % (ARD)
    11950H: 85 % (ZDF)
    12544H: 100 % (Pro7)
    12184H: 91 % (RTL)

    Ich könnte mir im übrigen nicht erklären, wie eine ungenaue Ausrichtung des Spiegels für die von mir beschriebenen Probleme verantwortlich sein könnte (Receiver A liefert perfektes analoges Bild ohne Fische, B und C liefern gar kein Bild; Receiver B liefert nur Streifen, plötzlich ohne Veränderungen astreines analogbild ohne Fische).
     
  4. Brummschleife

    Brummschleife Board Ikone

    Registriert seit:
    12. September 2003
    Beiträge:
    4.794
    Ort:
    Eschborn
    Technisches Equipment:
    Philips 42PFL6687K
    Gibertini Cassegrain CPR 60
    AW: Nach Digital-Umrüstung seltsame Empfangs-Probleme

    Kontrolliere mal die Receiver-Einstellungen bei B & C:
    LNB-Type: Einband
    LNB-Power: EIN
    LOF: 9750 (MHz)
    22 kHz: AUS
    H/V: Volts
    Alternativ:
    Type: Universal
    LOF: 9750/10600
    Power: EIN
    22 kHz: Auto

    Gruß Brummi :winken:
     
  5. Nelli22.08

    Nelli22.08 Lexikon

    Registriert seit:
    20. November 2005
    Beiträge:
    49.545
    Ort:
    Genthin
    Technisches Equipment:
    125 cm Gilbertini Stab HH120
    AW: Nach Digital-Umrüstung seltsame Empfangs-Probleme

    Schmeiß das Quad LNB raus und installiere ein Quattro LNB mit einem externen Multischalter und dann funzt das auch.

    Dein Quad LNB ist Schrott.
     
  6. suraso

    suraso Silber Member

    Registriert seit:
    17. Dezember 2007
    Beiträge:
    600
    AW: Nach Digital-Umrüstung seltsame Empfangs-Probleme

    Die Werte entsprechen der Erwartung für guten Empfang, aber die Transponderfrequenzen weichen bei ARD, ZDF und RTL um 3 bis 4 MHz ab, während sie bei P7S1 nur um 1 MHz "daneben" liegt. Da die Tuner der meisten Receiver "nachtunen", sich also leicht abweichenden Frequenzen anpassen können, ist das bei zwei Receivern kein Problem, aber die anderen beiden scheinen da nicht so fit zu sein.

    Andererseits liegen die Frequenzen, die geliefert werden, schon sehr daneben - insofern möchte ich mich Nelli anschließen: Kaufe einen Quattro-LNB, aber nicht gerade den schlechtesten, und einen Multischalter, wenn es dir nicht zu teuer ist von Spaun, und du hast über 10 Jahre Betriebssicherheit und auch keine Probleme mit evtl. schwankenden Schaltspannungen z.B. durch (alters-)schwache Receiver-Netzteile...
     
  7. suraso

    suraso Silber Member

    Registriert seit:
    17. Dezember 2007
    Beiträge:
    600
    AW: Nach Digital-Umrüstung seltsame Empfangs-Probleme

    Da muss ich dir widersprechen: Der Sat-Finder geht nur nach Pegel und der ist eben auch besser, je genauer die Schüssel ausgerichtet ist. Allerdings kann er nicht die Einstellung nach der Signalqualitäts-Anzeige eines Receivers ersetzen, und auf die kommt es letztendlich an. Nur wenn man die Ausrichtung nach der Signalqualität der beiden "schwachen" Transponder von ZDF und RTL optimiert, hat man eine gute Schlechtwetter-Reserve. Ein solcher Sat-Finder kann keine Frequenz antunen und auch keine dB-Werte oder Bit Error Rates anzeigen.
     
  8. Fehlerteufel

    Fehlerteufel Neuling

    Registriert seit:
    2. Januar 2008
    Beiträge:
    3
    AW: Nach Digital-Umrüstung seltsame Empfangs-Probleme

    Vielen Dank für eure Antworten! :)

    @Nelli: Bist Du dir sicher dass das LNB defekt ist? Ich würde ungern nochmals ein neues LNB samt externem Multischalter kaufen, erstens wegen der Kosten (das Quad ist ja schon bezahlt, und da es bereits installiert war werde ich es wohl nicht mehr zurückgeben können), und zweitens wegen dem Installationsaufwand.

    Sollte es nicht auch mit einem funktionierenden Quad klappen? (wir sind nicht versessen auf die bestmögliche Bildqualität ;) ).

    @Suraso: Das bedeutet also dass die Signalqualität nicht unbedingt mit der korrekten Ausrichtung korreliert? Mit dem Sat-Finder kann ich den Spiegel ja anhand des Pegels perfekt auf den Satelliten ausrichten. Wenn ich mich nach der Signalqualität von ZDF richten soll würde das ja bedeuten, dass eine "schlechtere", also leicht von der optimalen Ausrichtung (bei maximalem Pegel) abweichende Ausrichtung unter Umständen bessere Signalqualität bringen kann?

    Du hast von Schaltspannungen gesprochen, wäre es möglich dass meine zwei Analog-Receiver B und C zu wenig Schaltspannung liefern, Receiver A aber schon? Das würde erklären dass nur A optimales Bild liefert, B und C aber gar kein Bild (bzw ein Bild mit seltsamen Störungen) liefern. Und es würde auch erklären dass es mit Receiver B einmal plötzlich ein fehlerfreies Bild gab, nach Aus- und wieder Einschalten aber nicht mehr (eventuell hat die Schaltspannung hier einmal kurz den nötigen Wert erreicht? :confused:).

    Hier noch ein link des Analogbildes das manchmal ähnlich auf allen Sendern erscheint (der Balken läuft nicht durchs Bild sondern steht nahezu fest):

    [​IMG]

    [​IMG]
     
  9. Nelli22.08

    Nelli22.08 Lexikon

    Registriert seit:
    20. November 2005
    Beiträge:
    49.545
    Ort:
    Genthin
    Technisches Equipment:
    125 cm Gilbertini Stab HH120
    AW: Nach Digital-Umrüstung seltsame Empfangs-Probleme

    Defekt muß es nicht sein.
    Es kann daran liegen das die Stromspannung für für einen einwandfreie Funktionalität des LNB nicht ausreicht.
    Daher ist es für deine Anlage ein Fehlkauf.
    Also nicht direkt Schrott.
    Mit externer Spannungsquelle ( Multischalter) tritt dieses Verhalten nicht auf.
     
  10. suraso

    suraso Silber Member

    Registriert seit:
    17. Dezember 2007
    Beiträge:
    600
    AW: Nach Digital-Umrüstung seltsame Empfangs-Probleme

    Genau, Signalpegel ist nicht alles und was von den Receivern an Signalpegel angezeigt wird, ist zudem auch noch abhängig vom Gegebenheiten der Anlage bzw. des speziellen Anschlusses, wie etwa Schirmung und Länge des Kabels, Qualität der Dosen- und Steckermontage usw.

    Man optimiert die Ausrichtung einer Schüssel stets nach optimaler Signalqualität auf dem schwächsten digitalen Transponder, den man empfangen will. Und der schwächste ist bei Astra 1 seit Jahren schon der ZDF-Transponder, gefolgt vom RTL-Transponder. Bei deinen Werten wird aber wohl nicht mehr viel heraus zu holen sein, die sind schon ziemlich gut. Bedenke auch, dass du keine 100% erreichen musst bzw. kannst - es soll lediglich der maximal erreichbare Wert verfügbar sein - wenn also jede noch so feine Bewegung in die eine oder andere Richtung keine Verbesserung mehr bringt, dann ist das das Optimum.

    Wie Nelli schon sagte, der LNB muss nicht defekt sein. Das Problem bei Quad-LNBs ist, dass nicht nur eine Schaltspannung gebraucht wird, sondern auch die Stromversorgung durch die Receiver erfolgen muss. Und da ergeben sich auch seltsame Effekte, wie dass derselbe Receiver an einem Anschluss ein stabiles Bild bekommt, am anderen aber nicht oder nicht immer funktioniert - da spielen dann auch wieder die Qualität der Kabel, Stecker und Dosen sowie deren Montage eine Rolle.

    Im Falle der Kombination Quattro-LNB mit Multischalter übernimmt der Multischalter die Stromversorgung, so dass die Qualität der Kabel, Stecker, Receiver-Tuner und Receiver-Netzteile fast gar keine Rolle mehr spielen. Zudem ist die Umschaltelektronik eines Multischalters in Quad-LNBs auf engstem Raum integriert und allen Witterungseinflüssen ausgesetzt, was zu häufigeren Ausfällen bzw. kürzeren Lebenszeiten führt.

    Diese Störungen sehen extrem ungewöhnlich aus - als ob da aus der Nachbarschaft breitbandig etwas einstrahlen würde, das im Bereich von 950 - 2200 MHz liegt. Treten diese Störungen nur auf den analogen Sendern auf und dort wirklich bei allen? Oder sind einzelne Sender stärker betroffen als andere? In der Nähe der analogen Ausgaben von Sat1 (und übrigens auch von RTL, VOX und Eurosport) liegt eigentlich nur eine Sendefrequenz des GPS-Systems. Versuche mal, diese Fragen zu beantworten, um eine präzisere Beschreibung zu erhalten. Vielleicht weiß dann noch jemand einen Rat, woher das kommen kann, mein Latein endet jedenfalls hier.

    Auf jeden Fall lohnt es sich, einen neuen LNB auszuprobieren, um festzustellen, ob es am jetzigen LNB liegt - kann ja sein, dass der defekt ist und da deswegen so viel Störung einstreut.
     

Diese Seite empfehlen