1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Multiswitch Probleme

Dieses Thema im Forum "Digital TV für Einsteiger" wurde erstellt von Knusel, 13. November 2013.

  1. Knusel

    Knusel Neuling

    Registriert seit:
    9. November 2013
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo,

    ich wieder (mit Anfängerfragen) ^^.

    Habe mir jetzt einen Smart Titanium MS 17/8 ES geholt.

    Da steht a) etwas von Abschlußwiderständen - kein Problem sind bestellt.
    b) Antennendosen/Eingangsweichen mit Gleichspannungsdurchlass

    Ich gehe allerdings direkt von den Ausgängen in die Reciever, muss ich da jetzt irgendwas zwischensetzen ?

    Beim Testlauf hatte ich immer nur an einem Reciever ein Bild und auch nur wenn nur 1 Lnb angeschlossen war, liegt das an den fehlenden Abschlußwiderständen, oder muss ich irgendwas dämpfen, verstärken oder sonst was ?

    Grüße,

    Oliver
     
  2. raceroad

    raceroad Board Ikone

    Registriert seit:
    2. März 2011
    Beiträge:
    4.446
    Zustimmungen:
    216
    Punkte für Erfolge:
    73
    AW: Multiswitch Probleme

    Abschlusswiderstände für was? Für nicht belegte Teilnehmeranschlüsse wären sie nicht so wichtig wie für zunächst ungenutzte LNB-Eingänge. Für ungenutzte LNB-Eingänge muss man unbedingt F-Abschlusswiderstände mit DC-Trennung verwenden. Die erkennt man daran, dass sie deutlich größer

    [​IMG]

    als die einfachen ohne DC-Trennung sind, die ihrerseits für freie Teilnehmerausgänge reichen.

    Nein.

    Wenn es mit einem LNB funktioniert, man hier nichts mehr geändert hat, aber mit dem Anschluss weiterer LNBs auch der erste Sat nicht mehr empfangen wird, gibt es vmtl. in (mindestens) einer der LNB-Leitungen zu den weiteren LNBs einen Kurzschluss. Kontrollieren oder immer nur ein Kabel nach dem anderen zusätzlich anschließen.
     
  3. Knusel

    Knusel Neuling

    Registriert seit:
    9. November 2013
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
  4. raceroad

    raceroad Board Ikone

    Registriert seit:
    2. März 2011
    Beiträge:
    4.446
    Zustimmungen:
    216
    Punkte für Erfolge:
    73
    AW: Multiswitch Probleme

    Die EMK 05 sind universell für Ein- und Ausgänge des Schalters verwendbar.
     

Diese Seite empfehlen