1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Multischalter oder LNB defekt

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von mcbobtail, 3. Juni 2012.

  1. mcbobtail

    mcbobtail Senior Member

    Registriert seit:
    5. Februar 2010
    Beiträge:
    359
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Anzeige
    Hallo zusammen,

    gerade rief mich ein Bekannter an, da er ein Problem hat. Er musste den Multischalter vom Netz nehmen. Beim Wiederanschließen hat er nicht zuerst den Stromanschluss in den Multischalter gesteckt und dann erst das Netzteil in die Steckdose, sondern erst den Stecker in die Steckdose und dann das Stromkabel in den Multischalter. Dabei traten Funken am Stromaschluss des Multischalters auf. Jetzt geht gar nichts mehr.
    Seine Frage war, ob nun der Multischalter defekt ist, das LNB oder beides? Leider konnte ich Ihm mit seiner Frage nicht weiterhelfen und frage deshalb hier nach.
     
  2. KeraM

    KeraM Foren-Gott

    Registriert seit:
    6. Februar 2010
    Beiträge:
    11.606
    Zustimmungen:
    4.481
    Punkte für Erfolge:
    213
    AW: Multischalter oder LNB defekt

    ...oder "nur" Netzteil.

    Er soll LNB Kabel einzeln und direkt mit den Receiver verbinden und testen.
    LH Kabel--> muss ARD/ZDF HD, Eins Festival, Arte deutsch zu sehen sein
    LV Kabel-->3SAT HD, ZDF Info HD, KIKA HD,
    HH Kabel-->RTL, Sat1&Pro7, Das Erste
    HV Kabel-->VIVA, Tele 5, DMAX

    Wenn dann die alle Programme zu empfangen sind, deutet das auf MS oder Netzteil Defekt.
     
  3. mcbobtail

    mcbobtail Senior Member

    Registriert seit:
    5. Februar 2010
    Beiträge:
    359
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Multischalter oder LNB defekt

    Es funktioniert kein Sender. Also gehe ich davon aus, dass das LNB defekt ist? Könnte der Multischalter zusätzlich defekt sein?
     
  4. KlausAmSee

    KlausAmSee Talk-König

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    5.293
    Zustimmungen:
    1.481
    Punkte für Erfolge:
    163
    AW: Multischalter oder LNB defekt

    Äh verstehe ich das richtig das du die Netzbuchse am Netzteil vom Multischalter meinst (ist es ein Wisi-Multischalter?) und kein Koaxkabel? Ist es ein abgesetztes Netzteil?
     
  5. mcbobtail

    mcbobtail Senior Member

    Registriert seit:
    5. Februar 2010
    Beiträge:
    359
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Multischalter oder LNB defekt

    Es ist ein Fuba MCR518. Dieser hat als Netzanschluss ein Koaxkabel. Und dort hat es gefunkt. Das Netzteil war dabei bereits in der Steckdose.
     
  6. KlausAmSee

    KlausAmSee Talk-König

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    5.293
    Zustimmungen:
    1.481
    Punkte für Erfolge:
    163
    AW: Multischalter oder LNB defekt

    Aha, das Inverto Einkabelsystem mit anderem Label. Falls es die erste Generation Netzteil ist dann ist das jetzt wahrscheinlich hin, die Dinger waren nicht kurzschlußfest. Falls du ein Multimeter zur Verfügung hast kannst du mal messen ob du am F-Stecker etwa 18,5V anliegen hast.
     
  7. KeraM

    KeraM Foren-Gott

    Registriert seit:
    6. Februar 2010
    Beiträge:
    11.606
    Zustimmungen:
    4.481
    Punkte für Erfolge:
    213
    AW: Multischalter oder LNB defekt

    Ist der Receiver okay? Hat dein Bekannter ihm an einen andern Anschluss getestet?
     
  8. KlausAmSee

    KlausAmSee Talk-König

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    5.293
    Zustimmungen:
    1.481
    Punkte für Erfolge:
    163
    AW: Multischalter oder LNB defekt

    Nein, der "Multischalter" ist ein Einkabelumsetzer. Ohne Umkonfiguration des Receivers kannst du direkt an der LNB-Ableitung nichts sinnvolles empfangen.
     
  9. mcbobtail

    mcbobtail Senior Member

    Registriert seit:
    5. Februar 2010
    Beiträge:
    359
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Multischalter oder LNB defekt

    Er hat den internen TV Receiver und einen Sky Receiver ausprobiert. Das Kabel direkt vom LNB in den Receiver ohne Antennendosen.
    Die Pegel für Signalqualität und Signalstärke schlagen nicht aus und es wird auch kein Sender gefunden.

    Der Multischalter ist ca. 14 Tage alt, daher denke ich, dass es nicht ein Netzteil der ersten Generation ist. Da er keinen Empfang hat, gehe ich davon aus, dass das LNB defekt ist. Kann das denn davon überhaupt kommen?

    Habe ja die LV, LH, HV, HL direkt am Receiver ausprobiert. Wäre theoretisch ein Empfang möglich, obwohl Unicable fähige Antennendosen verbaut sind?
     
  10. KlausAmSee

    KlausAmSee Talk-König

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    5.293
    Zustimmungen:
    1.481
    Punkte für Erfolge:
    163
    AW: Multischalter oder LNB defekt

    Kommt darauf an was für Dosen es sind, es gibt Sperrdosen die würden nur VL durchlassen. Es darf sicherheitshalber auch nur ein Receiver in Betrieb sein.
    Dann muß beim Receiver auch der Einkabelmodus ausgeschaltet werden, sonst funktioniert der Direktanschluss nicht.
     

Diese Seite empfehlen