1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Multischalter oder LNB defekt ??

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von Bexx, 7. September 2006.

  1. Bexx

    Bexx Neuling

    Registriert seit:
    7. September 2006
    Beiträge:
    3
    Anzeige
    Hallo Leute !

    Verzweifel so langsam, seit kurzem habe ich Probleme mit horizontal polarisierten Sendern, z.B. Vox, RTL2, Super RTL, NDR usw...

    Die Probleme äußern sich in Störungen bis hin zum Totalausfall, allerdings ist der Empfang der vertikalen ohne jede Probleme :eek:

    Ich verwende folgendes:

    Multischalter: Axing SPU5805
    LNB: Invacom QTH-031
    Schirm: 100cm Gibertini
    Receiver: Siemens Gigaset M350S + Technisat Digit CIP + einige ältere Kathrein Analog Receiver


    Die Analog Receiver haben keine Probleme und die vertikalen (Digital) ja auch nicht, hab gedacht es liegt am Multischalter und dort mal testweise den Stecker vom Netzteil entfernt, ohne jede Wirkung --hätte sich da nicht irgendetwas signalmäßig ändern müssen ????

    Ist mein LNB defekt ? oder der Multischalter ?

    Wer kann helfen
     
  2. Busdriver

    Busdriver Silber Member

    Registriert seit:
    15. September 2003
    Beiträge:
    787
    Ort:
    Wien
    Technisches Equipment:
    HIRSCHMANN FeSat 85 +
    Universal Quattro-LNB New Gold Edition (Micro Electronic)
    PHILIPS DS 2010
    PHILIPS DSR 9004/02 + SKY(incl. ORF)-Karte
    HUMAX PRHD 1000 + SKY(incl. ORF)-Karte
    SKY HD-1 (incl. ORF-Karte)
    2x TECHNISAT Digit MF4-S CC + ORF-Karte
    Selfsat H30D2 mit Rotor HH90
    WISI OR 605 + ORF-Karte
    ARION ARS-6130IR + ORF-Karte
    PHILIPS 42 PF 5320 Plasma
    PANASONIC TH-42PV71FA Plasma
    PANASONIC TX-P50C3E Plasma
    FUNAI LCD-A 2005
    AW: Multischalter oder LNB defekt ??

    Vielleicht liegt es am Digital-Receiver?
    Liegt am Kabel, welches vom Digitalreceiver zum Multischalter führt, bei der Auswahl eines horizontal polarisierten Programmes eine Gleichspannung (=)von 18 Volt vor? Diese 18 Volt = benötigt der Multischalter um von Vertikal (14 Volt =) auf Horizontal umschalten zu können.
     
  3. Bexx

    Bexx Neuling

    Registriert seit:
    7. September 2006
    Beiträge:
    3
    AW: Multischalter oder LNB defekt ??

    wenn es die receiver wären würde ich die frage nicht posten, die funktionieren einwandfrei
     
  4. Busdriver

    Busdriver Silber Member

    Registriert seit:
    15. September 2003
    Beiträge:
    787
    Ort:
    Wien
    Technisches Equipment:
    HIRSCHMANN FeSat 85 +
    Universal Quattro-LNB New Gold Edition (Micro Electronic)
    PHILIPS DS 2010
    PHILIPS DSR 9004/02 + SKY(incl. ORF)-Karte
    HUMAX PRHD 1000 + SKY(incl. ORF)-Karte
    SKY HD-1 (incl. ORF-Karte)
    2x TECHNISAT Digit MF4-S CC + ORF-Karte
    Selfsat H30D2 mit Rotor HH90
    WISI OR 605 + ORF-Karte
    ARION ARS-6130IR + ORF-Karte
    PHILIPS 42 PF 5320 Plasma
    PANASONIC TH-42PV71FA Plasma
    PANASONIC TX-P50C3E Plasma
    FUNAI LCD-A 2005
    AW: Multischalter oder LNB defekt ??

    Daraus habe ich geschlossen dass die Störung lediglich Digital-Horizontal betrifft.
     
  5. BarrySAT

    BarrySAT Junior Member

    Registriert seit:
    1. September 2006
    Beiträge:
    85
    Ort:
    Allgäu
    Technisches Equipment:
    alles DVB-T, DVB-S (geschäftl. und priv) und DVB-C (nur geschäftl.).
    Ausserdem ein KWS AMA 301 Messgerät.
    AW: Multischalter oder LNB defekt ??

    kommen die Störungen nur auf dem hor High-Band?
     
  6. Bexx

    Bexx Neuling

    Registriert seit:
    7. September 2006
    Beiträge:
    3
    AW: Multischalter oder LNB defekt ??

    ja, ausschließlich auf dem horizontal-high, wenn mal ein bildempfang möglich ist, dann mit sehr stark schwankendem pegel (laut anzeige receiver)
     
  7. Busdriver

    Busdriver Silber Member

    Registriert seit:
    15. September 2003
    Beiträge:
    787
    Ort:
    Wien
    Technisches Equipment:
    HIRSCHMANN FeSat 85 +
    Universal Quattro-LNB New Gold Edition (Micro Electronic)
    PHILIPS DS 2010
    PHILIPS DSR 9004/02 + SKY(incl. ORF)-Karte
    HUMAX PRHD 1000 + SKY(incl. ORF)-Karte
    SKY HD-1 (incl. ORF-Karte)
    2x TECHNISAT Digit MF4-S CC + ORF-Karte
    Selfsat H30D2 mit Rotor HH90
    WISI OR 605 + ORF-Karte
    ARION ARS-6130IR + ORF-Karte
    PHILIPS 42 PF 5320 Plasma
    PANASONIC TH-42PV71FA Plasma
    PANASONIC TX-P50C3E Plasma
    FUNAI LCD-A 2005
    AW: Multischalter oder LNB defekt ??

    Sehe einmal nach den F-Steckern an beiden Enden des Kabels welches vom LNB (Hor.-High) zum Multischalter führt, vielleicht liegt hier eine Kontaktschwäche vor. Abschirmung oder Mittelleiter sitzt nicht korrekt?
     
  8. BarrySAT

    BarrySAT Junior Member

    Registriert seit:
    1. September 2006
    Beiträge:
    85
    Ort:
    Allgäu
    Technisches Equipment:
    alles DVB-T, DVB-S (geschäftl. und priv) und DVB-C (nur geschäftl.).
    Ausserdem ein KWS AMA 301 Messgerät.
    AW: Multischalter oder LNB defekt ??

    ich würde mal n anderes LNB ausprobieren.... ich hatte mit den Invacom auch schon meine Probleme (natürlich nur wenn der Tip von Busdriver nicht hilft...)
     
  9. Fl@tVirus

    Fl@tVirus Junior Member

    Registriert seit:
    29. August 2006
    Beiträge:
    126
    AW: Multischalter oder LNB defekt ??

    Wenn er analoge und digitale Receiver an der Antenne über ein Multischalter betreibt, muß er ja auch ein Quattro LNB haben. Somit gehen vom LNB vier Antennenkabel weg, zwei fürs untere Band (horizontal / vertikal) und das gleiche nochmals für obere Band. Dementsprechend würde ich auch das Kabel überprüfen, was im oberen Band die horizontale Ebene überträgt. Vielleicht gibt es da Kontaktprobleme.
    Ansonsten einfach mal das Kabel vom Multischalter abmachen und das Kabel vom Digitalreceiver auch und diese Kabel miteinander verbinden. Sollte dann die horizontale Ebene funktionieren, wird es der Multischalter sein, der nicht richtig will.
     

Diese Seite empfehlen