1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

movieplayer und NTSC video

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von kevinallein, 6. Dezember 2004.

  1. kevinallein

    kevinallein Neuling

    Registriert seit:
    6. Dezember 2004
    Beiträge:
    2
    Anzeige
    Hi, habe eine Philips DBOX2 mit aktuellem Yadi image am laufen. Prinzipiell geht der movieplayer, aber wenn ich NTSC Filme abspielen will, dann habe ich einen haesslichen, flimmernden gruenen Balken am unteren Bildrand. Wenn ich transcodieren forciere, dann verschwindet zwar der Balken, aber dann bekomme ich Ton Probleme. Der VLC (have 0.7.1, 0.8 und 0.8.1 getestet) laeuft auf einem Win2K server mit einem Athlon 2200.
    Gibt es eine Loesung fuer mein Problem ?

    Danke,
    Kevin
    :eek:
     
  2. casper100

    casper100 Wasserfall

    Registriert seit:
    16. September 2004
    Beiträge:
    7.900
    Ort:
    BaWü
    AW: movieplayer und NTSC video

    Und wenn du einfach mal eine andere Auflösung einstellst.
     
  3. Smokie1408

    Smokie1408 Senior Member

    Registriert seit:
    15. Mai 2004
    Beiträge:
    335
    Ort:
    Timbuktu
    AW: movieplayer und NTSC video

    Ich kenn das Prob. Leider hab ich bisher auch keine Lösung gefunden. Am Rechner kann´s also nich liegen, da ich nen 1300er Duron hab. Welche codecs sind das denn bei Dir?!? Vielleicht liegts ja einfach nur daran?!
     
  4. solid2000

    solid2000 Lexikon

    Registriert seit:
    28. April 2002
    Beiträge:
    35.858
    Ort:
    Monaco
    Technisches Equipment:
    Dampfmaschine
    AW: movieplayer und NTSC video

    Habe die selben Probleme. Keine Lösung gefunden. :(
     
  5. kevinallein

    kevinallein Neuling

    Registriert seit:
    6. Dezember 2004
    Beiträge:
    2
    AW: movieplayer und NTSC video

    prinzipiell glaube ich, dass ich 2 verschiedene Probleme habe:
    - videos im NTSC Format: Habe z.B. im Internet die letzte season von "Sex and the city" aus den USA gesaugt (nicht die deutsche Fassung). Die meisten funktionieren, einige wenige haben den gruenen Balken. Mir ist unklar, worin der Unterschied besteht
    - transcoding auch fuer MPEG/VCD: sobald ich das ankreuze, bekomme ich anscheinen immer Tonstoerungen. Habe auch schon versucht, die datenrate (sowohl video als auch audio) zu verringern, aber auch das hat das Problem nicht geloest. Auf dem PC unter VLC spielen die Videos perfekt. Einige threads im Netz scheinen anzudeuten, dass transcoding forcieren bei manchen funktioniert.

    Vielleicht weiss jemand eine Loesung zu den einzel-problemen ?

    Kevin
     
  6. casper100

    casper100 Wasserfall

    Registriert seit:
    16. September 2004
    Beiträge:
    7.900
    Ort:
    BaWü
    AW: movieplayer und NTSC video

    Hab mal ein bisschen getüfftelt wie man Filme, NTSC oder welche die, sagen wir mal etwas seltsam komprimiert sind, auf der Box zum laufen bringt.

    TMPGEnc starten, Wizard schliessen.
    Dann File/MPG Tools/Simple Multiplex --> Type MPG2 Super Video CD
    Filme laden und wandeln lassen, ca. 6 min./700 MB

    Movieplayer Einstellungen auf DBox:
    Datenrate: 1000
    Transcod. : Ja
    MPG codec : MPG2
    Auflösung : 480x576

    Wenn das Ausgangsmaterial nicht schon zu schlecht ist, sollte es funktionieren.
     

Diese Seite empfehlen