1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Movieplayer... Puffert... für immer... (aber nur bei einigen AVIs)

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von Stream0r, 25. April 2004.

  1. Stream0r

    Stream0r Neuling

    Registriert seit:
    25. April 2004
    Beiträge:
    3
    Ort:
    Köln
    Anzeige
    Hallo zusammen,

    ich könnte die DBOX aus dem Fenster schmeisen! Habe schon viele Sachen mit JtG gestreamt / klappt soweit Klasse! Die hierdurch erzeugten MPGs im Player per "Datei über VLC" wieder abzuspielen klappt super.

    Nun habe ich die Teile aber mit DivX und 3ivX komprimiert, Kontrolle in VLC: Klasse, Kontrolle auf der DBox: "Verbindung wird hergestellt", 1/10 Sekunde später "Puffern...", der VLC- Player läuft an und die Sekunden laufen.... aber auf der DBox tut sich NICHTS (die Anzeige Puffern" bleibt stehen - stundenlang.

    Leider funktioniert auch die Home- Taste nicht, so dass ich dann rebooten muss.

    So ein Mist - ich bekomme das nicht hin. Habe auch schon das neuste JtG- Image eingespielt, hat aber auch nicht geholfen.

    Jemand ne Idee? Ich bin doch kurz vorm Ziel, oder?

    PS: Es liegt wahrscheinlich nicht an DivX allgemein: Ein paar vorhandene Videos wurden toll abgespielt.
    PPS: Config: Sagem 2xI, über Switch (normal) und Crossover probiert, LAN am PC auf 10MBit reduziert.
     
  2. P800

    P800 Platin Member

    Registriert seit:
    21. Juli 2001
    Beiträge:
    2.848
    Ort:
    Germany
    sage mir rechtzeitig, wann und wo du aktiv wirst!! winken
    Wieso machst du aus einem guten Mpeg ein Divx?
    Nach meinen Erfahrungen gibt es mit Divx bei höheren Bitraten solche Probleme.
    DivX hab ich mir beinahe schon abgewöhnt, zumindest was Eigenerstellung betrifft.
    Eine Abhilfe ist durch Transcoden (Einstellungen im Movieplayer) möglich.
    Bildqualität ist dann aber nicht mehr so das Wahre.

    <small>[ 25. April 2004, 22:25: Beitrag editiert von: P800 ]</small>
     
  3. Stream0r

    Stream0r Neuling

    Registriert seit:
    25. April 2004
    Beiträge:
    3
    Ort:
    Köln
    Also wenn unten einer steht überlege ich mir das noch mal --- eigentlich soll sie ja ZERSCHELLEN ;-)

    Nun - weil DivX dramatisch kleiner sind... Oder wie bekomme ich die MPEGs kleiner (bei akzeptablem qualitätsverlust)? Nur habe ich jetzt den Ärger damit :-(

    Wieso kann VLC die spielen/decodieren, der Movieplayer aber puffert für immer...

    Ach so: Neutrino geht dann auf 99% CPU- Last in der Box - vielleicht hilft das jemandem?
     
  4. Stream0r

    Stream0r Neuling

    Registriert seit:
    25. April 2004
    Beiträge:
    3
    Ort:
    Köln
    AAAAAHHH!! Ich habs! Die DBox nimmt nicht alle AUDIO- Kompressionen! Es muss schon stereo sein - und was anderes wie "LAME MP3" ist wohl auch nicht der Hit (habe ich zumindest nicht hinbekommen).

    Danke an alle, die sich dies durchgelesen haben, und möge dies dem einen oder anderen ggfs Helfen ;-)
     
  5. golf16v

    golf16v Gold Member

    Registriert seit:
    5. Februar 2004
    Beiträge:
    1.494
    Ort:
    im Internet
    also bei mir spielt er dolby ab über die anlage wenn das dolby aufgenommen wurde !! allerdings mpegfile !
     
  6. thetommyknocker

    thetommyknocker Silber Member

    Registriert seit:
    16. September 2003
    Beiträge:
    958
    Ort:
    19,2°E
    AW: Movieplayer... Puffert... für immer... (aber nur bei einigen AVIs)

    Ich muss den Thread jetzt noch mal aufwärmen, denn mein problem geht in eine ähnliche Richtung.

    Beim versuch ein divx über VLC 0.8.1 (alternativ 0.8.0 versucht) und Yadi 2.0.0.1 kommt der Movieplayer selten über das "Verbindung wird hergestellt" hinaus. In VLC fängt er, wie oben genannt, an die Zeit zu zählen, das File läuft also. Und wie oben bleibt mir nur der Reset, da die Box nicht mehr auf die Fernbedienung reagiert.

    Jetzt das Interessante: nach (unterschiedlich vielen) Resets und immer wieder Einstellen der selben Settings für den Movieplayer und Auswahl desselben Files geht es dann irgendwann.

    Ich bin ratlos... :eek:
     
  7. Internetheini

    Internetheini Senior Member

    Registriert seit:
    26. Oktober 2002
    Beiträge:
    339
    Ort:
    Bamberg
    AW: Movieplayer... Puffert... für immer... (aber nur bei einigen AVIs)

    Das gleiche Problem hab ich auch....Neutrino wartet irgendwie auf den Stream.
    Zum Puffern kommt er garnicht.
    http://127.0.0.1:8080/admin/dboxfiles.html?dir=C:\***\***
    kommt nur ne leere Seite!

    Nutze die neueste VLC-Version.

    DVD spielt er auch. Aber nur das erste Kapitel.

    Habs erstmal aufgegeben.
     
  8. casper100

    casper100 Wasserfall

    Registriert seit:
    16. September 2004
    Beiträge:
    7.900
    Ort:
    BaWü
    AW: Movieplayer... Puffert... für immer... (aber nur bei einigen AVIs)

    Nützt du die Binäre Version?
    Wenn nein dann nimm mal die. Und die dann da hin legen wo auch deine Files sind.( bei dir also C: )
    Hatte ich auch, dann ging's.
     
  9. thetommyknocker

    thetommyknocker Silber Member

    Registriert seit:
    16. September 2003
    Beiträge:
    958
    Ort:
    19,2°E
    AW: Movieplayer... Puffert... für immer... (aber nur bei einigen AVIs)

    Meinst Du mit "binär" die gezipte Version?
     
  10. casper100

    casper100 Wasserfall

    Registriert seit:
    16. September 2004
    Beiträge:
    7.900
    Ort:
    BaWü
    AW: Movieplayer... Puffert... für immer... (aber nur bei einigen AVIs)

    Ein unmissverständliches, klares JA ;)
     

Diese Seite empfehlen