1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Movieplayer Bildformatproblem

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von Grassi2000, 21. März 2005.

  1. Grassi2000

    Grassi2000 Gold Member

    Registriert seit:
    15. November 2001
    Beiträge:
    1.665
    Ort:
    Senftenberg
    Technisches Equipment:
    Sagem D-Box2 SAT mit aktuellem JTG
    Technisat PR-S
    Anzeige
    Ich versuche mit dem Movieplayer eine Xvid Datei abzuspielen. Läuft auch soweit. Problem ist nur, dass das Bild zu hoch ist. Es sieht also wie ein anamorphes Bild aus wo der Fernseher ned umschaltet. Leider habe ich an dem Fernseher wo ich gucken will auch keine 16:9 Umschaltung. Gibt es da ne Einstellmöglichkeit?
     
  2. Sedonion

    Sedonion Senior Member

    Registriert seit:
    6. November 2004
    Beiträge:
    461
    Ort:
    Bremen
    AW: Movieplayer Bildformatproblem

    Die Einstellmöglichkeit unter "Video" der Box gilt auch für den Movieplayer soweit ich weiss.
     
  3. Grassi2000

    Grassi2000 Gold Member

    Registriert seit:
    15. November 2001
    Beiträge:
    1.665
    Ort:
    Senftenberg
    Technisches Equipment:
    Sagem D-Box2 SAT mit aktuellem JTG
    Technisat PR-S
    AW: Movieplayer Bildformatproblem

    Hat leider nicht funktioniert. Die Idee hatte ich schon. Keinerlei Veränderung. Der Film ist so einfach ned zu gucken so. Die haben alle so lange Köpfe.
     
  4. Sedonion

    Sedonion Senior Member

    Registriert seit:
    6. November 2004
    Beiträge:
    461
    Ort:
    Bremen
    AW: Movieplayer Bildformatproblem

    Aber auf dem PC ist er normal?
     
  5. Grassi2000

    Grassi2000 Gold Member

    Registriert seit:
    15. November 2001
    Beiträge:
    1.665
    Ort:
    Senftenberg
    Technisches Equipment:
    Sagem D-Box2 SAT mit aktuellem JTG
    Technisat PR-S
    AW: Movieplayer Bildformatproblem

    Ja auf dem PC läuft er normal mit schwarzen balken. Nur auf der Box fehlen diese. Das ist es ja was mich verwirrt.
     
  6. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.352
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Movieplayer Bildformatproblem

    Unterstützt das Format überhaupt eine Formatumschaltung?
    Zur Not sollte aber das Zoom Plugin helfen das Du wenigstens per Hand umschalten kannst. (Wenn der TV denn wenigstens WSS unterstützt)
     
  7. Binford

    Binford Junior Member

    Registriert seit:
    20. Februar 2001
    Beiträge:
    84
    AW: Movieplayer Bildformatproblem

    Versuche einmal bevor du den Movieplayer startest auf einen TV Kanal zu wechseln, der 16:9 ausstrahlt. Diese Einstellung dürfte sich dann nicht verändern, wenn du den Player aufrufst.
     
  8. Grassi2000

    Grassi2000 Gold Member

    Registriert seit:
    15. November 2001
    Beiträge:
    1.665
    Ort:
    Senftenberg
    Technisches Equipment:
    Sagem D-Box2 SAT mit aktuellem JTG
    Technisat PR-S
    AW: Movieplayer Bildformatproblem

    Ah gut. Danke das probier ich mal aus. Vielleicht hab ich ja Glück.
     
  9. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.352
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Movieplayer Bildformatproblem

    Mhh... normalerweise darf der Movieplayer nicht auf das Format des im Hintergrund laufenden Bildes reagieren.
    Gruß Gorcon
     

Diese Seite empfehlen