1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Motorsteuerung fehlerhaft ? (OpenATV 4.2 Image)

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von SAMS, 9. März 2015.

  1. SAMS

    SAMS Board Ikone

    Registriert seit:
    16. Januar 2002
    Beiträge:
    4.166
    Zustimmungen:
    320
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Receiver u. a.: Digenius PVR - Gigablue HD Quad Plus - Octagon SF4008 4K

    Außen-Hardware: Drehanlage (110 cm): Programme von 68,5°Ost bis 45°West - Spiegel: Triax TDS 110 - LNB: Inverto Black Ultra Quad-LNB - SG2500A

    IPTV: Telekom Entertain mit Basispaket

    DAB+ Empfang auf 5C (Bundesmuxx), 10A (NDR), 11D (WDR) und vereinzelt NL - DVB-T2 Empfang vorbereitet
    Anzeige
    Derzeit tritt folgendes, kurioses auf, wenn ich mit dem Gigablue (OpenATV 4.2 Image) drehen will: Von 19,2°Ost ausgehend, kann ich ohne Probleme bis zum östlichsten Satelliten drehen (derzeit 70,5°Ost). Drehe ich aber nach Westen, wird alles bis 12,5°West direkt angefahren. Möchte ich aber auf 15°West und darüber hinaus drehen, bewegt sich der Motor gar nicht und bleibt auf 19,2°Ost.

    Es hilft derzeit nur, auf 12,5°West zu drehen und ab dann Stück für Stück manuell nach Westen zu drehen. Auch das erneute Speichern der Positionen hilft nichts. Ebenfalls habe ich schon den Motor (SG2100A) resettet, das half auch nichts.

    Hat jemand eine Idee, woran das liegen könnte? Ich drehe zur Zeit ausschließlich mit 1.2
     
  2. Postmann

    Postmann Silber Member

    Registriert seit:
    4. Mai 2002
    Beiträge:
    835
    Zustimmungen:
    32
    Punkte für Erfolge:
    38
    AW: Motorsteuerung fehlerhaft ? (OpenATV 4.2 Image)

    Hi,

    interessant wäre doch mal, obs genau an dem openATV Image.

    Hast du die Probleme auch mit anderen Images wie VTI oder openPli?

    Also ich kann nur sagen, dass meine Enigma2 Box auch mit der Rotorsteuerung nicht umgehen kann, habe da Probleme mit allen Images.

    Ist schon ärgerlich.
     
  3. SAMS

    SAMS Board Ikone

    Registriert seit:
    16. Januar 2002
    Beiträge:
    4.166
    Zustimmungen:
    320
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Receiver u. a.: Digenius PVR - Gigablue HD Quad Plus - Octagon SF4008 4K

    Außen-Hardware: Drehanlage (110 cm): Programme von 68,5°Ost bis 45°West - Spiegel: Triax TDS 110 - LNB: Inverto Black Ultra Quad-LNB - SG2500A

    IPTV: Telekom Entertain mit Basispaket

    DAB+ Empfang auf 5C (Bundesmuxx), 10A (NDR), 11D (WDR) und vereinzelt NL - DVB-T2 Empfang vorbereitet
    AW: Motorsteuerung fehlerhaft ? (OpenATV 4.2 Image)

    Ist jemanden (zufällig) bekannt, wie man alle Funktionen eines Motors testen kann, um so einen möglichen Fehler zu finden? Habe im Netz keine Anleitung dazu gefunden...

    (In meinem Fall der SG2100A)
     
  4. Postmann

    Postmann Silber Member

    Registriert seit:
    4. Mai 2002
    Beiträge:
    835
    Zustimmungen:
    32
    Punkte für Erfolge:
    38
    AW: Motorsteuerung fehlerhaft ? (OpenATV 4.2 Image)

    Hi,

    bei mir war doch mein Stab Rotor Schuld. Ist nun kaputt. Die Images scheinen alle zu funktionieren. Habe mir nun einen Moteck 2500A besorgt und dieser läuft bislang.
     
  5. SAMS

    SAMS Board Ikone

    Registriert seit:
    16. Januar 2002
    Beiträge:
    4.166
    Zustimmungen:
    320
    Punkte für Erfolge:
    93
    Technisches Equipment:
    Receiver u. a.: Digenius PVR - Gigablue HD Quad Plus - Octagon SF4008 4K

    Außen-Hardware: Drehanlage (110 cm): Programme von 68,5°Ost bis 45°West - Spiegel: Triax TDS 110 - LNB: Inverto Black Ultra Quad-LNB - SG2500A

    IPTV: Telekom Entertain mit Basispaket

    DAB+ Empfang auf 5C (Bundesmuxx), 10A (NDR), 11D (WDR) und vereinzelt NL - DVB-T2 Empfang vorbereitet
    AW: Motorsteuerung fehlerhaft ? (OpenATV 4.2 Image)

    Ich konnte das Problem nun lösen, da ich dazu einen Tipp bekam:
    Der SG2100A verwaltet intern 60 Speicherplätze für die Sat-Positionen. Einige davon bekamen aber Nummern, die über diese 60 hinausgingen.

    Nachdem ich nun also zunächst in den Tuner-Einstellungen neue Positions-Nummern vergeben habe und im Rotor-Menü die Positionen korrekt abgespeichert habe, werden diese nun wieder angefahren. Kleine Ursache, große Wirkung...
     

Diese Seite empfehlen