1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Monitor defekt ...

Dieses Thema im Forum "Computer & Co." wurde erstellt von matti-man, 13. August 2007.

  1. matti-man

    matti-man Senior Member

    Registriert seit:
    27. Dezember 2005
    Beiträge:
    380
    Ort:
    Schweiz
    Technisches Equipment:
    ADR Empfänger Lasat, D-Box, Humax BTCI 5900, Triax DVB 63S, Sky Digibox, Teleclub-Settopbox mit Abo , Premiere komplett Abo,
    Astra 19,2 &28,2 , Eurobird 28,5 , Eutelsat
    Anzeige
    Sali , hab einen LCD Monitor mit merkwürdigem Fehler

    er läuft an ( zeigt dann ganz normal PC Bild ), dann wenn man das Menü ( Kontrast usw )aufruft, sind Menüdarstellungen nicht richtig ( Punkte, merwürdige Zeichen ) , dann geht Monitorbild auf Schwarz , desweiteren lässt sich Monitor nicht abschalten am Gerät dann , wie festgefahren. Wenn man RGB Kabel abzieht erscheint " kein Kabel angeschlossen " , nach einstecken des Kabels kommt ganz kurz Bild und dann stellt Monitor ab ...PC ist i.O, da anderer LCD Monitor läuft ohne Probleme .
    Habe Gefühl, das an dem Menüchip die Steuerung Ein /Aus hängt und ob Bild kommt , kann es sein, das das 5 Volt Chip ist und der nicht ganz exakt die 5 Volt bekommt ( Kondenser defekt ) ? hat jemand von Euch schon mal einen solchen Fehler gehabt ?

    Gruss Matti-man
     

Diese Seite empfehlen