1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

mein TF 4000 PVR macht was er will

Dieses Thema im Forum "Topfield" wurde erstellt von paul42, 8. Februar 2006.

  1. paul42

    paul42 Neuling

    Registriert seit:
    8. Februar 2006
    Beiträge:
    1
    Ort:
    Remscheid
    Technisches Equipment:
    TF 4000 PVR
    Anzeige
    Hallo,
    Mein TF 4000 PVR arbeitet nicht so wie er soll:
    Fehler 1: Das Gerät erkennt nur noch einen Tuner - trotz wechsel der Leitung
    funktionierte der 2. Tuner nur 2 Tage und nun tritt der gleiche Fehler
    wieder auf.
    Fehler 2: Im Timeshift Modus läuft das Gerät ca. 2 Stunden - dann schaltet es
    auf das laufende Programm um und die zeitversetzte Aufnahme ist
    im Nirvana verschwunden.
    Fehler 3: Das Gerät nimmt keine Funktion der Fernbedienung mehr an (trotz
    neuer Batterien) - einziges Mittel dies zu ändern - Gerät mit Hilfe
    des Netzsteckers ausschalten und wieder einstöpseln. (Toll im
    zeitversetzten Modus)
    Fehler 4: Mitten beim Fernsehen erscheint einfach nur noch ein schwarzer
    Bildschirm - das Gerät nimmt keine Funktion der Fernbedienung
    mehr an und es bleibt nur noch das Ausschalten via Netzstecker.
    Nach erneutem Anschalten läuft das Gerät wieder ganz normal -
    aber leider nicht lange - dann tritt einer der Fehler 2-3 wieder ein.
    "seufz"
    Wer kann mir sagen, wo der Fehler liegt - bzw. wo finde ich einen Service-Partner, der das Gerät reparieren kann
     
  2. #nick

    #nick Neuling

    Registriert seit:
    18. August 2005
    Beiträge:
    3
    AW: mein TF 4000 PVR macht was er will

    Hallo,

    versuch mal:

    -Netzstecker für ´ne halbe Stunde ziehen
    -Auf Werkseinstellungen zurücksetzen, vorher Settings mit Topfield Tool oder SetEdit (Testversion reicht aus) sichern
    -Aktuelle Software einspielen

    Zur Fehlereingrenzung mal:

    -Cam-Module (falls installiert) entfernen
    -HDD abstecken

    Gruß

    #nick
     

Diese Seite empfehlen