1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

mein Humax 9700C nimmt nur noch ohne Bild und Ton auf

Dieses Thema im Forum "Humax" wurde erstellt von Couch Potato, 25. Oktober 2013.

  1. Couch Potato

    Couch Potato Neuling

    Registriert seit:
    4. Juni 2007
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo, seit ein paar Wochen habe ich Seltsames mit meinem Humax9700C.

    Wenn ich auf ein Programm (auch KabelBW PayTV Sender) gehe ist Alles ganz normal mit Bild und Ton.

    Drücke ich allerdings die Aufnahmetaste oder Timerprogrammiere ich eine Sendung dann ist in letzter Zeit bei 95% der Sendungen diese "Aufnahme" zwar ganz normal gelistet in meinem Archiv und hat auch z.B. 1 Gigabyte Größe usw. - aber tatsächlich beinhalten diese z.B. 1 GB Inhalt nur Schwarzbild, kein Bild, kein Ton, aber 1 Stunde lang und 1 GB groß - wie kommt denn sowas?!!!!???

    Was kann da die Ursache sein?

    Einschränkend muß ich sagen, daß ich mit diesem Receiver eigentlich nur noch KabelBW-PayTV aufzeichne und hier besonders die Sender "glitz" und "AXN". Kann es an diesen Sendern liegen?

    Natürlich habe ich vor ein paar Tagen einen Spontantest gemacht und mal eben nacheinander bei ein paar Sendern ins laufende Programm geschaltet und dabei jeweils ein paar Minuten aufgezeichnet und da dann z.B. nacheinander "glitz", "AXN", "Fox Serie", "TNT Serie", aber auch FreeTV-Sender wie ServusTV ausgewählt und aufgezeichnet.

    Und natürlich - der berühmte Vorführeffekt!!! - waren alle diese mehrminütigen Aufnahmen von ca. sieben acht verschiedenen Pay- und FreeTV-Sendern allesamt einwandfrei mit Bild und Ton!

    Diese Woche jedoch aber wieder AXN (Breaking Bad) und glitz (Damages) wieder nur je 1 GB und 45 Minuten Schwarz ohne Bild und Ton aufgezeichnet!

    Was auch schon passiert ist, daß mein Humax9700C eine ganze Sendung mit Bild aber ohne Ton aufgezeichnet hat!???


    Any idea?
     
    Zuletzt bearbeitet: 25. Oktober 2013
  2. Wolfgang R

    Wolfgang R Board Ikone

    Registriert seit:
    9. November 2002
    Beiträge:
    3.868
    Zustimmungen:
    13
    Punkte für Erfolge:
    48
    AW: mein Humax 9700C nimmt nur noch ohne Bild und Ton auf

    Werkseinstellungen über das Menü aktivieren und danach einen Sendersuchlauf (wird automatisch gemacht).

    DolbyDigital (sofern nicht benötigt) im Menü dauerhaft deaktivieren.

    Wenn das nichts hilft, würde ich auf ein aktuelleres Modell wechseln, das gute Stück ist ja mittlerweile auch schon kurz vor dem Rentenalter und hat keinen HDMI-Ausgang und damit selbstredend kein HD.

    Wolfgang
     
  3. Couch Potato

    Couch Potato Neuling

    Registriert seit:
    4. Juni 2007
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: mein Humax 9700C nimmt nur noch ohne Bild und Ton auf

    Muß das nochmal hochholen, nachdem mein neuerer 160 GB Humax9700 seit einiger Zeit das selbe Problem hat. Timeraufnahmen oder auch manuelle Sofortaufnahmen per REC-Taste werden zwar aufgezeichnet aber wenn man dann die Archiv-Aufnahme (die stets "normalen" Festplattenplatz verschlingt von einigen hundert MB bis über GB) im Archiv aufruft, ist das Ganze nur schwarz ohne Bild und Ton - und das eben gesamte Filmlänge/Serienlänge lang...

    Wie gesagt, zwei verschiedene Humax 9700c, einer älter, einer jünger, einer mit original 80 GB Festplatte, einer mit original 160 GB Festplatte - Beide das selbe Problem: 95 % der Neu gemachten Aufnahmen (egal ob EPG oder normaler Timeraufnahme oder gar spontaner Aufnahme über REC, egal welcher Fernsehsender!!) zeigen zu 95% anschließend in der Archivaufnahme über Spielfilmlänge/Serienlänge lang nur Schwarz ohne Bild und Ton - sind aber jeweils 1 GB oder so groß!

    Hat da Jemand noch ne Idee? Hat noch Jemand das Problem?


    WAS passiert wenn ich einen Hersteller-Reset auf Werksgrundeinstellung mache, sind dann nur die Sender und dergleichen "weg" oder auch die bisherigen (noch funktionierenden älteren) Archivaufnahmen? Ist das Aufnahmearchive vom Werks-Reset betroffen und anschließend leer, also "nackt"?

    Würde mir ja einen neuen (manche Händler haben die noch neu) Humax9700kaufen billig kaufen, aber frage mich, ob das ein neues Humax-Problem ist, daß neue Aufnahmen nicht mehr angeschaut werden können im Archiv???
     
    Zuletzt bearbeitet: 29. Dezember 2013
  4. Wali

    Wali Junior Member

    Registriert seit:
    17. Juli 2009
    Beiträge:
    92
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: mein Humax 9700C nimmt nur noch ohne Bild und Ton auf

    Beim Problem kann ich leider so nicht helfen. Aber ein Werksreset könnte das Problem beseitigen.

    Bei einem Werksrest werden alle Sender, geplanten Aufnahmen und auch die vorhandenen Aufnahmen gelöscht.

    Das löschen der Aufnahmen kann man umgehen, in dem man das Gerät öffnet, die Festplatte abhängt und dann den Werksreset ausführt. Danach Festplatte wieder anhängen.
    Sollte das Problem weiterhin bestehen, würde ich an einem Gerät die Festplatte mal formatieren.

    Viel Erfolg dabei.

    Einen neuen 9700er würde ich mir nicht mehr zulegen, der ist überaltert.
     

Diese Seite empfehlen