1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

medion MDS4000FH

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von wnickel, 5. März 2003.

  1. wnickel

    wnickel Neuling

    Registriert seit:
    4. März 2003
    Beiträge:
    1
    Ort:
    Mettmann
    Anzeige
    Betr: Einschalt-Probleme mit dem Medion MDS 4000FH.

    Fehler: Nach Abschalten aus dem Standby Modus mittels des Netzschalters bootet das Gerät nicht mehr. Dieser Fehler wird in diversen Foren von mehreren Anwendern beschrieben.

    Diesen Fehler habe ich durch je 2 Anrufe und 2 Faxe an Medion gemeldet und bekam dort erstaunliche Antworten.
    1. Antwort: Das Gerät hat zwar einen Netzschalter dieser sollte aber wegen auftretender Spannungsspitzen nicht betätigt werden. das heißt das Gerät soll ständig in Betrieb bleiben.
    ( Da frag ich mich wie ich das Gerät jemals in Betrieb nehmen soll wenn ich den Netzschalter nicht betätigen soll.)
    2. Antwort: Dieser Fehler sei kein genereller Fehler des MDS 4000 FH, sondern trete nur bei meinem Gerät auf (ho ho ho!!!). Ich solle das Gerät an das Medion Technologiecentrum in Mühlheim, zweck Reparatur einsenden.
    3. Antwort ( nach Anruf beim Medion Technologiecentrum ). Der Techniker teilte mir mit, das alle Gerät diesen Zustand aufweisen. Ein Einsenden hätte, laut seinen Aussagen, zur Folge gehabt, dass das Gerät unrepariert an mich zurück gesendet worden wäre. Allerdings konnte er sich nicht zu der Aussage durch ringen, dass dieses Verhalten des Gerätes ein Fehler wäre.
    4. Anwort : ( Medion Mitarbeiter probierte bei einem seiner Gerät dieses Verhalten aus und stellte fest dass auch sein Gerät diesen Fehler aufweist.) Ich hätte ja 2 Jahre Garantie und wenn das Gerät einmal überhaupt nicht mehr funktionieren würde, könnte ich es zur Reparatur einschicken. Ein Firmwareupdate zur Beseitigung des Fehlers wäre z.Zt. nicht geplant. Er erklärte sich aber bereit dieses Verhalten des Gerätes weiter zu melden. Fragt sich nur, ob es dort überhaupt jemand gibt dem etwas gemeldet werden kann. Und wenn ja ob es was bringt

    Meine Erfahrung mit diesem Fehler:
    Schalte ich das Gerät am Netzschalter aus während ein Sender eingeschaltet ist, bootet das Gerät in der Regel. Stand das Gerät allerdings im Standby Modus ( rote LED an) Geht die LED nach dem Einschalten direkt auf Grün und das Gerät lässt sich aber nicht mehr bedienen.
    Ich habe festgestellt, wenn ich das Gerät nun wieder am Netzschalter aus und direkt wieder einschalte bootet es normal. Meiner Meinung nach ist bei der Programmierung der Firmware eine Routine vergessen worden, welche fest legt, wie das Gerät sich verhalten soll wenn vor dem Ausschalten, das Gerät sich um Standby Modus befindet.
    Mich würde nun interessieren ob es vielleicht jemand gibt, bei dem dieser Fehler nicht auftritt denn dann könnte ein Firmware Fehler ausgeschlossen werden.
     
  2. BikerMan

    BikerMan Platin Member

    Registriert seit:
    19. Juli 2001
    Beiträge:
    2.234
    Ort:
    MUC

Diese Seite empfehlen