1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Medion HDDrive 2go Problem

Dieses Thema im Forum "Computer & Co." wurde erstellt von Speedy, 28. Dezember 2007.

  1. Speedy

    Speedy Foren-Gott

    Registriert seit:
    25. März 2001
    Beiträge:
    10.771
    Ort:
    Mechiko
    Anzeige
    Hatte mir von paar Wochen diese HD gekauft.
    Am Anfang war alles super.
    HD wurde über eSata betrieben.

    HD Tune zeigte Werte zwischen 50-70 MB an.
    Durchschnittlich rund 60 MB
    1 GB kopieren unter 30 Sekunden.

    Nun fangen die Probleme an.
    Einmal "Read Error"
    Die Transferrate liegt nun durchschnittlich (mit HDTune gemessen) bei 22 MB !!!

    Selbst über USB wo es vorher 27 MB waren, sind es nun auch nur noch 22 MB.
    Das kopieren von 1 MB dauert nun etwas mehr wie 1 Minute.

    Jemand ne Idee, wieso die Platte nun so lahm ist ?
    Hätte wo doch keine Medion HD kaufen sollen ;)
     
  2. Speedy

    Speedy Foren-Gott

    Registriert seit:
    25. März 2001
    Beiträge:
    10.771
    Ort:
    Mechiko
    AW: Medion HDDrive 2go Problem

    So, ich hab nun scheinbar die Ursache gefunden.
    Also ich es heute morgen getestet hab, weiselflink mit 74 MB.
    Nach 30 Minuten Dauerbetrieb waren es nur noch 34 MB.
    Das HD Gehäuse war lauwarm.
    Nach 1 Stunde waren es so 15-22 MB, da Gehäuse war nun richtig schön warm.

    Jetzt lasse ich das Teil mal 3 Stunden aus, und ich wette dann rennt es wieder. Scheint wohl ein Hitzeproblem zu sein. Hat das schon mal jemand festgestellt oder davon gehört ?
     
  3. klammeraffe

    klammeraffe Board Ikone

    Registriert seit:
    26. August 2006
    Beiträge:
    3.956
    AW: Medion HDDrive 2go Problem

    anscheinend hat keiner das teil ;)
    was sagt denn google?
    aldi ist normalerweise was rückgabe angeht sehr kulant, ich würds austauschen lassen (evtl ists ja doch kein bauartbedingter fehler) oder gleich das geld zurück wollen und dir was anständiges kaufen.
    hab auch nen eSata gehäuse, das hat aber alleine schon über 30 € gekostet + die sata festplatte ;)
     
  4. Speedy

    Speedy Foren-Gott

    Registriert seit:
    25. März 2001
    Beiträge:
    10.771
    Ort:
    Mechiko
    AW: Medion HDDrive 2go Problem

    Google sagt nix gutes, wenn ich "HDDrive 2go Problem" eingebe.
    Kommen einige Beiträge.

    Ich bin mir aber nicht 100% tig sicher, das es die HD ist.
    Vielleicht liegsts ja auch am Notebook, das es nur kurz nach dem Hochfahren super läuft. Aber die interne Sataplatte im Notebook funktioniert auch nach 5 Stunden dauerbetrieb noch super.

    Hab jetzt beides mal 1 Stunde ausgelassen.
    Ergebniss:

    1. Durchlauf HD Tune = 55 MB Average, Min = 49 MB
    2. Durchlauf HD Tune = 35 MB Average, Min = 15 MB
    3. Durchlauf HD Tune = 25 MB Average, Min = 8 MB

    Also ob dem Teil die Puste ausgeht.
     
    Zuletzt bearbeitet: 29. Dezember 2007
  5. klammeraffe

    klammeraffe Board Ikone

    Registriert seit:
    26. August 2006
    Beiträge:
    3.956
    AW: Medion HDDrive 2go Problem

    da hilft wohl nur die gegenprobe an einem anderem rechner ;)
     
  6. Speedy

    Speedy Foren-Gott

    Registriert seit:
    25. März 2001
    Beiträge:
    10.771
    Ort:
    Mechiko
    AW: Medion HDDrive 2go Problem

    hab leider keinen anderem mit Sata/eSata.
    Muss ich wohl in einen PC Laden gehen, zum testen.
     
  7. usul

    usul Institution

    Registriert seit:
    29. November 2004
    Beiträge:
    15.713
    AW: Medion HDDrive 2go Problem

    Was sagt denn S.M.A.R.T.? Irgendwelche Auffälligkeiten wenn die Geschwindigkeit einbricht?

    Wenn nicht dann man die HDD direkt an den PC hängen. Gehts da dann wirds wohl am Gehäuse liegen (d.h. der Controller im Gehäuse). Evtl. muckt der rum wenns ihm zu warm wird.

    cu
    usul
     
  8. Speedy

    Speedy Foren-Gott

    Registriert seit:
    25. März 2001
    Beiträge:
    10.771
    Ort:
    Mechiko
    AW: Medion HDDrive 2go Problem

    Ist wohl doch nicht die Platte sondern das Notebook.
    Denn wenn ich die Platte an lasse, dafür den PC 30 Min aus mache, und dann wieder anschalte, dann ist die HD wieder sau schnell.
    Zumindest für die nächsten 15 Minuten.
    Danach fängst wieder an zu bummeln.
     

Diese Seite empfehlen