1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

LNB defekt?

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von z/OS, 17. Oktober 2005.

  1. z/OS

    z/OS Platin Member

    Registriert seit:
    17. September 2002
    Beiträge:
    2.131
    Ort:
    Rheinbach
    Technisches Equipment:
    Technisat HD S2
    Anzeige
    Hi,
    habe mir den Sonntag beim Umbau der Satanlage meiner Freundin um die Ohren gehauen. Wollte eigentlich nur Eutelsat im Focus/Astra schielend auf Astra im Focus/Eutelsat schielend umbauen duch Tausch der LNBs und drehen der Schüssel.
    Danach ging auf dem "Astra-LNB" nichts mehr. Kabel der LNBs am Multiswitch getauscht, LNBs in der Halterung getauscht und Astra läuft perfekt, Eutelsat komplett tot.
    "Sichtprüfung" der Kabel ergab nichts.
    Gehe ich recht in der Annahme, daß das LNB hin ist und kein Kabelproblem vorliegt, da ich sonst beim Suchlauf zumindest einen Teil der Sender finden müsste?
    Anlage ist komplett von Zehnder, 2x4fach LNB, 8/9 fach Multiswitch, ca 7 Jahre alt.
    Gruß
    Thomas
    Bonusfrage: Taugt das Zenderzeug was?
     
  2. hjw

    hjw Gold Member

    Registriert seit:
    7. Juli 2004
    Beiträge:
    1.490
    Ort:
    Halstenbek, vor den Toren(NW) Hamburgs
    AW: LNB defekt?

    Zum Verständnis:
    Grundsätzlich ändert sich an der Position der beiden LNB zueinander überhaupt nichts. Lediglich die Position der beiden LNB zum Spiegel ändert sich ein wenig.
    Praktisch also nur die MFH auf die andere Seite des Feedarmes montieren. Und dann die Anlage wieder ausrichten.

    Wenn du die Montage bei ausgeschalteten Receivern und nicht stromversorgtem Multischalter vorgenommen hast, kann nichts passiert sein.

    Zehnder ist nicht gerade der Mercedes, aber auch nicht schlecht.
     
  3. z/OS

    z/OS Platin Member

    Registriert seit:
    17. September 2002
    Beiträge:
    2.131
    Ort:
    Rheinbach
    Technisches Equipment:
    Technisat HD S2
    AW: LNB defekt?

    Danke. Die Montage hat ja auch wunderbar funktioniert, nur daß halt der eine LNB tot ist. Das ganze läuft an einem aktiven Multischalter, der natürlich aus war.
    Noch mal die Frage aufs wesentliche reduziert:
    Wenn ich mit einem richtig ausgerichtetem Spiegel und LNB am Multischalter _gar_nichts empfange, kann das ein Kabelproblem auf dem Weg Switch<-->LNB sein oder ist der LNB hin?
    Gruß
    Thomas
     
  4. hjw

    hjw Gold Member

    Registriert seit:
    7. Juli 2004
    Beiträge:
    1.490
    Ort:
    Halstenbek, vor den Toren(NW) Hamburgs
    AW: LNB defekt?

    Der Fehler kann überall sein, also auch in den Kabeln LNB -- MS. Wenn du da z.B. in einer Leitung einen Kurzschluss hast, kann der MS das LNB nicht mehr hinreichend mit Spannung versorgen.
    Nur saubere Koaxverlegung und Steckermontage hilft da weiter.
     
  5. z/OS

    z/OS Platin Member

    Registriert seit:
    17. September 2002
    Beiträge:
    2.131
    Ort:
    Rheinbach
    Technisches Equipment:
    Technisat HD S2
    AW: LNB defekt?

    Ein Kurzschluss könnte tatsächlich die Lösung sein, dies würde auch erklären, warum der MS so warm wird. Danke!
    Thomas
     
  6. z/OS

    z/OS Platin Member

    Registriert seit:
    17. September 2002
    Beiträge:
    2.131
    Ort:
    Rheinbach
    Technisches Equipment:
    Technisat HD S2
    AW: LNB defekt?

    So, jetzt läuft alles. LNB war hin.
    Das Gehäuse des LNB war rissig und meine Umbauarbeiten haben dem Ding den wohl Rest gegeben.
    Beim Abschrauben kam mir gestern ein halber Liter Wasser aus dem LNB engegen. Jetzt tun zwei Inverto Silverlines Ihren Dienst. Positiver Nemeneffekt: Die Signalqualität stieg von 70% auf 92%.
    Dank an alle, die geholfen haben!
    Thomas
    PS: Die LNBs waren von Schwaiger, nicht von Zehnder.
     

Diese Seite empfehlen