1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Linux cinergyT2: kein output von /dev/dvb/adapter0/dvr0 unter Mandrake 10 mit 2.6.10

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von parasonic, 12. Februar 2005.

  1. parasonic

    parasonic Neuling

    Registriert seit:
    12. Februar 2005
    Beiträge:
    2
    Anzeige
    Hi alle,

    habe ein Problem mit meiner neuen CinergyT2 was ich seit zwei Tagen nicht gelöst bekomme. Problem ist: scheinbar kann ich die einzelnen Sender zwar mit tzap "tunen", aber ein "scan" mit den dvbtools klappt nicht und ich empfange auf /dev/dvb/adapter0/dvr0 rein gar nichts.

    Das cinergyT2 Modul lädt einwandfrei sobald die Box eingesteckt wird.

    Die Device-Files sind alle sofort da, ich benutze devfs, kein udev. Die Box wird auch usb-mässig erkannt und in Progs wie Kaffeine oder MythTv auch als "Terratec CinergyT2" an DVB:0 angezeigt. Nur die Sendersuche bzw. Aufnahme / Wiedergabe bekomme ich zum Verrecken nicht hin :(

    Ein ./scan -a 0 dvb-t/de-Ruhrgebiet scannt zwar alle Transponderfrequenzen durch, findet aber nichts ("filter timeout").

    Die channels.conf, die ich tzap untergeschoben habe kommt von vdr-wiki. tzap ist scheinbar das einzige Proggy was funktioniert. Mit tzap bekomme ich bei allen Sendern aus dem untergeschobenen channels.conf File nach ein bis zwei Sekunden ein "FE_HAS_LOCK" - ich verstehe das so daß der Sender also von der T2 Box "gelockt" - also empfangen wird.

    Kaffeine-dvb scannt ziemlich langwierig herum mit sich ändernden Singalstärke-Balken, findet aber auch keinen einzigen Sender.
    Xine will gar nicht (wahrscheinlich zu alt - original Mandrake 10).
    Während tzap läuft versuche ich mit "mplayer - < /dev/dvb/adapter0/dvr0" etwas zu sehen. mplayer startet zwar, wartet dann aber unendlich auf Daten, die nicht kommen....

    Mach ich da was falsch?

    Mein Rechner:

    Elitegroup N2U400 mit AlthlonXP 3000+ (nforce2)
    512MB
    NVidia FX 5600

    Mein Kernel:

    "plain vanilla" 2.6.10-ck4 von kernel.org plus Patches: devfs, supermount, nvidia treiber

    Habe gelesen daß ein paar von Euch die T2 unter Gentoo, FC3, SuSE usw. am laufen haben - hat jemand schonmal Mandrake 10 und höher versucht?

    Danke für alle Tips!
    Relevante Outputs gerne auf Nachfrage!
     
  2. predator666

    predator666 Junior Member

    Registriert seit:
    1. Januar 2005
    Beiträge:
    24
    AW: Linux cinergyT2: kein output von /dev/dvb/adapter0/dvr0 unter Mandrake 10 mit 2.6.10

    hast du bei tzap "-r" mit angegeben..? Dann sollte es auch mit mplayer klappen.
     
  3. parasonic

    parasonic Neuling

    Registriert seit:
    12. Februar 2005
    Beiträge:
    2
    AW: Linux cinergyT2: kein output von /dev/dvb/adapter0/dvr0 unter Mandrake 10 mit 2.6

    Problem hat sich gelöst, war mein Fehler.

    Hatte die ganze Zeit das ohci_hcd Modul geladen, habe jetzt ehci_hcd benutzt und plötzlich hatte ich ein "high speed usb device" anstatt "full speed" :eek: Schätze ich hab den USB2.0 Treiber gar nicht aktiv gehabt... kaum macht man's richtig gehts sofort. Scan, Xine, Kaffeine, "tzap -r" und MPlayer geht auch.

    nur: wie bekommt man mythtvsetup dazu, die Sender zu finden? Bei mir bleibt "Load Tunes" und "Tune only" einfach hängen :confused: Andere Proggies finden die DVB-T Sender von alleine.

    @Predator
    Danke für den Tip!
     
  4. Schugy

    Schugy Senior Member

    Registriert seit:
    27. Dezember 2004
    Beiträge:
    250
    Ort:
    Schleswig-Holstein
    Technisches Equipment:
    Twinhan VisionDTV DVB-T PCI Ter
    AW: Linux cinergyT2: kein output von /dev/dvb/adapter0/dvr0 unter Mandrake 10 mit 2.6

    Ich würge mich gerade durch mythtv-0.18. In Teilen funktioniert es ganz gut, anderseits führt es ein seltsames Eigenleben und tut nicht, was es soll. Z.B. will ich ungefragt hinzugefügte Channels wieder im Frontend löschen können. Auch der "EPG" ist nur die Online-Fernsehzeitschrift von tvtoday.de. Besser als nichts, aber in der frühen Version wird anscheinend leider noch kein sendereigener Guide unterstützt.

    MfG
     

Diese Seite empfehlen