1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Kurze Störung bei HDTV Empfang

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von SAT Greenhorn, 20. November 2015.

  1. SAT Greenhorn

    SAT Greenhorn Neuling

    Registriert seit:
    18. Oktober 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo Zusammen,

    ich habe folgendes Problem.

    Mein Sat- Anlage besteht aus folgenden Komponenten:

    Humax Universal Octo Switch - LNB (neu)
    Sony Fernseher mit eingebautem SAT Receiver
    Samsung SAT Receiver
    Samsung Fernseher mit eingebautem SAT Receiver
    Comag SAT Receiver

    Problem:

    Am Sony fernseher schaue ich ein HDTV Sender wie ARD oder ZDF.
    Schaltet man jetzt einen der anderen Teilnehmer an oder aus so verschwindet für kurze Zeit Bild und Ton. Ca. 5 Sekunden.
    Dieses Verhalten kann man bei Nicht-HD Programmen nicht beobachten.

    An Antenne selbst ist sehr gut eingestellt. Sowohl Signalqualität als auch Signalstärke sind bei 100%.

    Eine Einstellung DiSEqC ist beim Sony Fernseher nicht zu finden. Ich dachte erst, dies könnte eine mögliche Fehlerursache sein.

    Gibt es eine einfache Möglichkeit, die Verkabelung zu testen?

    Schönen Gruß
     
  2. raceroad

    raceroad Board Ikone

    Registriert seit:
    2. März 2011
    Beiträge:
    4.440
    Zustimmungen:
    214
    Punkte für Erfolge:
    73
    Ich nehme nicht an, dass die kurzen Ausfälle etwas mit der Verkablung zu tun haben. Solche temporären Störungen nachdem ein anderes Empfangsgerät ein- oder ausgeschaltet wird bzw. das Programm wechselt können zwar Ursache eines Defektes z.B. des LNBs sein, oft sind sie aber schlicht Folge der Anlagenkonzeption:

    Octo-LNBs gelten generell als wenig zuverlässig. Außerdem ist deren Stromaufnahme vergleichsweise hoch. Ein denkbares Szenario: War zunächst ein anderes Empfangsgerät aktiv, dessen LNB-Spannung etwas höher als die des Sony liegt, übernahm dieses zweite Gerät fast die komplette Stromversorgung des LNBs. Wird das zweite Gerät ausgeschaltet, steigt die Stromlast des Sony. Während dieses Lastwechsels mischt sich in die LNB-Spannung des Sony ungewollt ein Wechselspannungsanteil, der vom LNB mit der Folge als 22 kHz-Schaltsignal fehlinterpretiert wird, vom Lowband mit (vereinfacht) den HD-Programmen kurz auf das Highband mit (wieder vereinfacht) den SD-Programmen umzuschalten > Störung HD-Empfang. Zwar mag hier auch die Auslegung der LNB-Versorgung des Sony eine Rolle spielen, oben auf der Liste der Verdächtigen steht für mich aber das LNB selbst. So reagiert ein gutes LNB nicht zu schnell auf Schwankunen der LNB-Spannung, auch wenn das die Umschaltzeiten minimal verlängert.

    Versuchen könntest Du:
    • Leitung zum Sony auf einen anderen Ausgang des LNBs umklemmen. Denn vielleicht kommt zur prinzipiellen Anfälligkeit von Octo-LNBs ein Defekt des momentan für den Sony verwendeten Ausgangs.
    • In den Antenneneinstellungen des Sony für die LNB-Versorung von 13/18 V auf 14/19 V hochgehen (Viele Sony bieten diese Möglichkeit). Das könnte helfen, weil so die LNB-Versogung des Sony auch dann nennenswert belastet wird, wenn andere Receiver / TVs aktiv sind > Ist aber nur ein Versuch.

    Diese Einstellung muss es geben. Bringt aber nichts, denn das Octo wertet kein DiSEqC aus.
     
  3. KlausAmSee

    KlausAmSee Talk-König

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    5.251
    Zustimmungen:
    1.423
    Punkte für Erfolge:
    163
    Ich schließe mich raceroad an, es ist wohl ein Problem des LNBs. Nicht ohne Grund raten Profis von Octo-LNBs ab und empfehlen statt dessen einen Multischalter (gerne auch komplett receivergespeist).
    Das Problem im LNB ist die Verkopplung der einzelnen Fernspeisespannungen. Diese sauber voneinander zu trennen benötigt Platz, der in einem Octo-LNB einfach nicht vorhanden ist.
    Meine Vermutung ist, dass das Problem eigentlich nichts mit HD zu tun hat, sondern auf das Lowband wirkt (wobei sehr viele HD-Programme im Lowband sind). Die Fernspeiseverkopplung wird zu einem Glitch führen, der die 22 kHz-Auswertung kurz antriggert. Dadurch schaltet der LNB-Port kurz ins Highband, wodurch der Lowband-Empfang kurz weg ist.
    Ich habe aber tatsächlich auch schon einem Receiver erlebt, der bei einem Fernspeiselastwechsel (14->18V Sprung im Einabelsystem) das Bild gewürfelt hat. Hatte eigentlich nichts mit dem Einkabelmodus zu tun, ließ sich bei Legacy-Empfang mit geschalteter Fernspeiselast nachvollziehen.
     
  4. SAT Greenhorn

    SAT Greenhorn Neuling

    Registriert seit:
    18. Oktober 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo raceroad und Klaus Am See,

    erst einmal herzlichen Dank für die Beiträge.
    Ihr habt Euch richtig viel Mühe gegeben. Danke!

    Folgendes habe ich bisher unternommen.

    Die Leitung des Sony TV auf einen anderen Port des Octo LNBs gesteckt. Es ergab sich keine Veränderung.
    Beim Sony TV die LNB Spannung auf 14/19V umgestellt. Auch das ergab keine Veränderung.

    Ich konnte bei dem SAT- Anschlusskabel einen Gleichspannungsanteil von ca. 41mV messen, sobald ich einen anderen Teilnehmer anschalte.
    Dies scheint der Sony TV als eine Umschaltung zu interpretieren.


    Zum OCTO LNB selbst kann ich nur sagen, dass ich vorher einen Fachverkäufer und einen Radio und Fernsehtechniker um Rat gebeten habe. Beide empfohlen mir den von HUMAX, da der angeblich qualitativ hochwertig sein soll.
    Vorher hatte ich einen Quad LNB von HAMA und dort das gleiche Problem.

    So wie ich Euch verstanden habe sollte ich eher auf einen Multischalter umstellen.

    Dann versuche ich das einmal.

    Herzlichen Dank
     
  5. KlausAmSee

    KlausAmSee Talk-König

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    5.251
    Zustimmungen:
    1.423
    Punkte für Erfolge:
    163
    Hi, als Greenhorn kannst du nicht wissen, dass weder HAMA noch HUMAX LNBs herstellen. Die meisten LNBs die man heute findet sind nur gelabelte Zukaufware.
    Bei einem renommierten Hersteller wie z.B. ALPS wirst du kein Octo-LNB finden.
     
  6. SAT Greenhorn

    SAT Greenhorn Neuling

    Registriert seit:
    18. Oktober 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo Klaus am See,
    Du hast Recht.
    Auf der Verpackung steht ja auch: Sky Vision Satellitentechnik.
    Wer lesen kann, ist klar im Vorteil :)

    Ich versuche jetzt den OCTO LNB umzutauschen und ein Multischalter zu verwenden.
    Kannst Du hier eine Empfehlung geben?

    Danke
     
  7. voller75

    voller75 Gold Member

    Registriert seit:
    30. Oktober 2009
    Beiträge:
    1.113
    Zustimmungen:
    22
    Punkte für Erfolge:
    48
    Jaja selbst mal das Forum zu durchforsten....ist sehr sehr schwer....oder oben plump mal Multischalter eingeben...ui ui

    Jultec, Spaun, Kathrein,Vantage..etc
     

Diese Seite empfehlen