1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Kurioses Empfangsproblem

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von Rafi, 3. November 2008.

  1. Rafi

    Rafi Junior Member

    Registriert seit:
    25. Juni 2005
    Beiträge:
    32
    Anzeige
    Hi

    Plötzlich sehe ich auf allen horizontalen Sendern nur noch schwarz.
    Komisch ist, dass zwar die Empfangsqualität bei den H-Sendern gut bis sehr gut angezeigt werden (in der Info-Box von den Receivern) und dass alle Sender mit einem analogem Receiver zu empfangen sind.


    Ich muss anmerken, dass ich zuvor einen USB Receiver 7 Tage, immer 24 Stunden lang, ohne Pause in Betrieb hatte.


    Meine Anlage:

    • 85cm Schüssel
    • Quattro LNB für Astra
    • Twin-LNB für Hotbird
    • Multiswitch für 4 Receiver (mit Stromversorgung)
    • LNB Schalter für Astra und Hotbird
    • 2x digital Receiver (unterschiedliche Hersteller)
    • 1x USB HD DVB-S Receiver


    Habe in diversen Foren einige Lösungsvorschläge ausprobiert nichts hat geholfen.
    1. Verkabelung sollte nicht das Problem sein, da erstens alles vorher funktioniert hat, zweitens jetzt noch alle vertikalen funktionieren, drittens Kabel sind relativ neu und von guter Qualität, fünftens Hotbird Sender werden empfangen.
    2. Receiver sollte auch keine Probleme machen, da auf 3 Receivern das selbe Probleme besteht.
    3. Habe die Polarisationsspannung gemessen. Es wurden ordentliche 19V bzw. 13V angezeigt, sollte also für die Umschaltung ausreichen
    4. Alle F-Stecker wurden überprüft(sowohl von Mulitswitch, als auch von LNBs als auch von receivern), sitzen gut, kann Kurzschluss ausschließen.
    5. Schüssel und universal LNB sind unverändert, es hat auch nicht gestürmt oder geregnet, außerdem wird ja alles mit analog R. empfangen


    Kann es denn daran liegen, dass eines der Komponenten für den Dauerbetrieb nicht gemacht war und dabei den Geist aufgegeben hat? Vielleicht das Quattro LNB?


    Wäre für jeden Tipp sehr dankbar. :winken:
     
  2. th60

    th60 Gold Member

    Registriert seit:
    17. Dezember 2004
    Beiträge:
    1.186
    AW: Kurioses Empfangsproblem

    Also: Du empfängst horizontal im Lowband ("analog"). Du empfängst horizontal und vertikal auf Hotbird? Dann, wenn das stimmt, kann der Fehler eigentlich nur den Empfang im horizontalen Highband über den Multischalter betreffen. Dort ("HH") noch einmal genau die Verbindungen kontrollieren oder ggf. LNB und Multischalter versuchsweise austauschen.

    Gruß
    th60
     
  3. Rafi

    Rafi Junior Member

    Registriert seit:
    25. Juni 2005
    Beiträge:
    32
    AW: Kurioses Empfangsproblem

    Gute Schlussfolgerung! Werde morgen mal nochmal den HH Anschluss überprüfen.

    Ja, bei Hotbird bekomme ich alle Polarisationen. Allerdings läuft Hotbird nicht über ein Multiswitch und nicht über das selbe LNB wie Astra.

    Danke
     
  4. Rafi

    Rafi Junior Member

    Registriert seit:
    25. Juni 2005
    Beiträge:
    32
    AW: Kurioses Empfangsproblem

    Perfekter Tipp!!:)
    Es lag tatsächlich an dem HH Anschluss. Der HH Anschluss am Quattro LNB war total durchgebrannt. Anscheinend gabs einen Kurzschluss.

    Anschluss wurde erneuert.
    Nun läuft alles wieder problemlos.

    Vielen Dank an TH60 :D
     

Diese Seite empfehlen