1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

komisches Empfangsproblem Gran Prix

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von Scavanger, 16. Juli 2011.

  1. Scavanger

    Scavanger Neuling

    Registriert seit:
    16. Juli 2011
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo,
    ich hoffe ich finde hier erfahrene Leute die mir helfen können.
    Ich habe irgendwie ein Problem und weiß nicht warum dies auftritt und was man dagegen machen kann.
    Also wir haben hier eine Satschüssel, ein LNB (mit zwei Anschlüssen) und zwei Sat-Receiver (jeder Receiver hat einen eigenen LNB Anschluss).

    Bei einem Fernseher treten die letzten zwei Wochen immer Empfangsprobleme auf und zwar funktionieren folgende Programme nicht mehr: ORF1, ORF2, ATV, Pro7, Sat1, N24 (Fehlerhaftes Signal), folgende Programme funktionieren hingegen: Das Erste, ZDF, RTL, RTL 2, VOX, DSF (jetzt Sportirgendwas).
    Das Problem tritt regelmäßig auf, aber und zu funktioniert wieder der Empfang bei ORF1, ORF2 und ATV, bei Pro7 usw funktioniert der Empfang garnichtmehr (außer Pro7 Austria und co, dort funktioniert es immer(wohne übrigens in Österreich)). Habe Stunden damit verbracht den Fehler zu suchen. Ein neues Kabel provisorisch verlegt, LNB Anschlüsse getauscht, irgendwelche Adapterstücke getauscht usw usw...
    Plötzlich ging der Empfang wieder und ich dachte, dass ich das Problem gelöst habe, aber Pustekuchen, heute den TV eingeschalten und der Fehler war wieder da...
    Habe dann die SAT-Receiver getauscht und siehe da, der eine funktioniert bei beiden Anschlüssen und der andere hat bei beiden Anschlüssen denselben Fehler. Der SAT-Receiver hat wohl anscheinend einen knicks weg und jetzt versuche ich diesen zu beheben.

    Also manchmal funktioniert der Empfang, aber manchmal wiederum nicht bei einigen Sendern.
    Hier ein paar Daten:
    gran prix DSF 5 LRC LE 6/04

    Hier ein paar Bilder:
    normal liegt der C/N Wert bei 11db und dann funktioniert alles. Wenn es nicht funktioniert, dann springt der Wert immer zwischen 1-7db rum.



    [​IMG]


    [​IMG]

    Wisst ihr was ich machen kann, damit der Empfang problemlos funktioniert?
     
  2. satmanager

    satmanager Institution

    Registriert seit:
    23. Juni 2005
    Beiträge:
    15.153
    Zustimmungen:
    295
    Punkte für Erfolge:
    93
    Technisches Equipment:
    VU+ Ultimo 4K 6TB VTI Octo-Tuner (FBC-Tuner via JESS EN50607 voll versorgt)
    VU+ Solo SE V2 (SZ)
    Streaming auf NAS 2x 4TB (Raid Spiegelung)
    Sky Voll-Abo HD gepaired (AC R2.2 "Muss-Betrieb")
    Philips 65" UHD 4k Android / 3D (WZ)
    Samsung 40" LED (SZ)
    Onkyo TX-NR807 AV-Verstärker
    Kathrein CAS90
    2x Dur-Line Breitband-LNB
    Jultec JPS0504-8T im BB-LNB-Modus
    Empfang Astra (19+28)
    eingespeiste Video-Überwachungskamera mit Tonübertragung
    Erdung - äußerer und innerer Blitzschutz (PA) - durchgeführt nach DIN
    AW: komisches Empfangsproblem Gran Prix

    Lese ich das richtig das du jetzt eine Reparaturanleitung für das Gerät per Forenanfrage haben möchtest ?

    Machst du auch so etwas wenn dein Fernseher bzw. dein Auto nicht mehr richtig gehen sollte ? Schreibst du dann auch rein "mein TV / Auto geht nicht mehr, wie kann ich das reparieren bzw. was ist kaputt" ?

    Fangen wir mal an: ich tippe das C102 defekt ist !
     
  3. Scavanger

    Scavanger Neuling

    Registriert seit:
    16. Juli 2011
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: komisches Empfangsproblem Gran Prix

    Nein, ich will keine Reperaturanleitung, sondern eine Anleitung zur möglichen Fehlerbehebung.
    Sollte mein Auto nicht starten, dann bekommt man auch den Tipp, dass man das Auto durch rollen lassen könnte. Deshalb muss ich noch lange nicht den Motor ausbauen. Bei anderen Geräten bekommt man ja auch den Tipp bei Startproblemen einen bestimmten Spray in den Lufteinlassschlitz zu sprühen. Vielleicht gibt es ja auch solche Tipps für einen Satreceiver.
    Kann ja sein, dass das eine Gerät sensibler als das andere ist und deshalb ein Signal empfängt, welches für das andere Modell gerade noch nicht stark genug ist. Oder ist der Receiver kaputt, aber warum funktioniert es manchmal und manchmal nicht?
     
  4. satmanager

    satmanager Institution

    Registriert seit:
    23. Juni 2005
    Beiträge:
    15.153
    Zustimmungen:
    295
    Punkte für Erfolge:
    93
    Technisches Equipment:
    VU+ Ultimo 4K 6TB VTI Octo-Tuner (FBC-Tuner via JESS EN50607 voll versorgt)
    VU+ Solo SE V2 (SZ)
    Streaming auf NAS 2x 4TB (Raid Spiegelung)
    Sky Voll-Abo HD gepaired (AC R2.2 "Muss-Betrieb")
    Philips 65" UHD 4k Android / 3D (WZ)
    Samsung 40" LED (SZ)
    Onkyo TX-NR807 AV-Verstärker
    Kathrein CAS90
    2x Dur-Line Breitband-LNB
    Jultec JPS0504-8T im BB-LNB-Modus
    Empfang Astra (19+28)
    eingespeiste Video-Überwachungskamera mit Tonübertragung
    Erdung - äußerer und innerer Blitzschutz (PA) - durchgeführt nach DIN
    AW: komisches Empfangsproblem Gran Prix

    Kenne kein Startspray für Satreceiver und anrollen würde ihn zu sehr verkratzen (fehlen die Räder) !
     
  5. Scavanger

    Scavanger Neuling

    Registriert seit:
    16. Juli 2011
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: komisches Empfangsproblem Gran Prix

    Klingt ja so, als ob du zu oft an einem solchen Spray geschnüffelt hättest... Wenn du nichts brauchbares zu posten hast, dann lass es sein und da ist es mir auch egal, dass du über 6000 Posts hier hast.

    Den Vergleich mit Autos hast übrigens du gebracht und dann sagst du noch, dass ein Satreceiver keinen Räder hat. Merkst du etwas? ;)
    Auch gibt es einen Spray für Elektronikgeräte. Sogenannten Kontaktspray, aber dir das ganze erklären zu müssen wäre zu umständlich.

    Also falls jemand mit etwas Hirn und Anstand mir einen Tipp geben könnte wäre ich sehr dankbar. Auf sinnbefreite und provozierende Post wie von "satmanager" kann ich verzichten.

    Danke.
     
  6. polskafan

    polskafan Gold Member

    Registriert seit:
    9. Mai 2009
    Beiträge:
    1.808
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    Technisches Equipment:
    Samsung LE40B620 mit VU+ Duo [13°/19,2°E/23,5°E/28,2°E]
    AW: komisches Empfangsproblem Gran Prix

    Das Ganze könnte auch an einem Oszillatordrift im LNB liegen. In einem LNB sitzen zwei Oszillatoren fürs High (10.600 Mhz) und das Lowband (9750Mhz), mit denen die Signale vom Satelliten (10,7Ghz-12,75Ghz) für den Transport auf dem Koaxkabel auf die Sat ZF (950Mhz-2150Mhz) herunter gemischt werden. Mit der Zeit verstimmen diese sich ein wenig. Das ist nicht weiter tragisch, der Receiver hat dafür eine Technik Namens AFC (Automatic Frequency Correction) eingebaut, um das wieder einzufangen. Wenn der Drift aber zu groß wird, kann es zu Empfangsproblemen kommen. Der Receiver kriegt dann kein Lock mehr auf das Signal. Es ist also möglich, dass die AFC in einem Receiver das Signal noch einfangen kann, während der andere schon streikt.

    Kannst du den Receiver mal testweise an einer anderen Anlage anschließen? Falls er dort funktioniert, tausch das LNB gegen eins von Alps aus. Die sind sehr frequenzstabil, da kommt das so schnell nicht wieder vor.

    Noch eine Testmethode wäre es, der Receiver AFC etwas auf die Sprünge zu helfen. Manche Receiver bieten es an die LOF im Menü von den standardmäßigen 10.600Mhz manuell zu verstellen. Dort kannst du mal ein paar Mhz hoch oder runter gehen. Geht das nicht, kannst du auch beim manuellen Suchlauf die Transponderfrequenz entsprechend verändern. Ruhig mal um 5-10Mhz nach oben bzw. unten verändern. Wenn du damit den Empfang wiederherstellen kannst, musst du das LNB auf jeden Fall tauschen, da der Drift mit der Zeit immer schlimmer werden wird. Dann ist irgendwann dein anderer Receiver auch betroffen.
     
    Zuletzt bearbeitet: 20. Juli 2011
  7. satmanager

    satmanager Institution

    Registriert seit:
    23. Juni 2005
    Beiträge:
    15.153
    Zustimmungen:
    295
    Punkte für Erfolge:
    93
    Technisches Equipment:
    VU+ Ultimo 4K 6TB VTI Octo-Tuner (FBC-Tuner via JESS EN50607 voll versorgt)
    VU+ Solo SE V2 (SZ)
    Streaming auf NAS 2x 4TB (Raid Spiegelung)
    Sky Voll-Abo HD gepaired (AC R2.2 "Muss-Betrieb")
    Philips 65" UHD 4k Android / 3D (WZ)
    Samsung 40" LED (SZ)
    Onkyo TX-NR807 AV-Verstärker
    Kathrein CAS90
    2x Dur-Line Breitband-LNB
    Jultec JPS0504-8T im BB-LNB-Modus
    Empfang Astra (19+28)
    eingespeiste Video-Überwachungskamera mit Tonübertragung
    Erdung - äußerer und innerer Blitzschutz (PA) - durchgeführt nach DIN
    AW: komisches Empfangsproblem Gran Prix

    Richtig, Kontaktspray und Eisspray sind die Wunderwaffen bei der Receiver-Reparatur. Dann werden sie wieder anspringen, sicherlich.

    Manman... das günstigste vom günstigen kaufen, und dann noch selbst Hand an stromführende Geräte anlegen wollen ! Solche Sachen sind heute, so schlimm wie das auch klingen möchte, ALLES Wegwerf-Sachen.
     
  8. Scavanger

    Scavanger Neuling

    Registriert seit:
    16. Juli 2011
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: komisches Empfangsproblem Gran Prix

    @polskanfan: Danke für die Tipps. Werde diese demnächst ausprobieren. Fand die Info bezüglich der Verstimmung ganz interessant und vielleicht liegt es auch daran. Nach meiner "Testmethode" bin ich davon ausgegangen, dass der Receiver kaputt ist.

    @satmanager: nimm dir ein Beispiel an polskafan. Er gibt verständliche Tipps was defekt sein und wie man dies beheben kann und versucht nicht irgendwelche Leute zu verarschen. Habe aber zwei kostenlose Tipps für dich:
    1. Schnüffle nicht so viel an Sprays, dass vernebelt dir nur das Hirn
    2. Werde erwachsen... im Kopf.


    Edit: Jetzt ist fast eine Stunde vergangen und ich habe den Tipp von Polskanfan ausprobiert und siehe da. Die Frequenz des Senders nur um 1 erhöht und schon hatte ich einen guten Empfang (10db). Also so wie es aussieht ist wirklich das LNB nicht mehr voll funktionstüchtig. Jetzt habe ich zwei Fragen:

    1. ORF1, ORF2, ATV usw kann ich nun empfangen, aber das Problem ist, dass ich da auf kein Videotext/Teletext zugreifen kann, da dies "nicht vorhanden" ist. Mag für manche ja kein Problem sein, aber ich "repariere" die Anlage für meine Eltern, welche Gehörlos sind und somit beim TV sehr auf die Untertitelfunktion angewiesen sind. Ist es normal, dass Teletext nicht mehr funktioniert, wenn man die Transponderfrequenz verändert?
    2. Bin nun auf der Suche nach einem neuen LNB. Polskafan hat mir die Firma Alps empfohlen, aber ich finde da keinen LNB bei Amazon (mit Versand über Amazon).
    Kann man auch diesen LNB empfehlen oder ist diese Firma nicht zu empfehlen? Ein LNB wechsel sollte kein Problem darstellen, da man leicht zur Satellitenschüssel kommt.
     
    Zuletzt bearbeitet: 21. Juli 2011
  9. polskafan

    polskafan Gold Member

    Registriert seit:
    9. Mai 2009
    Beiträge:
    1.808
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    Technisches Equipment:
    Samsung LE40B620 mit VU+ Duo [13°/19,2°E/23,5°E/28,2°E]
    AW: komisches Empfangsproblem Gran Prix

    zu 1) Nein das ist nicht normal. Wahrscheinlich kommt der Receiver ein wenig mit den Programmen auf der "alten" und auf der "neuen" Frequenz durcheinander. Ich denke es würde helfen den Transponder incl. der Kanäle darauf zu löschen und neu anzulegen. Dann sollte auch der Videotext wieder empfangen werden.
    Videotext ist nur ein weiterer Kanal auf der gleichen Frequenz, wie die TV Sender. Wenn die TV Sender empfangen werden muss auch der Datenkanal mit dem Videotext empfangen werden. Wenn der nicht dargestellt wird, stimmt im Receiver irgendwas nicht.
    zu 2) Mit dem Sharp hast du dir leider das schlechteste LNB rausgesucht. Die sind gerne mal frisch ab Werk defekt. Wenn du auf das Alps Gehäuse und den Alps Wetterschutz verzichten willst, nimm lieber ein MTI Supreme Blue LNB.

    Bevor weitere Fragen aufkommen, ebenfalls gute LNB:
    - Inverto Black Premium (kein Ultra!)
    - Smart Oxid
     
    Zuletzt bearbeitet: 21. Juli 2011
  10. Scavanger

    Scavanger Neuling

    Registriert seit:
    16. Juli 2011
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: komisches Empfangsproblem Gran Prix

    Danke.
    Habe schon probiert die entsprechenden Programme zu löschen und neu zu suchen, aber das mit dem Teletext hat irgendwie trotzdem nicht so geklappt.
    Werde da dann mal weiter rumexperimentieren.

    Habe gerade doch tatsächlich ein Alps LNB bei Amazon gefunden und wollte mal fragen ob dieses auch ein gutes Gerät ist.
    Klick
    Wenn ja, würde ich so bald wie möglich zuschlagen, damit alles wieder zufriedenstellend funktioniert. :)
     

Diese Seite empfehlen