1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Keine Wlan-Verbindung Router -Laptop

Dieses Thema im Forum "Computer & Co." wurde erstellt von Volterra, 31. März 2006.

  1. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.439
    Ort:
    Ruhrgebiet
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    Anzeige
    Ich habe an einem Router (Linksys WRT 54G) einem Destop-PC per Wlan (USB-Adapter)angeschlossen und einen PC per Lan - Kabel. Beide funktionieren, gehen problemlos ins Internet und zeigen unten in der Taskleite die beiden kleinen blauen Bildschirme.

    Ein Laptop(Medion 95500 mit eingebauter WLankarte Intel(R)2200BG Network Connection) funktionierte bis vor einer Woche ebenfalls.

    Leider musste ich bei dem Laptop ein Formatierung durchführen. Danach sind jetzt die beiden Bildschirmchen oder unter DFÜ - die drahtlose Netzwerkverbindung rot gekreuzt. Im Gerätemanager wird die Karte als betriebsbereit bezeichnet.

    Ein Freund hat das gleiche Gerät(quasi noch im Auslieferungszustand) und war damit bei mir. Da ist noch nicht mal eine Internetverbindung eingerichtet und dennoch wird die Verbindung zum Router angezeigt, so wie mein Laptop vor der Formatierung und Neuinstallation auch in Flughäfen oder wenn irgend ein Router sich in Reichweite befand - immer Verbindung hatte / anzeigte.

    Ich kam zu der Ansicht, dass die Karte eine Macke hat.

    Also habe ich zusätzlich den gleichen WLanadapter installiert(erst Software, danach den Adapter), der problemlos am oben genannten Destop-PC funktioniert. Eingebaute Karte deaktiviert. Aber auch damit bekomme ich leider keine Verbindung zum Router.

    Letztendlich habe ich den Adapter auch noch auf den per Kabel mit dem Router verbundenem PC installiert. Lanverbindung deaktiviert, Kabel entfernt.
    Keine Verbindung zum Router.

    Wenn es nicht völlig problemlos mit dem oben genannten PC, beim Laptop des Freundes und auch an meinem Laptop vor der Formatierung geklappt hätte, würde ich ja auf den Router tippen. So aber doch wohl ehr nicht - oder?

    Hat jemand eine Idee? Danke.

    Gruß Volterra
     
  2. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Keine Wlan-Verbindung Router -Laptop

    Hast du die Hilfsprogramme für die Netzwerkeinrichtung zum Einrichten benutzt? Damit werden schließlich alle erforderlichen Systemkomponenten nachinstalliert und die erforderlichen Einstellungen, besonders der Firewall, vorgenommen.
     
  3. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.439
    Ort:
    Ruhrgebiet
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: Keine Wlan-Verbindung Router -Laptop

    Danke für die schnelle Antwort.

    Firewall ist im Router aktiv. Die Destop-Firewalls (XP) sind auf allen Rechnern deaktiviert.

    Ich will noch gar kein Netzwerk einrichten. Das kommt später. Ich brauche zunächst quasi eine Verbindung zum Router. Der Freund hatte ja auch nichts konfiguriert und dennoch eine Verbindung zu meinem Router. Wie kommt das?

    Wenn ich die funktionierende Verbindung des PCs, auf dem ich gerede schreibe in Bezug auf die IP-Adresse, Standartgateway, usw auf automatsch stelle, bleibt die Verbindung erhalten.

    Volterra
     
  4. casper100

    casper100 Wasserfall

    Registriert seit:
    16. September 2004
    Beiträge:
    7.900
    Ort:
    BaWü
    AW: Keine Wlan-Verbindung Router -Laptop

    Hast du den Assi für Drahtlose Netzwerke mal durchlaufen lassen ?

    WEP - Schlüssel richtig eingegeben ?
     
  5. Lechuk

    Lechuk Institution

    Registriert seit:
    14. April 2002
    Beiträge:
    15.316
    Ort:
    bln
    Technisches Equipment:
    Sat:
    Atemio AM510
    19,2° - 28,2°

    TV:
    Optoma HD26 92"
    aktives 3D

    Ton:
    7.1-Kanal A/V Surround Receiver
    TEAC AG-D500
    Heimkino Boxensystem eingerichtet nach 3.1.13 ITU.R 3/2

    Sony VAJO
    HP Pavilion dv6545eg

    Samsung BD-D6500 3D
    Samsung BD-F7500 3D

    LD
    Denon LA-2300A
    AW: Keine Wlan-Verbindung Router -Laptop

    Läßt Du Windows den Adapter verwalten oder die Software die beigelegt war?
    Wenn letzteres, dann laß das mal Windows machen.
     
  6. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.439
    Ort:
    Ruhrgebiet
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: Keine Wlan-Verbindung Router -Laptop

    Den eigentlich per Kabel verbunden PC habe ich jetzt drahtlos mit dem Adapter hinbekommen. Wenn es mit dem Laptop nun auch noch mit den gleichen Schritten geht, wäre das toll. Zunächst schon mal danke.

    Mir wurde mal wieder klar: Ich weiss, dass ich nichts weiss.

    Volterra
     
  7. mrgg1977

    mrgg1977 Silber Member

    Registriert seit:
    2. Oktober 2005
    Beiträge:
    545
    Ort:
    Duisburg
    AW: Keine Wlan-Verbindung Router -Laptop

    "Rot gekreuzt" heißt zunächst einmal, dass die Verbindung zum Router generell nicht hergestellt worden ist. Kannst du erkennen, ob denn überhaupt der Router erkannt wird? Dies sollte in den Einstellungen zum WLan nachvollziehbar sein, hier werden die verfügbaren Netzwerke angezeigt.
    Sollte dem nicht so sein, hast Du ein Empfangsproblem (ich bekam ja damals ebenfalls keine Verbindung bei dir zustande, obwohl ich natürlich eine Einstellungssache nicht ausschließen kann).
    Wenn ein verfügbares Netzwerk angezeigt wird, sollte es sich i.d.R. um eine entsprechende Einstellung handeln. Ich kenne die Konfiguration leider nicht genau, aber es kann schon damit zusammen hängen, dass Windows die Konfiguration übernimmt. Wenn hier vorher manuell eingerichtet worden ist, muss dies auch nun in der Netzwerkkarte manuell eingerichtet werden, also ohne dass Windows Einstellungen vornimmt. So funktioniert beispielsweise mein Netzwerk. Die normale Windowskonfiguration erlaubt bei mir keinen Zugriff auf dieses.
    Weiterhin kommt die WEP Verschlüsselung in Betracht.
     
  8. webheld

    webheld Junior Member

    Registriert seit:
    10. Januar 2006
    Beiträge:
    40
    AW: Keine Wlan-Verbindung Router -Laptop

    meist ist der laptop auch mit einer echten taste für die aktivierung des wlans (wenn es integriert ist) ausgestattet. diese muss einmal nach dem start gedrpückt werden und dann funzt alles sonst wird keine wlanverbindung angezeigt, obwohl das modul vorhanden ist, es ist nur nicht aktiviert.

    webheld
     

Diese Seite empfehlen