1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Keine vert. analogen Sender nach Umrüstung auf digital!

Dieses Thema im Forum "Digital TV für Einsteiger" wurde erstellt von Voll Rakete, 8. Januar 2005.

  1. Voll Rakete

    Voll Rakete Neuling

    Registriert seit:
    8. Januar 2005
    Beiträge:
    6
    Anzeige
    Hallöchen!!

    Ich beschreibe zuerst einmal die Vorgeschichte.

    Mein Vater wollte in der Küche nen PC mit Sat-Empfang. SAT-Karten gibts ja nur für DVB-S, nicht für analog. Also war alte analoge Anlage auf digital aufrüsten angesagt!!

    ALT:

    Kathrein-Schüssel mit LNB und dreifach-Verteiler, an dem drei SAT-Receiver (von 1990, 1996 und 2000 ungefähr) hängen! Dosen und Kabel wurden 1990 bzw. 1994 verlegt.

    NEU:

    Wir haben den LNB ausgetauscht gegen was neues digitales von Kathrein und einen Vierfach-Verteiler (Multiplexer heißt das glaub?!). Mussten zwei zusätzliche Kabel von LNB zum Verteiler legen, die zwei bisherigen haben wir weiter verwendet. Die drei analogen Receiver haben wir behalten. Ein neues Kabel zu dem PC wurde mal provisorisch gelegt.


    PROBLEM:
    Wir emfpangen bei zwei Receivern kein SAT1, RTL, Pro7, tm3, Eurosport, 3sat, SWR BaWü, usw... alles vertikale Sender!!! Horizontal gehen alle!
    Der älteste Receiver empfängt gar nix mehr, der is wohl zu alt; egal. (Manche Programme empfängt er gaaanz schwach!)
    DECT-Telefonanlage hab ich schon komplett abgeschaltet -> keine Wirkung.
    W-LAN haben wir im Haus, aber ich glaub das nutzt andere Frequenzen.

    Habe auch schon das neu verlegte Kabel (das zum PC) an den einen analog-Receiver angschlossen, weil ich dachte es könnt an den alten Kabeln liegen. Keine Wirkung.


    Was nun?? Schüssel beim LNB-Tausch verrutscht? Kabel falschrum angeschlossen? Die zwei alten Kabel von LNB zum Muliplexer sind untauglich?

    Am PC find ich übrigens keinen Sender; dieses "GlobeTV" sagt zwar es hätte 75% Empfang, aber der Suchlauf findet nix. Naja ich installier da morgen mal alles richtig.


    Ich freue mich sehr über jeden noch so kleinen Tipp :)
    Danke im Voraus!

    Grüßle!
     
  2. Sonne73

    Sonne73 Junior Member

    Registriert seit:
    8. Oktober 2004
    Beiträge:
    64
    AW: Keine vert. analogen Sender nach Umrüstung auf digital!

    Anschlüsse am Lnb und Multischalter mal überprüfen ob sie am richtigen Ein- bzw Ausgang angeschlossen sind. Beim Lnb sind die Ausgänge jeweils für eine bestimmte Ebene z.B. VH = vertikal Highband usw. Die Anschlüsse vom LNB müssen mit den vom Multischalter übereinstimmen.

    tm3 empfange ich leider auch nicht mehr, schon seit paar jahren sendet bei mir auf der Frequenz 9 schei.. ähm Live
     
    Zuletzt bearbeitet: 9. Januar 2005
  3. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Keine vert. analogen Sender nach Umrüstung auf digital!

    Wenn das LNB auch aus dieser Zeit stammte, handelte es sich möglicherweise noch um ein 10GHz-LNB. In diesem Fall sind die analogen Receiver neu zu programmieren (Empfangsfrequenz um 250MHz erhöhen), da die neuen LNBs mit 9,75GHz Umsetzfrequenz arbeiten.
     
  4. Voll Rakete

    Voll Rakete Neuling

    Registriert seit:
    8. Januar 2005
    Beiträge:
    6
    AW: Keine vert. analogen Sender nach Umrüstung auf digital!

    Ok, ich werde dann die Verkabelung zum 100. Mal überprüfen bzw. umstecken...

    Ich habe die Receiver auf 9,75 gestellt, zumindest die zwei neueren, bei denen das geht. Beim älteren gibt's keine solche Option.

    Noch andere Ideen?! :eek:
     
  5. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: Keine vert. analogen Sender nach Umrüstung auf digital!

    Die einfachste Methode ist es, mal einen Receiver nacheinander an die einzelnenn Anschlüsse des LNBs anzuschließen (ohne Multischalter). Damit erkennst du, ob die Kabel in Ordnung sind, und durch Vergleich mit einer Frequenzliste , welcher Empfangsebene diese Leitung am Multischalter zugeordnet werden muß.
     
  6. Voll Rakete

    Voll Rakete Neuling

    Registriert seit:
    8. Januar 2005
    Beiträge:
    6
    AW: Keine vert. analogen Sender nach Umrüstung auf digital!

    Stimmt das wär theoretisch am einfachsten, aber schwierig zu realisieren; müsste Receiver und nen kleinen TV irgendwie auf den Dachboden schleppen, wo der Multi sitzt (1m von der Schüssel, die auf dem Dach ist, entfernt)... mal gucken. Wir werden zuerst mal überprüfen ob am LNB alle Kabel richtig angeschlossen sind oder ob ein Kabel beschädigt ist.
     
  7. sashxx

    sashxx Silber Member

    Registriert seit:
    25. Dezember 2004
    Beiträge:
    776
    Ort:
    Bielefeld
    AW: Keine vert. analogen Sender nach Umrüstung auf digital!

    Am besten alle Kabel vom Multischalter abklemmen.
    Dann mit einem F-Verbinder ein KAbel vom LNB mit einem KAbel zum Receiver verbinden.
    Dann zum Receiver laufen und testen, welche Programme funktionieren.

    So kann man den LNB und die KAbel vom LNB und die Kabel zu den Receivern testen.
     
  8. Voll Rakete

    Voll Rakete Neuling

    Registriert seit:
    8. Januar 2005
    Beiträge:
    6
    AW: Keine vert. analogen Sender nach Umrüstung auf digital!

    Also, wir haben's so gemacht:

    Sat-Receiver und TV genommen, und den SAT-Receiver direkt an das Kabel Low-Vertical angeschlossen. Im Display kam dann kurz "LnbP" und mehr nicht. Ok, draußen an der Schüssel geschaut: der Stecker war net richtig abisoliert -> Kurzschluss. Nochmal sauber gemacht, jetzt tut alles.

    ... FAST alles. Der Receiver den wir zum testen genommen haben, funzt nimmer richtig. Auf allen eingespeicherten Programmen kommt nix. Beim Sendersuchlauf find ich nur noch SWR R-P, n24 und den KiKa... was ist denn nun los??? Ein anderer Receiver an dem Anschluss funzt. Der beschädigte Receiver funzt auch an den anderen Anschlüssen net. Sonst funktioniert alles.
     
  9. Voll Rakete

    Voll Rakete Neuling

    Registriert seit:
    8. Januar 2005
    Beiträge:
    6
    AW: Keine vert. analogen Sender nach Umrüstung auf digital!

    Hmm, also der Receiver empfängt jetzt so drei/vier Programme, aber nur sehr schlecht!! Hat keiner ne Idee was da sein könnte? Haben wir den Tuner geschrottet?! :-(
     
  10. sashxx

    sashxx Silber Member

    Registriert seit:
    25. Dezember 2004
    Beiträge:
    776
    Ort:
    Bielefeld
    AW: Keine vert. analogen Sender nach Umrüstung auf digital!

    Also wenn nur dieser Receiver an dem Anschluss nicht funktioniert, dann wirds am Receiver liegen.
    Wenn allerdings der Digitalreceiver am Anschluss nicht funktioniert und ein analogreceiver funktioniert, dann kanns andere Gruende haben (z.B. High-Band fehlt).

    Es kann auch sein, dass der Kurzschluss den Tuner gegrillt hat. Du solltest vielleicht mal mit einem Multimeter nachmessen, was der fuer eine Spannung liefert (Einmal auf einem V Sender und einmal auf einem H Sender).
     

Diese Seite empfehlen