1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Keine Verbindung Humax FTV 5600 - PC

Dieses Thema im Forum "Humax" wurde erstellt von telefonfreak, 24. November 2001.

  1. telefonfreak

    telefonfreak Junior Member

    Registriert seit:
    24. November 2001
    Beiträge:
    75
    Ort:
    Hamburg
    Anzeige
    Guten Abend,

    vielleicht bin ich nur zu doof, per PC eine neue Software einzuspielen. Ich
    bin nach der Anleitung vorgegangen, habe die richtige Software
    heruntergeladen und PC samt Humax mit einem Null-Modem-Kabel verbunden.
    Egal, ob ich erst die Humax oder den PC einschalte, egal welche
    Einstellungen ich nehme (z. B. 9600 baud): Es kommt einfach keine Verbindung
    zwischen beiden Geräten zustande. Der Humax zeigt nach dem Druck auf die
    Standbytaste das Fernsehprogramm an und nichts weiter passiert. Der Einsatz
    eines anderen Null-Modemkabels (das mit einer D-Box wunderbar funktionierte)
    brachte auch keine Änderung.

    Gibt es dazu vielleicht irgendeinen Tip? Leider funktioniert das
    automatische Softwareupdate per Satellit auch nicht.

    Mit freundlichen Grüßen
    Marko Longoni
     
  2. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.297
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    Hi
    Erstmal zum Softwareupdaze per Satelit; Das gibts nicht beim Humax (auch wenn es möglich währe).
    Jetzt zu deinem Problem beim Update per PC;
    PC starten Software starten mit dem Du das ganze updaten willst vorher natürlich den richtigen Comport auswählen Jetzt den Humax aus und wieder einschalten.
    Wenn das nicht geht ist irgend was mit deinem Comport oder dem Kabel nicht i.O. (Achtung keine Adapter wie USB->Com verwenden) Eventuell greift auch ein Programm auf den benutzten Port zu.
    Gruß Gorcon

    [ 24. November 2001: Beitrag editiert von: Gorcon ]</p>
     

Diese Seite empfehlen