1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Keine Tonquelle Windows Media Encoder und co (Hybrid T USB XS)

Dieses Thema im Forum "Terratec" wurde erstellt von pinetree, 4. August 2007.

  1. pinetree

    pinetree Neuling

    Registriert seit:
    19. April 2007
    Beiträge:
    2
    Anzeige
    Hallo! - ich habe mich jetzt ne Weile durch das Forum gewühlt konnte aber erstaunlicherweise nix finden was meiner Frage ähnelt..

    Ich möchte mit dem Windows Media Encoder das Fernsehbild von einer Cinergy Hybrid T USB XS codieren und dann verteilen bzw als wmv speichern.

    Mein Problem dabei ist, das ich im Windows Media Encoder nur den "Videoteil" des USB Sticks ansprechen kann (Auswahl Quelle Cinergy Hybrid T USB XS analog) in der Audioquelleauswahl steht nur meine Soundkarte zur Verfügung.

    Ich bekommen also zwar ein Bild und das funktioniert auch aber den Sound kann ich nicht auswählen und dieser wird auch nicht automatisch aktiviert. In der Konfiguration des Videoteils gibt es unter VideoImage eine Auswahl Audio Path - diese ist jedoch grau...

    Die gilt auch für eine ganze Reihe andere Software und nicht nur spezielle für dem WME. Scheinbar ist im Treiber der Audioteil nicht als capture angelegt...

    Wenn ich das ganze mit VLC und den directshow Zugriff nutze geht dies. Der WME nutz aber nicht der zugriff über dshow sondern über die Capturetreiber.

    Außerdem wurde ja schonmal die Frage gestellt warum man auf den DVB T Tuner nicht zugreifen kann - ich konnte jedoch leider keine Antwort finden..

    Gibt es da evtl einen älteren Treiber bei dem dies funktioniert bzw kann ich evtl in der inf Datei des Treiber das Capturedevice audio manuell anlegen?

    BS ist immer Windows XP SP2.

    Vielen Dank für alle Tipps!

    p.s. mit der HomeCinema Software funktioniert alles goldig...
     

Diese Seite empfehlen