1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

keine LCD Anzeige beim debug

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von Nashorn, 9. Januar 2008.

  1. Nashorn

    Nashorn Neuling

    Registriert seit:
    9. Januar 2008
    Beiträge:
    1
    Anzeige
    Hallo, ich habe eine Nokia Kabel Box mit 2xAMD. Habe debug ohne Kurzschluss durchgeführt. Bin bis zur Meldung ...DONE im com-terminl gekommen. Als ich auf das LCD sehe, sehe ich gar nichts mehr. Das Flachband vom LCD war aus der Buchse raus. Hatte zum Jumpen des Schreibschutzes die Frontblende gelöst, dabei wahrscheinlich rausgerutscht. Vorher ging es noch. Beim Versuch, es wieder reinzustecken, hat es etwas geblitzt. Nun geht nur noch die Beleuchtung.
    Habe dann noch das Image ausgelesen und die Ucodes extrahiert.
    Habe das Original-Image wieder geflasht und folgende Meldung erhalten:

    debug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
    debug: LCD init error -1
    debug: BMon V1.0 mID 01
    debug: feID 7a gtxID 0b
    debug: fpID 5a dsID 01-a1.16.cb.05.00.00-2e
    debug: HWrev X5 SWrev 0.81
    debug: B/Ex/Fl(MB) 16/16/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed
    Flash-FS bootstrap loader (v1.5)
    Found Flash-FS superblock version 3.1
    File /root/platform/nokia-dbox2/kernel/os not found: No such file or directory
    boot flash /root/platform/nokia-dbox2/kernel/os failed
    Flash-FS bootstrap loader (v1.5)
    Found Flash-FS superblock version 3.1
    File /root/platform/mpc8xx-dbox2/kernel/os not found: No such file or directory
    boot flash /root/platform/mpc8xx-dbox2/kernel/os failed
    Flash-FS bootstrap loader (v1.5)
    Found Flash-FS superblock version 3.1
    Found file /root/platform/kernel/os in Flash-FS
    debug: Got Block #0052
    will verify ELF image, start= 0x800000, size= 1267512
    verify sig: 0
    Branching to 0x409b8

    Wenn ich die Box starte, erscheint auf dem TV-Schirm nur Herzlich Willkommen und sonst nix.
    Ist das LCD oder noch mehr hin?
    Ich brauche jemand, der mir hilft, die Kiste wieder in Gang zu bringen. notfalls ohne LCD!

    MfG Nashorn
     
  2. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.291
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: keine LCD Anzeige beim debug

    Wenn Du Glück hast ist jetzt nur Dein LCD Display kaputt, es ist aber gut möglich das Du den Frontprozessor geschrottet hast.

    Sowas macht man nun mal nicht unter Spannung. Diese Aktion ist "schief" gegangen (im warsten Sinne des Wortes).

    Gruß Gorcon
     

Diese Seite empfehlen