1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Keine Dateierkennung in DVDlab nach Streamen mit NGrab

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von jjo, 16. November 2003.

  1. jjo

    jjo Neuling

    Registriert seit:
    11. November 2003
    Beiträge:
    14
    Ort:
    Dortmund
    Anzeige
    Hallo zusammen,

    seit ca. 4 Wochen lese ich hier anonym mit und habe mich letzte Woche endlich als neuer Nutzer hier angemeldet. Da ISH in Dortmund zu teuer ist und unsere Haus-BK-Installation eine Zumutung ist, habe ich mich entschieden, auf digitales Sat mit einer Nokia dbox2 und Neutrino umzusteigen.

    Nach ersten Anlaufschwierigkeiten klappt nun auch die Decodierung von Premiere mit AlexW's 1.6.10 und meiner S02-Karte.

    Nun zu meiner Frage. Zum Aufnehmen von Programmen nutze ich NGrab und eine direkte Crossover-Verkableung zwischen meinem Rechner und der dbox. Die Konfiguration von NGrab habe ich entsprechend der Anleitung von www.neutrino-anleitung.de vorgenommen.

    Wenn ich nun die erstellte *.m2p-Datei in DVDlab weiterverarbeite will, wird diese von DVDlab nicht erkannt; d.h. ich kann die Datei in DVDlab auswählen, aber der Film wird nicht dem Moviefenster zugefügt. Es passiert einfach garnichts.

    Eine normale *.mpg Datei wird allerdings von DVDlab problemlos erkannt.

    TMpegEnc DVD Author hingegen erkennt meine m2p-Datei, meckert jedoch über die zu hohe Datenrate von 15000 kbps...

    Wenn ich Audio und Video getrennt streame und speichere, so meckert DVDlab, daß meine Header der Audio und Videodatei nicht in Ordnung sind und bietet mir einen Fix an, der allerdings nicht funktioniert. Meldung "Nothing done" (oder so ähnlich).

    Vielleicht kann mir ja jemand hier im Forum einige Tips dazu geben. Gerne auch andere Programmvorschläge, daß DVDlab und TMpegEnc noch in der Trialphase sind.

    Einen großen Dank an alle.
    Jens
     
  2. CKFFM

    CKFFM Senior Member

    Registriert seit:
    18. Februar 2003
    Beiträge:
    478
    Ort:
    Frankfurt a. M.
    Benenne die *.m2p doch einfach in *.mpg um. Mach ich auch so und dann klappts auch mit DVD-lab
     
  3. jjo

    jjo Neuling

    Registriert seit:
    11. November 2003
    Beiträge:
    14
    Ort:
    Dortmund
    Oh, wie einfach. Das habe ich natürlich nicht prob iert...

    Danke für den Tip. Es hat funktioniert.

    Gruß
    Jens
     

Diese Seite empfehlen