1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Kein vollständiges Bild

Dieses Thema im Forum "Terratec" wurde erstellt von divy, 25. Mai 2008.

  1. divy

    divy Junior Member

    Registriert seit:
    24. Mai 2008
    Beiträge:
    75
    Anzeige
    Kein OSD - overlay mit zwei Monitoren

    Hallo, mit meiner neuen Cinergy S PCI und der neuen Home Cinema-Version habe ich ein Problem:

    Ich schaffe es nicht, das gesamte Bild zu visualisieren. Selbst wenn der Overscan auf 0 steht, fehlt ein Bildrand.

    Zudem kann ich den Teletext nicht im Bild sehen. Ich kann ihn mir allerdings auf einer Extratafel angucken (ctrl.+T). Bei Untertiteln nervt das allerdings sehr, dass ich die nicht ins Bild bekomme.

    Mit fällt gerade auf, ich bekomme auch kein OSD mehr ins Bild. Es scheint also gar nichts mehr dargestellt zu werden, als das TV-Bild. Das ist ja auch das wichtigste. Aber jetzt kann ich die Aufnahme nicht mehr programmieren. Gestern ging's noch, auch wenn sich das Programm nicht an die eingestellten Zeiten gehalten hat. Letzteres scheint aber eher an meinem Energie-Management zu liegen.

    Hat das Problem schon mal jemand beobachtet?

    Sorry, mein System: Pentium 4, 3GH, 2GB Ram, XP/SP2, Matrox G550
     
    Zuletzt bearbeitet: 26. Mai 2008
  2. divy

    divy Junior Member

    Registriert seit:
    24. Mai 2008
    Beiträge:
    75
    AW: Kein vollständiges Bild

    Ok, sorry für die schlichte Frage, das waren leicht zu lösende Probleme. Mit dem rechtsklick kann man die Bildgröße auch einstellen.

    Dass man kein OSD oder VT ins Bild bekommt, liegt offenbar an der DualHead-Karte Matrox G550. Im Betrieb mit zwei Monitoren lässt sich die Karte nur mit Renderer 7 betreiben, nicht mit dem Overlay Mixer. Schade, denn das Bild lässt sich bei zwei Monitoren wunderbar hin- und herschieben. Nur das OSD-Menü lässt sich dann nicht mehr einblenden. Gibt es Möglichkeiten, das zu beheben, also zwei Monitore und dennoch ein einblendbares Menü?
     
  3. divy

    divy Junior Member

    Registriert seit:
    24. Mai 2008
    Beiträge:
    75
    AW: Kein vollständiges Bild

    Na ja, vielleicht ist es ja doch zu etwas gut, hier zu schreiben. Hier mal ein weiteres Ergebnis meiner Versuche, das Overlay-Problem zu lösen:

    1. Mit 2-Monitor-Modus funktioniert die Cinergy oder die Software nur mit dem Renderer7-Modus.
    2. Deaktivere ich Monitor 2 bei den Monitoreigenschaften, dann lässt sich auch der Overlay-Modus in der Karte wählen. Dann habe ich auch wieder ein Menü oder Videotext im TV-Bild.
    Und jetzt:

    3. Aktiviere ich Monitor 2 dann wieder, dann funktioniert das OSD im Bild einwandfrei weiter. Ich kann programmieren und alles. Dann muss es doch möglich sein, den overlay-Modus auch ohne diesen Umweg zu aktivieren, oder nicht? Kann sich jemand das erklären?

    DAnke und viele Grüße!
     

Diese Seite empfehlen