1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Kein Video-Overlay mit neuer Grafikkarte

Dieses Thema im Forum "Computer & Co." wurde erstellt von beiti, 10. September 2007.

  1. beiti

    beiti Platin Member

    Registriert seit:
    12. April 2002
    Beiträge:
    2.847
    Anzeige
    Ich habe seit Kurzem ein Asus-Mainboard mit AMD Athlon 64 3500+ Prozessor und integrierter Nvidia GeForce 6150 Grafik (mit DVI-Ausgang). Betriebssystem ist WinXP SP2.

    Die Darstellung bestimmter Inhalte einiger Programme ist total zerstückelt. Ich bin nicht gerade ein Windows-Experte, aber ich vermute, daß es was mit Overlay zu tun hat. Betroffen sind bei mir v. a. zwei Gruppen von Anwendungen: solche mit Video-Wiedergabe (z. B. DVBviewer, PowerDVD) und Java-Anwendunbgen (z. B. ProjectX oder auch manche Java-Sachen innerhalb von Websites). Auch die 3D-Demonstrationsseite des Nvidia-Treibers zeigt Unfug an. 3D-Spiele habe ich keine, aber vermutlich wäre da derselbe Effekt. (Übrigens habe ich bereits den jüngsten Treiber installiert - ohne Änderung.)

    Die Probleme treten über DVI und VGA gleichermaßen auf.

    Wenn ich in den Grafik-Eigenschaften die "Problembehandlung" anwähle, kann ich die Hardwarebeschleunigung bis auf "minimal" runterdrehen, ohne daß sich an dem Problem was ändert. Wenn ich die die Hardwarebeschleunigung auf "aus" stelle, sind die Darstellungsfehler in den Java-Programmen behoben. Das Overlay in den Videoanwendungen funktioniert dann allerdings gar nicht mehr.

    Mit den Grafik-Einstellungen im BIOS habe ich auch schon erfolglos herumprobiert.

    Konkret sehen die Fehler so aus:
    In den Java-Programmen bilden sich mit jeder Änderung des Bildinhalts (z. B. Verschieben eines Fensters) neue Verzerrungen. Manchmal ist fast alles lesbar, dann wieder alles unlesbar.
    Das Video-Overlay ist mehr oder weniger ein grünes Feld mit Karo-Muster. Man sieht kaum Bewegung in diesem "Bild".

    Zur besseren Illustration noch drei Screenshots:

    [​IMG]

    [​IMG]

    [​IMG]

    (In dem blauen Feld sollte eigentlich eine 3D-Demonstration ablaufen.) Die Fehler bei der Video-Vidergabe lassen sich leider nicht als Screenshot aufnehmen, daher habe ich ein Foto vom Monitor gemacht.

    Kennt jemand das Phänomen und weiß, womit es zusammenhängt bzw. wie es zu beheben wäre?
     
    Zuletzt bearbeitet: 10. September 2007
  2. foo

    foo Wasserfall

    Registriert seit:
    5. Januar 2002
    Beiträge:
    9.385
    Ort:
    Bayern
    Technisches Equipment:
    d-box II - Neutrino
    NAS200
    AW: Kein Video-Overlay mit neuer Grafikkarte

    Was hast Du denn für einen Treiber installiert? Ich würde auf ein Treiberproblem tippen.
     
  3. beiti

    beiti Platin Member

    Registriert seit:
    12. April 2002
    Beiträge:
    2.847
    AW: Kein Video-Overlay mit neuer Grafikkarte

    Zunächst den, den Asus zu diesem Mainboard auf der Homepage anbietet. Da es nicht funktioniert hat, habe ich den jüngsten GeForce-Treiber von Nvidia probiert. Bewirkte aber keine Änderung.
     
  4. beiti

    beiti Platin Member

    Registriert seit:
    12. April 2002
    Beiträge:
    2.847
  5. FR323

    FR323 Senior Member

    Registriert seit:
    4. Juni 2007
    Beiträge:
    272
    AW: Kein Video-Overlay mit neuer Grafikkarte

    Was hast du den für ein ASUS Board?
     
  6. foo

    foo Wasserfall

    Registriert seit:
    5. Januar 2002
    Beiträge:
    9.385
    Ort:
    Bayern
    Technisches Equipment:
    d-box II - Neutrino
    NAS200
    AW: Kein Video-Overlay mit neuer Grafikkarte

    Kann es sein, dass das eine Onboard-Grafikkarte ist, sprich eine, die schon auf dem Board ist?
     
  7. beiti

    beiti Platin Member

    Registriert seit:
    12. April 2002
    Beiträge:
    2.847
    AW: Kein Video-Overlay mit neuer Grafikkarte

    Es ist ein Asus A8N VM CSM.

    Ja. Das meinte ich mit "integrierter Nvidia GeForce 6150 Grafik".
     
  8. foo

    foo Wasserfall

    Registriert seit:
    5. Januar 2002
    Beiträge:
    9.385
    Ort:
    Bayern
    Technisches Equipment:
    d-box II - Neutrino
    NAS200
    Zuletzt bearbeitet: 10. September 2007
  9. digi-pet

    digi-pet Gold Member

    Registriert seit:
    3. Januar 2005
    Beiträge:
    1.792
    AW: Kein Video-Overlay mit neuer Grafikkarte

    hast Du schon mal dxdiag ausgeführt, das Diagnose Programm dass zu direct-x gehört ?

    Die tests der Anzeige erfolgreich ?
     

Diese Seite empfehlen