1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Kein Ton mehr von entschlüsselten Sendern über Receiver

Dieses Thema im Forum "Digital TV über Kabel (DVB-C)" wurde erstellt von bredie, 18. Oktober 2011.

  1. bredie

    bredie Junior Member

    Registriert seit:
    1. April 2001
    Beiträge:
    60
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Anzeige
    Ich habe Ende September von Unitymedia eine SmartCard für den Empfang der verschlüsselten digitalen Sender erhalten und in meinen TV (Toshiba REGZA 40 VL 743) eingesteckt. Bild und Ton sind beim TV bei allen Sendern vorhanden.

    Bei den öffentlich-rechtlichen unverschlüsselten Sendern ist der Ton auch über unser Heimkino (Philips HTS3020) – wie bisher – bestens zu empfangen. Alle „neuen“ digitalisierten, von Unitymedia frei geschalteten Sender haben nur im TV, aber nicht über das Philips-Gerät einen Ton.

    Es ist auffallend, dass manchmal beim Umschalten von einem öffentlich-rechtlichen Sender auf einen digitalisierten von Unitymedia frei geschalteten Sender für „eine Sekunde“ der Ton auch über die Heimkinoanlage zu Hören ist, dann aber über die Anlage ausfällt.

    Ich habe bei Philips und Toshiba Lösungen gesucht. Habe die Steckmöglichkeiten Scart-Kabel und/oder Audiokabel ausgeschöpft. Philips hat mir zur Aktualisierung die Software für das Heimkino-Gerät zum downloaden zugesandt. Außerdem habe ich seitdem im Internet alle Bedienungs-Tipps aufmerksam gelesen, ausprobiert, für mein Problem aber keine Lösung gefunden.

    Woran kann es liegen, an der SmartCard, der Entschlüsselung ??
     
  2. Gorcon

    Gorcon Moderator

    Registriert seit:
    15. Januar 2001
    Beiträge:
    111.188
    Zustimmungen:
    3.618
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Kein Ton mehr von entschlüsselten Sendern über Receiver

    Was bezeichnest du als digitalisierten Sender? die ÖR sind doch auch alle digital!
    Oder nutzt Du die ÖR nur analog?
    Probier mal zdf_neo.
     
  3. bredie

    bredie Junior Member

    Registriert seit:
    1. April 2001
    Beiträge:
    60
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: Kein Ton mehr von entschlüsselten Sendern über Receiver

    Ja, bei den unverschlüsselten digitalen ÖR funktioniert der Ton über den Philips Verstärker. Bei den verschlüsselten digitalen Privaten die über die Smartcard entschlüsselt werden funktioniert der Ton nicht über den Verstärker. Die Frage ist warum es bei den digitalen ÖR geht und den digitalen Privaten nach Entschlüsselung nicht.
     
  4. Gorcon

    Gorcon Moderator

    Registriert seit:
    15. Januar 2001
    Beiträge:
    111.188
    Zustimmungen:
    3.618
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Kein Ton mehr von entschlüsselten Sendern über Receiver

    Ist das ein CI+ Modul? dann könnte es daran liegen. Die CI+ Module verschlüsseln das Signal ja wieder und der TV muss es selbst wieder per CI+ Interface entschlüsseln. Aber da sollten eigentlich nicht alle Sender betroffen sein.
    Kann es sein das Du den Verstärker per Scart am TV angeschlossen hast?
    Da könnte dann der Kopierschutz vom CI+ zuschlagen.
    Normal sollte man den Verstärker per Digitalen Audioanschluss (SPDIF) an der Quelle anschließen um auch Dolby Digital nutzen zu können, das geht aber wegen der fehlenden Eingänge nicht.
     

Diese Seite empfehlen