1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Kein Ton über Anlage bei alten aufgenommenen Filmen?

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von FM, 18. Dezember 2005.

  1. FM

    FM Silber Member

    Registriert seit:
    23. Januar 2001
    Beiträge:
    736
    Ort:
    bei Düsseldorf
    Anzeige
    Hallo Leute,

    ich habe ein fettes Problem. Und zwar nehme ich mit der Linux-dbox2/PC Premiere-Filme auf, verwandle die Streams mit DVD-Lab und brenne die DVDs mit Nero. :) Das klappt ganz gut bis auf die ganz alten Filme - denn bei diesen Filmen (z.B. Beverly Hills Cop, Die Glücksritter) kann ich den Ton leider NUR über den Fernseher hören! Über die Anlage ist nichts zu hören! :wüt: Der DVD-Player ist über Digi-Coaxial am Receiver angeschlossen. Hat jemand'ne Idee, woran es liegen könnte?
     
  2. Captain_Grauhaar

    Captain_Grauhaar Board Ikone

    Registriert seit:
    6. Mai 2004
    Beiträge:
    4.185
    Ort:
    Im Kabel-BW Land
    AW: Kein Ton über Anlage bei alten aufgenommenen Filmen?

    Standardproblem :)

    Schalte mal im DVD Player die Audio Wandlung MPEG -> PCM ein, dann funktioniert es. Das Problem liegt daran, dass fast alle AV Receiver mit MPEG1 Layer 2 nichts anfangen können.
     
  3. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.388
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: Kein Ton über Anlage bei alten aufgenommenen Filmen?

    Dann solltest Du den DVD Player auch richtig einstellen.
    Du solltest da irgendwo eine Option haben wo Audio mpeg1 in PCM gewandelt wird.

    Gruß Gorcon
     
  4. FM

    FM Silber Member

    Registriert seit:
    23. Januar 2001
    Beiträge:
    736
    Ort:
    bei Düsseldorf
    AW: Kein Ton über Anlage bei alten aufgenommenen Filmen?

    Jo, MPEG -> PCM war die Lösung, vielen Dank! [​IMG]
     

Diese Seite empfehlen