1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Kein Signal mit neuem SAT-Receiver

Dieses Thema im Forum "Digital TV für Einsteiger" wurde erstellt von misantrop, 26. November 2007.

  1. misantrop

    misantrop Neuling

    Registriert seit:
    26. November 2007
    Beiträge:
    2
    Anzeige
    Hallo zusammen,

    da ich nun endlich mein altes analog-TV abgeschaffen wollte, habe ich mir ein digitales LNB und einen neuen Receiver (Edision 2620 CXI) gekauft. LNB ausgewechselt und Receiver angeschlossen. Mein Problem ist, dass ich mit dem Edision auch bei wechselnder Antennenkonfiguration absolut keine Signale bekomme, während der alte, analoge Kathrein 1a funktioniert.

    Leider bin ich nicht der Crack, der weiss, was die ganzen Einstellungen des Receivers bewirken (in pucto Antenne, Satellit, Transponder, etc.), bzw. was ich dort einstellen muss. Auch die Hilfe brachte kein auf mein Problem passendes Ergebnis. Komisch ist, dass wenn ich als Frequenz 22kHz einstelle, ARD empfangen kann, sonst allerdings keinen Sender (was, keine gute Ausbeute ist...). Bei der Umstellung auf LNC Univ. kommt überhaupt kein Signal, dabei habe ich genau den.

    Vielleicht ist der neue Receiver defekt? Hat von Euch vielleicht jemand eine Idee oder gar die Lösung?
     
  2. usul

    usul Institution

    Registriert seit:
    29. November 2004
    Beiträge:
    15.713
    AW: Kein Signal mit neuem SAT-Receiver

    Was für ein LNB? Multischalter vorhaden? Wie verkabelt?

    cu
    usul
     
  3. misantrop

    misantrop Neuling

    Registriert seit:
    26. November 2007
    Beiträge:
    2
    AW: Kein Signal mit neuem SAT-Receiver

    Das ist ein Quattro LNB mit 4 Anschlüssen, falls Du das meinst. Wie Schüssel verkabelt ist, kann ich Dir leider nicht sagen - die war bereits vorhanden. Denke nicht, dass es daran liegen kann, oder? Schließlich funktioniert es ja, nur nicht mit dem neuen Receiver....
     
  4. usul

    usul Institution

    Registriert seit:
    29. November 2004
    Beiträge:
    15.713
    AW: Kein Signal mit neuem SAT-Receiver

    Wenn es ein Quattro-LNB ist (kein Quad-LNB? Da gibts Unterschiede), dann müssen von dort vier Kabel zum Multischalter. Der Multischalter braucht dann natürlich vier Eingänge.
    Dabei ist es natürlich wichtig das die richtigen LNB Ausgänge mit den richtigen Muiltischalter Eingängen verbunden werden. Also nicht einfach die Kabel irgendwie ranstecken.

    BTW: Wenn du ein LNB wechselst, dann soltest du schon wissen wie die Anlage verkabelt ist. Man wechselt nicht einfach den LNB und ignoriert den Rest der Anlage. Das klappt meistens nicht.

    BTW2: Bei Anlagen mit Multischaltern muß für die Umrüstung "auf digital" auch normalerweise der Multischalter gewechselt werden.

    cu
    usul
     
    Zuletzt bearbeitet: 26. November 2007

Diese Seite empfehlen