1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Kein Signal beim zweiten Sat-Receiver, nachdem D-Box1 (DVB2000) ausgeschaltet wird

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von kiks, 22. Juni 2006.

  1. kiks

    kiks Neuling

    Registriert seit:
    17. Mai 2003
    Beiträge:
    16
    Ort:
    Hannover
    Anzeige
    Woran kann es liegen, dass mein Sat-Receiver (Panasonic TU-DSF 30) kein Signal mehr empfangen kann, und zwar sobald die D-Box 1 (DVB2000) ausgeschaltet wird? Bei eingeschalteter D-Box kann das Programm ohne Probleme empfangen werden.

    Zur Information: ich besitzte ein Inverto Twin Monoblock an dem die beiden Sat-Receiver angeschlossen sind.

    Weiß einer vielleicht, was man im Menü der D-Box einstellen muss, um das Problem zu lösen?

    Danke im Voraus für eure zahlreichen Antworten.
     
  2. LaForge

    LaForge Senior Member

    Registriert seit:
    6. Juli 2004
    Beiträge:
    437
    Ort:
    Weinheim
    AW: Kein Signal beim zweiten Sat-Receiver, nachdem D-Box1 (DVB2000) ausgeschaltet wird

    Hört sich für mich an, als wäre das LNB nicht ganz in Ordnung.
    Vertausche mal am LNB die Anschlüsse der beiden Receiver und schau mal was dann passiert.
    Alternativ würde ich dir raten ein neues LNB zu holen ;)
     
  3. Ronocker

    Ronocker Gold Member

    Registriert seit:
    12. April 2005
    Beiträge:
    1.581
    Ort:
    München
    AW: Kein Signal beim zweiten Sat-Receiver, nachdem D-Box1 (DVB2000) ausgeschaltet wird

    Lass doch einfach die d-box an :D
     
  4. kiks

    kiks Neuling

    Registriert seit:
    17. Mai 2003
    Beiträge:
    16
    Ort:
    Hannover
    AW: Kein Signal beim zweiten Sat-Receiver, nachdem D-Box1 (DVB2000) ausgeschaltet wird

    Habe ich gemacht und erstaunlicher Weise hat die D-Box jetzt kein Signal, wenn der TU-DSF 30 ausgeschaltet wird.

    Liegt wahrscheinlich wohl am LNB, da kein Multischalter angeschlossen ist, bislang ist es mir nicht aufgefallen. Anscheinend war wohl die D-Box permanent eingeschaltet.

    Denke mal, dass sich das Problem erüblichen wird, wenn ich einen Multischalter anschließen werde. Kennt einer vielleicht einen recht günstigen und guten Multischalter? Danke im Voraus.
     
  5. LaForge

    LaForge Senior Member

    Registriert seit:
    6. Juli 2004
    Beiträge:
    437
    Ort:
    Weinheim
    AW: Kein Signal beim zweiten Sat-Receiver, nachdem D-Box1 (DVB2000) ausgeschaltet wird

    Ich glaube ein Multischalter bringt da nahezu gar nichts.
    Das ist meiner Meinung nach eindeutig ein Defekt des LNBs
    Ich bin mir auch nicht sicher, ob das LNB mit einem Multischalter ansteuerbar ist.

    Ich würde dir vorschlagen 2 neue Quatto-LNB zu holen, via Multifeed an die Schüssel anbringen und diese dann an einen Multischalter (Ich habe einen Technisat 9/8 Schalter und bin sehr zufrieden) anschließen.
    So bist du auch die Gefahr, dass diese Twin-Technik kaputt geht auch los ;)
     

Diese Seite empfehlen