1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

kein RGB mit Humi 5900?

Dieses Thema im Forum "Humax" wurde erstellt von Elemental, 5. Februar 2003.

  1. Elemental

    Elemental Senior Member

    Registriert seit:
    4. Januar 2002
    Beiträge:
    226
    Ort:
    Buxtehude
    Anzeige
    Hallo,
    heute hab ich meinen neuen Humi 5900 bekommen. Soweit funktioniert auch alles, nur kann es sein, dass die RBG-Ausgabe beim Humi nicht funktioniert?
    Also ich hab einen kleinen Grundig Fernseher mit nur einer Scart-Buchse. An dieser Buchse hängt so eine Scart-Verteilerleiste, in der unter anderem der Humi und ein DVD-Player hängen.
    Bei dem DVD-Player sieht man eine deutliche Verbesserung des Bildes, wenn man von FBAS auf RGB umschaltet, beim Humi tut sich allerdings garnichts! Mit S-Video hab ich bei beiden Geräten nur schwarz-weiss; anscheinend kann mein TV das nicht.

    Ist das ein bekanntes Problem oder mach ich was falsch? Hab den Humi über die obere Scart-Buchse (die zum TV gehen soll) angeschlossen. Ich gehe mal davon aus, dass diese Buchse RGB-tauglich ist, oder?

    Werd mir zum testen mal den 5900 von meinem Bruder ausleihen, aber irgendwie kann ich mir nicht vorstellen, dass es damit funktioniert.

    Gruss
    Elemental
     
  2. Patrick S

    Patrick S Foren-Gott

    Registriert seit:
    8. Mai 2001
    Beiträge:
    14.609
    Ort:
    Gessertshausen b. Augsburg
    Hi,

    der Humax kann problemlos RGB ausgeben. Das Problem liegt wahrscheinlich an Deiner Scartumschaltbox, nicht jede Buchse ist da immer mit RGB-Schaltung belegt... beim Kauf einer neuen Scartbox daher speziell drauf achten.. ich kam da auch nicht darum herum...

    viele Grüße,

    Patrick
     
  3. Crack

    Crack Gold Member

    Registriert seit:
    23. Januar 2003
    Beiträge:
    1.780
    Ort:
    Bln-tegel
  4. Elemental

    Elemental Senior Member

    Registriert seit:
    4. Januar 2002
    Beiträge:
    226
    Ort:
    Buxtehude
    Problem gelöst! Es lag am Scart-Kabel; das war nicht voll beschaltet. Mit anderem Kabel gehts wunderbar!

    mfG
    Elemental
     
  5. silbo

    silbo Junior Member

    Registriert seit:
    28. September 2002
    Beiträge:
    75
    Ort:
    Aachen
    Da keimt Hoffnung auf bessere Bildqualität auf. Wie kann man erkennen ob das Kabel voll geschaltet ist? Mit einem Durchgangsprüfer?

    gruss

    silbo
     
  6. CDLarsStern

    CDLarsStern Junior Member

    Registriert seit:
    20. Oktober 2002
    Beiträge:
    50
    Ort:
    24860 Böklund
    Bei billigen Kabeln fehlen sogar die Pins im Stecker.
    In Elektromärkten bekommt man vergoldete Scartkabel, 1,5m lang, schon ab 5.-€.
    Und die sind voll beschaltet.
     
  7. Elemental

    Elemental Senior Member

    Registriert seit:
    4. Januar 2002
    Beiträge:
    226
    Ort:
    Buxtehude
    Also bei meinen Kabeln war bei beiden der Stecker voll beschaltet. Allerdings ist bei dem einen der Kabelstrang wesentlich dünner!
    Übrigens geht RGB bei mir auch nicht, wenn ich den Humi nicht direkt an den Fernseher anschliesse, sondern an den Scart-Eingang vom Video-Recorder; so kommt auch nur FBAS zum TV.

    mfG
    Elemental
     

Diese Seite empfehlen