1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

kein DVB-T Empfang

Dieses Thema im Forum "Digital TV über die Hausantenne (DVB-T/DVB-T2)" wurde erstellt von andreas_0815, 12. November 2007.

  1. andreas_0815

    andreas_0815 Neuling

    Registriert seit:
    12. November 2007
    Beiträge:
    5
    Anzeige
    Hallo,
    ich habe mir eine DVB_T Außenantenn mit Verstärker(+20db) gekauft und will diese am Dochboden montieren und das Signal beim Terr. Eingang des Spaun Multiswitch einspeisen. In den Räumen habe ich eine 3fach SAT Dose(SAT, TV und Radio) montiert. Der SAT Empfang funktioniert einwandfrei, jedoch bekomme ich kein DVB-T Signal am TV Stecker. Den Verstärker der DVB-T Antenne habe ich noch nicht verwendet, aber ich denke es muss doch auch so funktionieren. Ich habe die antenne auch in alle möglichen Positionen gebracht, jedoch es änderte sich nichts(kein Signal stand am fernseher).
    Wenn ich die Antenne jedoch dirket am Receiver aanschließe funktioniert diese einwandfrei, d.h. einstellungen des Receivers und die Funktion der Antenne kann ich damit als Fehelerquelle auschließen.
    Gibt es möglicherweise Problem von DVB-T Antenne und Multiswitch?

    DVB-T Antenne: MAXIMUM Outdoor DA6000 DAB
    Multischalter: Spaun SMS 5809 NF

    Danke,
    Andreas
     
  2. Cake

    Cake Senior Member

    Registriert seit:
    30. März 2007
    Beiträge:
    211
    Ort:
    bei Aachen
    Technisches Equipment:
    DVB-T (neu)
    Skymaster DT50
    DVB-S
    Gecco F2-light
    Skymaster DX 23 slimline
    AW: kein DVB-T Empfang

    versuche es mal nach entsprechender antennenausrichtung (mit receiver an der antenne) mit dem verstärker.
    ich vermute, daß auf dem weg zur antennendose zuviel signalverlust vorliegt.
     
  3. andreas_0815

    andreas_0815 Neuling

    Registriert seit:
    12. November 2007
    Beiträge:
    5
    AW: kein DVB-T Empfang

    @cake: Stimmt kann die Antennen ja mal fix montieren und mit Receiver direkt ausrichten und anschließend über Verstärker in den Multiswitch einspeisen.

    Aber generell sollte die DVB-T Antenne schon mit Multiswitch zusammen spielen?
     
  4. Cake

    Cake Senior Member

    Registriert seit:
    30. März 2007
    Beiträge:
    211
    Ort:
    bei Aachen
    Technisches Equipment:
    DVB-T (neu)
    Skymaster DT50
    DVB-S
    Gecco F2-light
    Skymaster DX 23 slimline
    AW: kein DVB-T Empfang

    das ist das gleiche signal für den MS wie bei analogem terrestrichem TV, sollte also funktionieren.
    es kann nur passieren, daß bei älteren dosen... die kanäle ab 63 abgeschnitten sind
     

Diese Seite empfehlen